WineHQ
Wine Forums

Board index » WineHQ » Wine Help » macOS




 Page 1 of 1 [ 3 posts ] 



 
Author Message
 Post Posted: Tue Jun 26, 2012 3:15 pm 
Offline
Level 1
Level 1

Joined: Tue Mar 13, 2012 8:11 am
Posts: 8
Hi,

I'm running WINE 1.5.7 and while testing some stuff I get this error in my RunLog:

err:winediag:SECUR32_initNTLMSP ntlm_auth was not found or is outdated. Make sure that ntlm_auth >= 3.0.25 is in your path. Usually, you can find it in the winbind package of your distribution.

Now I Googled abit and found out it has something todo with SAMBA and stuff. Figures I can't find a port-install method for OSX to get winbind installed like on Linux. I tried Homebrew and MacPorts.

This is not per se a bug that makes my application crash, but I was wondering if it can be fixed on OSX. Or like; how can Iget that ntlm_auth (winbind) to be usable for my WINE package.

Thanks in advance!


Top 
 Post subject:
 Post Posted: Tue Jun 26, 2012 4:55 pm 
Offline
Level 8
Level 8

Joined: Tue Jul 14, 2009 1:21 pm
Posts: 1227
you can install Samba on OSX 10.7 using Macports.

Apple dumped Samba in 10.7, so Wine has no access to it unless you install it yourself.


Top 
 Post subject:
 Post Posted: Wed Jun 27, 2012 3:15 am 
Offline
Level 1
Level 1

Joined: Tue Mar 13, 2012 8:11 am
Posts: 8
I finally found something. As OS X Lion doesn't come with SAMBA anymore I discovered an App that reïnstalls it for you (+ dependencies). It's called SMBUp and can be downloaded here:

http://www.macupdate.com/app/mac/41541/smbup

It seems the messages are gone for now :)


Top 
Display posts from previous:  Sort by  
 
 Page 1 of 1 [ 3 posts ] 




Board index » WineHQ » Wine Help » macOS


Who is online

Users browsing this forum: No registered users and 5 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: