WineHQ
Wine Forums

Board index » WineHQ » Wine Help » Linux




 Page 1 of 1 [ 3 posts ] 



 
Author Message
 Post subject: Witcher Enhanced Edition
 Post Posted: Sat Jun 02, 2012 9:43 pm 
Offline
Newbie
Newbie

Joined: Sat Jun 02, 2012 9:33 pm
Posts: 1
Hi all!

I'm new to using both Ubuntu and Wine so I freely and readily admit that I have only a vague idea of what I'm doing. LOL Right now I am running Ubuntu 12.04 and Wine 1.4 and am trying to get some games to run.

I've just installed the Witcher Enhanced Edition from the disk and once I got it all installed it and went to play it I got two separate error messages.

The first is "Insufficient Privileges: You must be an administrator to run this program." Which is odd because I am an admin.

The second is "internal errors: invalid perimeters received". I haven't the slightest clue what this means.

I would appreciate it if anyone can help walk me through getting these two fixed. I'm so confused and I'm just kind of feeling my way through getting this all to run.

Thanks for everything!


Top 
 Post Posted: Sat Jun 02, 2012 10:53 pm 
Offline
Moderator
Moderator
User avatar

Joined: Tue Mar 25, 2008 10:30 pm
Posts: 12642
Ajolie wrote:
I'm new to using both Ubuntu and Wine so I freely and readily admit that I have only a vague idea of what I'm doing. LOL Right now I am running Ubuntu 12.04 and Wine 1.4 and am trying to get some games to run.

Try upgrading to the latest development release, currently 1.5.5. However, be aware that Ubuntu 12.04 is very broken with regards to Wine and you may not be able to get your games to work until the upstream bugs are fixed.


Top 
 Post subject:
 Post Posted: Sat Jun 02, 2012 11:54 pm 
Offline
Level 4
Level 4

Joined: Fri Oct 16, 2009 10:27 am
Posts: 106
Location: Hungary
It well maybe that the disk version of The Witcher:EE is protected with some kind of copy-protection method thus causing the error (Tages comes to my mind).
You can check if that's the case by running a tool named Protection Id against the game executables.
http://pid.gamecopyworld.com/

Code:
The first is "Insufficient Privileges: You must be an administrator to run this program." Which is odd because I am an admin.

Running Wine as root is highly discouraged.


Top 
Display posts from previous:  Sort by  
 
 Page 1 of 1 [ 3 posts ] 




Board index » WineHQ » Wine Help » Linux


Who is online

Users browsing this forum: No registered users and 20 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: