multiping and ping plotter show 100% loss

Open forum for end-user questions about Wine. Before asking questions, check out the Wiki as a first step.
Forum Rules
Locked
cunfuzd4
Newbie
Newbie
Posts: 1
Joined: Tue Nov 18, 2008 2:48 pm
Location: San Diego, CA
Contact:

multiping and ping plotter show 100% loss

Post by cunfuzd4 » Fri Nov 28, 2008 1:12 am

Hi all, I am very new to wine and was able to successfully install it from the rpmforge repository. I was able to install multiping and ping plotter but when I try to use these programs to ping, they show 100% packet loss. Has anyone been able to setup these ping utilities to work in wine?

vitamin
Moderator
Moderator
Posts: 6605
Joined: Sat Feb 23, 2008 2:29 pm

Re: multiping and ping plotter show 100% loss

Post by vitamin » Fri Nov 28, 2008 1:22 am

cunfuzd4 wrote:Hi all, I am very new to wine and was able to successfully install it from the rpmforge repository. I was able to install multiping and ping plotter but when I try to use these programs to ping, they show 100% packet loss. Has anyone been able to setup these ping utilities to work in wine?
Ping won't work for regular user. And running Wine as root is highly discouraged.
You should find comparable (probable much better) tools for Linux instead. You don't want to mix Wine into any kind of testing.

grantbow
Newbie
Newbie
Posts: 2
Joined: Sun Feb 07, 2010 3:32 am

Post by grantbow » Sun Feb 07, 2010 3:33 am

If you can suggest any good alternatives, please do. I know I've looked more than once.

grantbow
Newbie
Newbie
Posts: 2
Joined: Sun Feb 07, 2010 3:32 am

Post by grantbow » Sun Feb 07, 2010 4:29 am

I got this working OK after I installed and ran it as root. Reports here.

http://appdb.winehq.org/objectManager.p ... &iId=17231

oiaohm
Level 8
Level 8
Posts: 1020
Joined: Fri Feb 29, 2008 2:54 am

Post by oiaohm » Sun Feb 07, 2010 7:44 am

There are capiblities that can be assigned so root is not required to make that work. grantbow.

Locked