5.0.3 vs 6.x - slow performance in graphics

Questions about Wine on Linux
Post Reply
Mondane
Level 1
Level 1
Posts: 6
Joined: Wed Sep 16, 2020 4:29 am

5.0.3 vs 6.x - slow performance in graphics

Post by Mondane » Tue Apr 20, 2021 1:30 am

On my Dell Precision 7550 with an NVIDIA TU117GLM [Quadro T2000 Mobile / Max-Q] , I need to stick with Wine 5.0.3 . When I use 6.x, even 'winecfg' starts like a slideshow. I've looked through the bugreports, but can't find one about this.

Do more people experience this?

Mondane
Level 1
Level 1
Posts: 6
Joined: Wed Sep 16, 2020 4:29 am

Re: 5.0.3 vs 6.x - slow performance in graphics

Post by Mondane » Mon May 10, 2021 1:19 pm


fargodwe

Re: 5.0.3 vs 6.x - slow performance in graphics

Post by fargodwe » Tue May 11, 2021 4:13 am

Can't say I'll be of any help here, but looking at how linux itself sees the device and the driver in use might help:

Code: Select all

lspci -nnk | grep -i vga -A3
Also the linux distribution version, perhaps:

Code: Select all

uname -a

Mondane
Level 1
Level 1
Posts: 6
Joined: Wed Sep 16, 2020 4:29 am

Re: 5.0.3 vs 6.x - slow performance in graphics

Post by Mondane » Thu Jul 29, 2021 9:53 am

As requested:

Code: Select all

evs@XSA-LT2020003:~ $ lspci -nnk | grep -i vga -A3
00:02.0 VGA compatible controller [0300]: Intel Corporation UHD Graphics [8086:9bc4] (rev 05)
	DeviceName: Onboard - Video
	Subsystem: Dell Device [1028:09c3]
	Kernel driver in use: i915
--
01:00.0 VGA compatible controller [0300]: NVIDIA Corporation TU117GLM [Quadro T2000 Mobile / Max-Q] [10de:1fb8] (rev a1)
	Subsystem: Dell TU117GLM [Quadro T2000 Mobile / Max-Q] [1028:09c3]
	Kernel driver in use: nvidia
	Kernel modules: nvidiafb, nouveau, nvidia_drm, nvidia

Code: Select all

evs@XSA-LT2020003:~ $ uname -a
Linux XSA-LT2020003 5.8.0-63-generic #71~20.04.1-Ubuntu SMP Thu Jul 15 17:46:08 UTC 2021 x86_64 x86_64 x86_64 GNU/Linux

invisible kid
Level 3
Level 3
Posts: 96
Joined: Tue Dec 24, 2019 3:23 pm

Re: 5.0.3 vs 6.x - slow performance in graphics

Post by invisible kid » Fri Jul 30, 2021 11:47 am

Looks like the person that was helping you doesn't have a forum account anymore. Maybe someone else will jump in and pick up the baton.

In case it helps, here is what I get when entering the command:

Code: Select all

lspci -nnk | grep -i vga -A3
01:00.0 VGA compatible controller [0300]: NVIDIA Corporation GM200 [GeForce GTX TITAN X] [10de:17c2] (rev a1)
        Subsystem: eVga.com. Corp. GM200 [GeForce GTX TITAN X] [3842:2990]
        Kernel driver in use: nvidia
        Kernel modules: nvidia_drm, nvidia
01:00.1 Audio device [0403]: NVIDIA Corporation GM200 High Definition Audio [10de:0fb0] (rev a1)
        Subsystem: eVga.com. Corp. GM200 High Definition Audio [3842:2990]
        Kernel driver in use: snd_hda_intel
04:00.0 SATA controller [0106]: Samsung Electronics Co Ltd Device [144d:a801] (rev 01)
        Subsystem: Samsung Electronics Co Ltd Device [144d:a801]

Post Reply