Linux Mint 12: help with old repositories

Questions about Wine on Linux
Post Reply
bong
Newbie
Newbie
Posts: 3
Joined: Wed Apr 07, 2021 12:47 pm

Linux Mint 12: help with old repositories

Post by bong » Wed Apr 07, 2021 12:55 pm

Hi, I've just installed Linux Mint 12 "Lisa" on a old P4 2GB RAM.. this is the only OS that works fine on that pc.
The repository are not supported, and I don't know how to install WINE.
This is the only program I need... please help me

PS I'm a newbie on linux

User avatar
Bob Wya
Level 12
Level 12
Posts: 3032
Joined: Sat Oct 16, 2010 7:40 pm
Location: Scotland
Contact:

Re: Linux Mint 12: help with old repositories

Post by Bob Wya » Thu Apr 08, 2021 2:35 pm

@bong

You need to run a supported distribution. End-of-story
If the repositories have been shutdown, you can't install any additional software.
You won't get security updates, etc. either! :o

The best bet for your old hardware would be a Debian-based distribution like MX Linux.
Which is a bit more 'friendly' for new users (than stock Debian).

There is WineHQ Debian repository - with up-to-date, packaged versions of Wine and Wine Staging.
You're always recommended to run a fully updated versions of Wine (which is necessary to get support anyway).

Bob

bong
Newbie
Newbie
Posts: 3
Joined: Wed Apr 07, 2021 12:47 pm

Re: Linux Mint 12: help with old repositories

Post by bong » Tue Apr 13, 2021 10:15 am

Thank you Bob!
I'll try MX Linux but not even LMDE didn't work as well.

Many thanks for help

User avatar
Bob Wya
Level 12
Level 12
Posts: 3032
Joined: Sat Oct 16, 2010 7:40 pm
Location: Scotland
Contact:

Re: Linux Mint 12: help with old repositories

Post by Bob Wya » Wed Apr 14, 2021 8:27 am

bong wrote:
Tue Apr 13, 2021 10:15 am
Thank you Bob!
I'll try MX Linux but not even LMDE didn't work as well.

Many thanks for help
Hmm. LMDE (32-bit) should support your hardware.
However a P4 (GPU??) probably will not support the Cinnamon Desktop Environment.
In which case MX Linux +Xfce (or even Fluxbox) may be a better bet! 8)

Bob

bong
Newbie
Newbie
Posts: 3
Joined: Wed Apr 07, 2021 12:47 pm

Re: Linux Mint 12: help with old repositories

Post by bong » Wed Apr 14, 2021 10:09 am

that's my fault: LMDE works but a bit slow.
I'll try MX + Xfce.
(PS very slow also peppermint10, zorin os 15.3, lubuntu 18.. )

Post Reply