Installed Wine Twice, Doesn't Work Anymore

Questions about Wine on macOS.
Post Reply
Posts: 1
Joined: Tue Feb 23, 2021 12:03 pm

Installed Wine Twice, Doesn't Work Anymore

Post by cheb » Tue Feb 23, 2021 12:09 pm

Hey all,

I recently built a Pokemon game using Wine to emulate the game software, and it was working perfectly fine. Yesterday, I created a new user on my mac to record a tutorial on how to install wine and my Pokemon game, but after installing, i noticed the text in the game was invisible. I thought okay, I just need to install the fonts, but that didn't work. I then tried to run the game development program and this one didn't even open properly–it just opens into a blank screen.

To make matters worse, it affected my admin user, too. I can't even play or develop the game any more on my real account because of the installation on the second one.

I've tried deleting all of the wine-related files on my mac and reinstalling, but I get the same results. Maybe I just don't know how to fully uninstall correctly? Any help would be greatly appreciated.


Level 6
Level 6
Posts: 606
Joined: Mon Dec 25, 2017 12:11 pm

Re: Installed Wine Twice, Doesn't Work Anymore

Post by Gcenx » Wed Feb 24, 2021 3:49 pm

You’ll need to provide real information for anyone to attempt to assist you.

- macOS Version
- Wine version
- terminal output

If your using a third-party utility you’ll need to contact them directly and not post here.

Post Reply