(Solus OS) I can't install romstation

Questions about Wine on Linux
Post Reply
Widraz
Newbie
Newbie
Posts: 1
Joined: Sun Nov 03, 2019 8:03 am

(Solus OS) I can't install romstation

Post by Widraz » Sun Nov 03, 2019 8:14 am

Hello, I'm Solus OS user,

I installed Wine and I tried to download a program which is normally made for Windows: Romstation and I haven't been been able to install it (there was a pop-up window and it it says that there's a network error. So I checked my internet connection, and there was no problem. I tried a few times more but no way). And to run the .exe file with Wine I've been obliged to use the terminal. Do you have any idea of what the problem could be ?

I'm not an expert of Wine so I may have done something wrong. So could you explain me if I did it wrong how I should use Wine ?

Thanks for your answers and have a nice day

qwertymnb
Level 4
Level 4
Posts: 115
Joined: Sun Jan 17, 2016 4:36 pm
Location: Eindhoven de gekste!

Re: (Solus OS) I can't install romstation

Post by qwertymnb » Tue Nov 05, 2019 4:15 am

Is this the program?
https://www.romstation.fr/romstation/ap ... ws-x64.exe

If so, i had no problems installing it but the program itsself suffers from other bugs.

Could you post regardless the console output while trying to run the installer?
Thanks

Post Reply