wine 4.10 installation problem

Questions about Wine on Linux
Post Reply
lauraz
Newbie
Newbie
Posts: 2
Joined: Wed Jun 19, 2019 6:06 am

wine 4.10 installation problem

Post by lauraz » Wed Jun 19, 2019 6:10 am

Hello,
I'm trying to install wine 4.10 in my computer running with Ubuntu 18 and following the steps detailed in the readme file.
However, when I run ./config, I get this error message:

configure: error: Cannot build a 32-bit program, you need to install 32-bit development libraries.

Then, make and later commands cannot be run (make: *** No targets specified and no makefile found. Stop.)

any suggestion to solve the problem it's very welcome!
thanks
Laura

jkfloris
Level 6
Level 6
Posts: 692
Joined: Thu Aug 14, 2014 10:10 am

Re: wine 4.10 installation problem

Post by jkfloris » Wed Jun 19, 2019 9:09 am


lauraz
Newbie
Newbie
Posts: 2
Joined: Wed Jun 19, 2019 6:06 am

Re: wine 4.10 installation problem

Post by lauraz » Wed Jun 19, 2019 9:41 am

I followed the installation. Wine is running now
thanks!

User avatar
Bob Wya
Level 12
Level 12
Posts: 2772
Joined: Sat Oct 16, 2010 7:40 pm
Location: Cambridge
Contact:

Re: wine 4.10 installation problem

Post by Bob Wya » Wed Jun 19, 2019 1:12 pm

@Laura

Do you need to build Wine from source?

Most folks would probably install the binary packages - unless they are on a source-based distribution of course!
As jkfloris has referenced for you.

Bob

Post Reply