WineHQ
Wine Forums

Board index » WineHQ » Wine Help » Linux




 Page 1 of 1 [ 2 posts ] 



 
Author Message
 Post Posted: Tue Feb 12, 2019 3:55 am 
Offline
Newbie
Newbie

Joined: Tue Feb 12, 2019 3:36 am
Posts: 1
Hi,

I installed MS Office 2010 on my Manjaro (Cinnemon if it matters) and the installation via playonlinux worked just fine and the programm is working as expected ...
BUT: I always get the activate via Internet Dialog and if i confirm the Activation attemt it doesnt work with an error message please verify internet connection. I also found and tried the aditional program Office 2010 activation available via playonlinux but either i used the wrong IP/Port in this programm or it didnt work. Btw. The second way to activate (via Phone) was disabled years ago because Office 2010 is to old :).

I can provide you some Screenshot with the Dialogs i Mentioned but they are all in German as I`m from Germany and installed the German Office 2010 :) If there is a German Supportforum for wine please let me know.


Attachments:
Bildschirmfoto vom 2019-02-08 21-54-33.png
Bildschirmfoto vom 2019-02-08 21-54-33.png [ 37.79 KiB | Viewed 326 times ]
Top 
 Post Posted: Tue Feb 12, 2019 1:01 pm 
Offline
Level 2
Level 2

Joined: Wed Feb 06, 2019 11:37 am
Posts: 13
Hi,
I am fiddling with MS Office 2010 as well. Are you using the retail version or volume version and is the software legally bought? Also, the phone lines for ms office 2010 are still up, just microsoft are hiding the numbers :)
With the PlayOnLinux activation script, this is meant to activate the VOLUME version using KMS. The IP address and ports are meant to direct office to your kms server which then once connected activates. It cannot be used to activate the retail version.
The connection one is usually caused because you forgot to install internet explorer into the same wineprefix as ms office.
Here's what I would suggest
Create new wineprefix and install dlls as before. This time add ie7 to it as well (not ie8 because it is broken and not ie6 because it sets windows version to 2000 and causes well known iopl not enabled error). This should allow office to get online and allow you to activate.

Hope this helps.


Top 
Display posts from previous:  Sort by  
 
 Page 1 of 1 [ 2 posts ] 




Board index » WineHQ » Wine Help » Linux


Who is online

Users browsing this forum: Exabot [Bot] and 17 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: