Wine 4.0 and PhpED

Open forum for end-user questions about Wine. Before asking questions, check out the Wiki as a first step.
Forum Rules
Locked
eutychus
Newbie
Newbie
Posts: 2
Joined: Sat Feb 02, 2019 5:55 am

Wine 4.0 and PhpED

Post by eutychus » Tue Feb 05, 2019 2:11 pm

I am trying to install PhpED 19 on my Ubuntu 18.10 with Wine 4.0 installed.

The Installation process seems to work very well (except if i try to install the IE Stuff).
But the installed PhpED does not start. Just the start window appears nothing else happens.

Is there anybody out here who has an idea?

Thanx IA
Eutychus

jkfloris
Level 6
Level 6
Posts: 664
Joined: Thu Aug 14, 2014 10:10 am

Re: Wine 4.0 and PhpED

Post by jkfloris » Fri Feb 08, 2019 2:57 am

Do you use the 32 or the 64 bit version of PhpED? Can you reproduce the issue with the free trial version?

eutychus
Newbie
Newbie
Posts: 2
Joined: Sat Feb 02, 2019 5:55 am

Re: Wine 4.0 and PhpED

Post by eutychus » Fri Feb 08, 2019 12:37 pm

jkfloris wrote:Do you use the 32 or the 64 bit version of PhpED? Can you reproduce the issue with the free trial version?
Currently I tried to instal the 64 Version. I will try the free trial this weekend.

Locked