WineHQ
Wine Forums

Board index » WineHQ » Wine Help




 Page 1 of 1 [ 3 posts ] 



 
Author Message
 Post Posted: Sun Jan 20, 2019 10:26 pm 
Offline
Newbie
Newbie

Joined: Sun Jan 20, 2019 10:02 pm
Posts: 1
Hello, when I try to run Aquad 7 I get a box saying the program it is initializing, and when I click OK to close the box Wine 2.18 crashes. When I try to get a "program error details" debug, the box just get stuck and it won't show any collected information.

I tried to run it from terminal and I got:

Code:
Code:
wine: Unhandled exception 0x0eedfade in thread 140 at address 0x7bca1ce0:0x7b43c69c (thread 0140), starting debugger...
err:seh:setup_exception_record stack overflow 880 bytes in thread 0140 eip f7576c37 esp 00230fc0 stack 0x230000-0x231000-0x330000


I am on Lubuntu 16.04.3. Aquad is a professional and opensource software for data analysis but it runs only on Windows, It would be so useful being able to run it on Wine.

ps: I tried to create an account for the appdb and add Aquad but for whatever reasons it doesnt send me the authentication email.. If anyone could add it to the list it would be great.

Lee!


Top 
 Post Posted: Mon Jan 21, 2019 12:05 pm 
Offline
Level 5
Level 5

Joined: Thu Aug 14, 2014 10:10 am
Posts: 481
I couldn't reproduce your crash with Wine 4.0-rc6. Could you retest with a newer Wine version?
https://wiki.winehq.org/Ubuntu


Top 
 Post Posted: Fri Feb 01, 2019 4:37 pm 
Offline
Level 3
Level 3

Joined: Sun Jan 17, 2016 4:36 pm
Posts: 95
Location: Eindhoven de gekste!
Hi, probably due to missing printer.

Try setup a printer or cups-pdf

See https://bugs.winehq.org/show_bug.cgi?id=44518


Top 
Display posts from previous:  Sort by  
 
 Page 1 of 1 [ 3 posts ] 




Board index » WineHQ » Wine Help


Who is online

Users browsing this forum: No registered users and 12 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: