WineHQ
Wine Forums

Board index » WineHQ » Wine Help » macOS




 Page 1 of 1 [ 4 posts ] 



 
Author Message
 Post Posted: Sat Jan 19, 2019 1:22 pm 
Offline
Newbie
Newbie

Joined: Sat Jan 19, 2019 1:17 pm
Posts: 1
I have followed all of the steps to download and open Magic: the Gathering Arena, However now when I go to open the game it shows the attached error message saying that I need DirectX 11 even though in my settings I have told it to use my Mac driver instead of DirectX11. Please Help.


Attachments:
File comment: Picture of error message
Screen Shot 2019-01-19 at 1.19.35 PM.png
Screen Shot 2019-01-19 at 1.19.35 PM.png [ 37.48 KiB | Viewed 360 times ]
Top 
 Post Posted: Sun Jan 20, 2019 11:48 am 
Offline
Level 4
Level 4

Joined: Mon Dec 25, 2017 12:11 pm
Posts: 199
Your not giving any information that for any debugging.

What version of OSX/macOS are you running?
What version of wine are you using?
Are you using a third party front end? (PlayOnMac/Winebottler/Wineskin/Unofficial Wineskin)
Also provide the Terminal output would help greatly to try to see what’s wrong.


I’m going to take a guess and say your using Unoffical Wineskin since until last night that had DirectX10/DirectX11 disabled but that caused problems with the Steam Store so these options were removed from the master wrapper. If that’s the case update the master wrapper and make a clean wrapper and try again


Top 
 Post Posted: Sun Feb 24, 2019 2:35 pm 
Offline
Level 1
Level 1

Joined: Sun Feb 24, 2019 2:16 pm
Posts: 5
I have it running. Just follow the instructions in this video.

https://www.youtube.com/watch?v=ndENVl1_n7o


Top 
 Post Posted: Mon Feb 25, 2019 12:19 pm 
Offline
Level 4
Level 4

Joined: Mon Dec 25, 2017 12:11 pm
Posts: 199
jackal242 wrote:
I have it running. Just follow the instructions in this video.

https://www.youtube.com/watch?v=ndENVl1_n7o


So you download a pre-made Wineskin-2.6.2 wrapper that included a Winehq copy of Wine3.0 then installed MTGA into it, not the best idea considering it's not been updated since 2015.

It seems you already have the game working now anyway. But next time you should try installing the game/application into official Winehq releases.


Top 
Display posts from previous:  Sort by  
 
 Page 1 of 1 [ 4 posts ] 




Board index » WineHQ » Wine Help » macOS


Who is online

Users browsing this forum: No registered users and 4 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: