WineHQ
Wine Forums

Board index » WineHQ » Wine Help » macOS




 Page 1 of 1 [ 1 post ] 



 
Author Message
 Post Posted: Fri Jun 14, 2019 8:47 pm 
Offline
Newbie
Newbie

Joined: Fri Jun 14, 2019 8:40 pm
Posts: 1
Hello all,

I've been trying to run a game on my Mac OS X High Sierra. Upon running the application, I receive the error message attached requiring that I somehow get OpenGL support. Normally when running in linux, I am prompted when running the game without required drivers and can install them on the fly, but it is not the case with OS X. I have attached a screenshot of the error message.

Thank you in advance


Attachments:
Screen Shot 2019-06-14 at 9.14.09 PM.png
Screen Shot 2019-06-14 at 9.14.09 PM.png [ 57.32 KiB | Viewed 143 times ]
Top 
Display posts from previous:  Sort by  
 
 Page 1 of 1 [ 1 post ] 




Board index » WineHQ » Wine Help » macOS


Who is online

Users browsing this forum: No registered users and 3 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: