Wine Forums

Board index » WineHQ » Wine Help » macOS

 Page 1 of 1 [ 1 post ] 

Author Message
 Post Posted: Sat Apr 13, 2019 11:10 am 

Joined: Sat Apr 13, 2019 11:01 am
Posts: 1

I'm trying to run a few games and emulators that use MIDI output on macOS (I'm on 10.14.4 Mojave) and I'm running into a very bizarre issue - seemingly most commands work fine, like Note On/Off, SysEx, etc, but not Bank Select or Program Changes. I've gotten them to work in one program, Sekaiju, but the three others I tried (qzDOOM, Neko Project II fmgen, XM6 Type-G) don't work.

I tried to see if it was maybe something with my audio interfaces but it's not - watching the activity being sent to my MIDI interfaces via a program called MIDI Monitor shows no Program/Bank changes are being sent. Am I just missing something simple?

Thank you

Display posts from previous:  Sort by  
 Page 1 of 1 [ 1 post ] 

Board index » WineHQ » Wine Help » macOS

Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: