WineHQ
Wine Forums

Board index » WineHQ » Wine Help » Mac OS X




 Page 1 of 1 [ 1 post ] 



 
Author Message
 Post Posted: Sat Dec 09, 2017 6:08 pm 
Offline
Newbie
Newbie

Joined: Sat Dec 09, 2017 5:54 pm
Posts: 1
Attachment:
program error lastile-exe program can't run.png
program error lastile-exe program can't run.png [ 26.25 KiB | Viewed 100 times ]
I am using a MacBook Pro with OS X 10.13.1 (High Sierra) and using Wine version 2.0.3.
I have downloaded LAStools per instructions (from "https://rapidlasso.com/lastools/"). I double-click to boot up the different tools of the application, and always get this message:
Attachment:
program error lastile-exe program can't run.png
program error lastile-exe program can't run.png [ 26.25 KiB | Viewed 100 times ]
. (Please see image above [or is it below?].)

I have no idea where to start to trouble-shoot this. Every one of the LAStools tools that I have tried comes up with this error. However, I am able to get the LAStools to work properly via the open-source program QGIS, so I guess that the LAStools themselves are functional on this computer.

How should I go about fixing the problem?
Thank you.


Top 
Display posts from previous:  Sort by  
 
 Page 1 of 1 [ 1 post ] 




Board index » WineHQ » Wine Help » Mac OS X


Who is online

Users browsing this forum: No registered users and 2 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: