"Unable to locate package winehq-stable"

Questions about Wine on Linux
Post Reply
User avatar
MichaelPalin
Newbie
Newbie
Posts: 3
Joined: Wed Apr 28, 2021 10:50 am

"Unable to locate package winehq-stable"

Post by MichaelPalin » Wed Apr 28, 2021 10:58 am

So, basically, I'm following the guide to install Wine in Ubuntu, but, when I type

Code: Select all

sudo apt install --install-recommends winehq-stable
in the command line I get the error in the title. What gives? Also, what version would I get, if I install "wine" package like this:

Code: Select all

sudo apt install --install-recommends wine
? This package does exist as an option.

Thanks a lot!

User avatar
dimesio
Moderator
Moderator
Posts: 12931
Joined: Tue Mar 25, 2008 10:30 pm

Re: "Unable to locate package winehq-stable"

Post by dimesio » Thu Apr 29, 2021 6:18 am

What version of Ubuntu? If it's 21.04, there are no winehq-stable packages for it yet because 21.04 was not released when Wine 6.0 came out. There will be stable packages whenever 6.0.1 comes out, or you can install winehq-devel or winehq-staging.
Also, what version would I get, if I install "wine" package like this:

Code: Select all

sudo apt install --install-recommends wine
My guess is that you will get the distro package, which seems to be 5.0.3 for hirsute. https://packages.ubuntu.com/hirsute/wine

User avatar
MichaelPalin
Newbie
Newbie
Posts: 3
Joined: Wed Apr 28, 2021 10:50 am

Re: "Unable to locate package winehq-stable"

Post by MichaelPalin » Thu Apr 29, 2021 7:56 am

Ok, thanks for the info. I'll go with winehq-staging then, I guess I should get used to staging, if I want to use Wine for games anyway.

Post Reply