I cannot use ultraiso(the latest version) on wine 4.0

Questions about Wine on Linux
Post Reply
hzk
Newbie
Newbie
Posts: 1
Joined: Fri Feb 19, 2021 5:04 am

I cannot use ultraiso(the latest version) on wine 4.0

Post by hzk » Fri Feb 19, 2021 5:09 am

I cannot write into usb device

spoon0042
Level 5
Level 5
Posts: 482
Joined: Thu Dec 24, 2009 11:00 am

Re: I cannot use ultraiso(the latest version) on wine 4.0

Post by spoon0042 » Thu Feb 25, 2021 2:07 pm

The current version of wine is 6.0 for stable or 6.2 for devel/staging. You can get instructions for Debian/Ubuntu/Fedora and derivatives here: https://wiki.winehq.org/Download

Another thing to check is if you are able to use the drive with native Linux apps.

User avatar
Bob Wya
Level 12
Level 12
Posts: 2987
Joined: Sat Oct 16, 2010 7:40 pm
Location: Scotland
Contact:

Re: I cannot use ultraiso(the latest version) on wine 4.0

Post by Bob Wya » Fri Feb 26, 2021 11:53 am

hzk wrote:
Fri Feb 19, 2021 5:09 am
I cannot write into usb device
@hzk

What USB device?? :roll:

The very least we'd need to diagnose such issues, is the output from:

Code: Select all

lsusb
Plus which USB device you are referring to - in the USB device list.

Thanks
Bob

Post Reply