HELP!! Running Adobe CC installers blank screen error on Linux Mint 20

Questions about Wine on Linux
Post Reply
Level 1
Level 1
Posts: 7
Joined: Tue Jul 21, 2020 4:24 am

HELP!! Running Adobe CC installers blank screen error on Linux Mint 20

Post by zoo66 » Fri Jul 24, 2020 2:46 am

Hello community, every time I try to use the a Adobe CC installer, I get blank white screen weather I run it using the simple wine Set-up.exe command, or If I go to the wine uninstaller and choose install and the n go and install it that way, I have tried this with the Windows versions from 7 to 10 (less than 7 won't work with Adobe CC 2020 installers).

When I run the Installer I get a blank white screen and if I try to close the window using the X button I get the following:

Screenshot from 2020-07-22 20-33-19.png
Screenshot from 2020-07-22 20-33-19.png (10.02 KiB) Viewed 223 times
And the logs I get from when I open the wine uninstaller:
(8.54 KiB) Downloaded 16 times
System Specs:

Code: Select all

  Kernel: 5.4.0-40-generic x86_64 bits: 64 compiler: gcc v: 9.3.0 
  Desktop: Cinnamon 4.6.6 Distro: Linux Mint 20 Ulyana 
  base: Ubuntu 20.04 focal 
  Type: Laptop System: LENOVO product: 80TU v: Lenovo ideapad 310-14IKB 
  serial: <filter> 
  Mobo: LENOVO model: Torronto 4C2 v: NO DPK serial: <filter> UEFI: LENOVO 
  v: 3JCN21WW date: 09/23/2016 
  ID-1: BAT0 charge: 7.3 Wh condition: 29.1/30.0 Wh (97%) 
  model: SMP L15M2PB2 status: Charging 
  Topology: Dual Core model: Intel Core i7-7500U bits: 64 type: MT MCP 
  arch: Amber Lake rev: 9 L2 cache: 4096 KiB 
  flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx 
  bogomips: 23199 
  Speed: 500 MHz min/max: 400/3500 MHz Core speeds (MHz): 1: 500 2: 500 
  3: 500 4: 501 
  Device-1: Intel HD Graphics 620 vendor: Lenovo driver: i915 v: kernel 
  bus ID: 00:02.0 
  Device-2: NVIDIA GM108M [GeForce 920MX] vendor: Lenovo driver: nvidia 
  v: 440.100 bus ID: 03:00.0 
  Display: x11 server: X.Org 1.20.8 driver: modesetting,nvidia 
  unloaded: fbdev,nouveau,vesa resolution: 1366x768~60Hz 
  OpenGL: renderer: GeForce 920MX/PCIe/SSE2 v: 4.6.0 NVIDIA 440.100 
  direct render: Yes 
  Device-1: Intel Sunrise Point-LP HD Audio vendor: Lenovo 
  driver: snd_hda_intel v: kernel bus ID: 00:1f.3 
  Sound Server: ALSA v: k5.4.0-40-generic 
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
  vendor: Lenovo driver: r8169 v: kernel port: 4000 bus ID: 01:00.0 
  IF: enp1s0 state: down mac: <filter> 
  Device-2: Qualcomm Atheros QCA9377 802.11ac Wireless Network Adapter 
  vendor: Lenovo driver: ath10k_pci v: kernel port: 4000 bus ID: 02:00.0 
  IF: wlp2s0 state: up mac: <filter> 
  Device-3: Qualcomm Atheros type: USB driver: btusb bus ID: 1-7:5 
  Local Storage: total: 372.62 GiB used: 138.46 GiB (37.2%) 
  ID-1: /dev/sda vendor: Kingston model: SA400S37240G size: 223.57 GiB 
  ID-2: /dev/sdb vendor: Seagate model: ST9160412AS size: 149.05 GiB 
  ID-1: / size: 218.57 GiB used: 92.57 GiB (42.4%) fs: ext4 dev: /dev/sda2 
  System Temperatures: cpu: 50.5 C mobo: N/A gpu: nvidia temp: 46 C 
  Fan Speeds (RPM): N/A 
  Processes: 242 Uptime: 33m Memory: 7.68 GiB used: 1.95 GiB (25.4%) 
  Init: systemd runlevel: 5 Compilers: gcc: 9.3.0 Shell: bash v: 5.0.17 
  inxi: 3.0.38 

Any help?

Post Reply