wineboot fails to load

Questions about Wine on Linux
Post Reply
sxiber
Newbie
Newbie
Posts: 2
Joined: Wed May 13, 2020 7:34 am

wineboot fails to load

Post by sxiber » Wed May 13, 2020 7:51 am

I can't start any wine program, seems it is problem with wineboot
here is output of winecfg

$ winecfg
002c:err:module:__wine_process_init failed to load L"C:\\windows\\system32\\wineboot.exe", error c0000018
0024:err:environ:run_wineboot failed to start wineboot c0000018
0024:fixme:actctx:parse_depend_manifests Could not find dependent assembly L"Microsoft.Windows.Common-Controls" (6.0.0.0)
0034:err:module:__wine_process_init failed to load L"C:\\windows\\system32\\explorer.exe", error c0000018
0024:fixme:winediag:start_process Wine Staging 5.8 is a testing version containing experimental patches.
0024:fixme:winediag:start_process Please mention your exact version when filing bug reports on winehq.org.
003c:fixme:actctx:parse_depend_manifests Could not find dependent assembly L"Microsoft.Windows.Common-Controls" (6.0.0.0)
003c:err:winediag:nodrv_CreateWindow Application tried to create a window, but no driver could be loaded.
003c:err:winediag:nodrv_CreateWindow The explorer process failed to start.


os: Ubuntu 20.04 64 bit
wine-5.8 (Staging)

I've tied to remove .wine, purge wine and reinstall with no success

jkfloris
Level 7
Level 7
Posts: 921
Joined: Thu Aug 14, 2014 10:10 am

Re: wineboot fails to load

Post by jkfloris » Wed May 13, 2020 4:53 pm


sxiber
Newbie
Newbie
Posts: 2
Joined: Wed May 13, 2020 7:34 am

Re: wineboot fails to load

Post by sxiber » Thu May 14, 2020 2:12 am

2 jkfloris
thanks!
looks like a common issue with wine-5.8 (Staging)
downgrading to 5.7 solved the problem

machitgarha
Newbie
Newbie
Posts: 1
Joined: Thu Aug 02, 2018 9:14 am

Re: wineboot fails to load

Post by machitgarha » Wed May 20, 2020 10:39 am

Hi. I submitted a bug in WineHQ's bugzilla, see here for more information:
https://bugs.winehq.org/show_bug.cgi?id=49208

Confirm if you can.
Thanks.

Post Reply