Unable to Install Metatrader4 on Ubuntu 12.04 LTS

Questions about Wine on Linux
Post Reply
djatkins
Newbie
Newbie
Posts: 1
Joined: Mon Jan 13, 2020 8:08 am

Unable to Install Metatrader4 on Ubuntu 12.04 LTS

Post by djatkins » Mon Jan 13, 2020 8:24 am

- My computer settings;
ubuntu 12.04 LTS
2Gb memory
intel core 2 duo @2.4GHz
32-bit

-Why 12.04?
Its an old laptop that has shown vulnerability. I have a concern that a newer update would destabilize it, as it did with windows OS and the only alternative was to switch to ubuntu.

-What is the issue
When I right click the installation exe to open with wine..it shows that it loads and then nothingness

I suspect it has to do with wine functionality.

-What I have done so far

1)

sudo apt-get –purge remove wine

sudo add-apt-repository ppa:ricotz/unstable

sudo apt-get update

sudo apt-get install wine-stable

2) unchecked proprietory drivers (restricted) @ software center

3) Wine configuration, add application, select exe file

4) sudo apt-get –purge remove wine

sudo add-apt-repository ppa:ubuntu-wine/ppa

sudo add-get update

sude add-get install wine

Let me know what else I can try to get wine to work in order to access the installation for metatrader4

Post Reply