Vulkan support in latest devel package?

Questions about Wine on Linux
Post Reply
rakali
Newbie
Newbie
Posts: 1
Joined: Sat Oct 19, 2019 8:55 pm

Vulkan support in latest devel package?

Post by rakali » Sat Oct 19, 2019 9:13 pm

I have a fresh install of ubuntu 19.10 and have installed wine-hq-devel 4.18 and vulkansdk with winetricks.

I am on mesa 19.3 with a vega 64

when i try to run "wine start 'C:\VulkanSDK\1.1.73.0\Bin\cube.exe' a pop-up box says 'Failed to load textures' and terminal output says '002d:fixme:ver:GetCurrentPackageId (0x22f900 (nil)): stub'

can anyone offer advice? thanks

Cybermax
Level 4
Level 4
Posts: 193
Joined: Fri Dec 01, 2017 5:26 pm

Re: Vulkan support in latest devel package?

Post by Cybermax » Sun Oct 20, 2019 3:34 pm

Make sure you have installed 32-bit libvulkan (:i386) in Ubuntu, as i think the SDK cube.exe is 32-bit.

Post Reply