ntlm_auth was not found or is outdated

Questions about Wine on Linux
Post Reply
xXShadicXx11
Level 1
Level 1
Posts: 6
Joined: Fri Dec 21, 2018 11:47 pm
Location: Argentina

ntlm_auth was not found or is outdated

Post by xXShadicXx11 » Fri Oct 04, 2019 9:56 am

Hi everyone, I had a problem recently running winecfg for the first time after installing wine, and I get the following error:

0010:err:winediag:SECUR32_initNTLMSP ntlm_auth was not found or is outdated. Make sure that ntlm_auth >= 3.0.25 is in your path. Usually, you can find it in the winbind package of your distribution.


I hope a solution, thanks. :mrgreen:

User avatar
Bob Wya
Level 12
Level 12
Posts: 2762
Joined: Sat Oct 16, 2010 7:40 pm
Location: Cambridge
Contact:

Re: ntlm_auth was not found or is outdated

Post by Bob Wya » Fri Oct 04, 2019 12:16 pm

@xXShadicXx11

The terminal output literally answers your question:

Code: Select all

... Usually, you can find it in the winbind package of your distribution.
Since you have not stated what Linux distribution you are using I can't state the exact (samba-related) package you'd require...

Frequently this isn't a major problem - since not many Windows applications actually use SMB networking directly...

Bob

xXShadicXx11
Level 1
Level 1
Posts: 6
Joined: Fri Dec 21, 2018 11:47 pm
Location: Argentina

Re: ntlm_auth was not found or is outdated

Post by xXShadicXx11 » Mon Oct 07, 2019 4:05 pm

Bob Wya wrote:
Fri Oct 04, 2019 12:16 pm
@xXShadicXx11

The terminal output literally answers your question:

Code: Select all

... Usually, you can find it in the winbind package of your distribution.
Since you have not stated what Linux distribution you are using I can't state the exact (samba-related) package you'd require...

Frequently this isn't a major problem - since not many Windows applications actually use SMB networking directly...

Bob
Thanks for answering, the problem is solved by installing the winbind package.

Post Reply