3DMark05 crash at boot

Questions about Wine on Linux
Post Reply
Posts: 1
Joined: Sat Aug 03, 2019 2:08 pm

3DMark05 crash at boot

Post by 386DX » Sat Aug 03, 2019 2:16 pm

I'm a new Winehq 4.0.1 user trying it for the first time on ubuntu 19.04 latest 5.x kernel, cpu AMD E350/HD6310, open source radeon drivers. After trying with the different versions adding it to the repository and reinstalled as the official ubuntu page, I solved the sound problems I had before and the first program I tried (3DMark2000) run incredibly well.
Second program I tried 3DMark05 gives me some problem: I installed it from the command line without winetricks, default winecfg config, but when I launch it (both wine and wine64) it gives me this error:

002d:err:ole:create_server class {f21aabf7-4f63-48fb-9524-822429922224} not registered
002d:err:ole:CoGetClassObject no class object {f21aabf7-4f63-48fb-9524-822429922224} could be created for context 0x4

And inside the program it tells me the error occured and unknown exception. Is it missing some library or something?


User avatar
Level 8
Level 8
Posts: 1057
Joined: Tue Nov 22, 2016 5:39 pm

Re: 3DMark05 crash at boot

Post by DarkShadow44 » Mon Aug 05, 2019 1:14 pm

Can you please attach a full wine terminal log? Because that error is about a file that 3DMark should bring with it.

Post Reply