WineHQ
Wine Forums

Board index » WineHQ » Wine Help » Linux




 Page 1 of 1 [ 4 posts ] 



 
Author Message
 Post Posted: Wed Jun 19, 2019 6:10 am 
Offline
Newbie
Newbie

Joined: Wed Jun 19, 2019 6:06 am
Posts: 2
Hello,
I'm trying to install wine 4.10 in my computer running with Ubuntu 18 and following the steps detailed in the readme file.
However, when I run ./config, I get this error message:

configure: error: Cannot build a 32-bit program, you need to install 32-bit development libraries.

Then, make and later commands cannot be run (make: *** No targets specified and no makefile found. Stop.)

any suggestion to solve the problem it's very welcome!
thanks
Laura


Top 
 Post Posted: Wed Jun 19, 2019 9:09 am 
Offline
Level 6
Level 6

Joined: Thu Aug 14, 2014 10:10 am
Posts: 512
Are you trying to install or to build wine?

Install
Read: https://wiki.winehq.org/Ubuntu

Build
Read: https://wiki.winehq.org/Building_Biarch_Wine_On_Ubuntu
and: https://wiki.winehq.org/Building_Wine


Top 
 Post Posted: Wed Jun 19, 2019 9:41 am 
Offline
Newbie
Newbie

Joined: Wed Jun 19, 2019 6:06 am
Posts: 2
I followed the installation. Wine is running now
thanks!


Top 
 Post Posted: Wed Jun 19, 2019 1:12 pm 
Offline
Level 12
Level 12
User avatar

Joined: Sat Oct 16, 2010 7:40 pm
Posts: 2684
Location: Cambridge
@Laura

Do you need to build Wine from source?

Most folks would probably install the binary packages - unless they are on a source-based distribution of course!
As jkfloris has referenced for you.

Bob


Top 
Display posts from previous:  Sort by  
 
 Page 1 of 1 [ 4 posts ] 




Board index » WineHQ » Wine Help » Linux


Who is online

Users browsing this forum: No registered users and 17 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: