WineHQ
Wine Forums

Board index » WineHQ » Wine Help » Linux




 Page 1 of 2 [ 28 posts ] Go to page 1, 2  Next



 
Author Message
 Post Posted: Sat May 04, 2019 2:43 pm 
Offline
Level 3
Level 3

Joined: Thu Sep 18, 2014 6:41 pm
Posts: 50
Hi,

I've installed wine on Ubuntu-64 18.04 according https://wiki.winehq.org/Ubuntu Before I had installed wine 3.0 from the Ubuntu distribution, which worked fine.
Now starting any program with the existing 64-bit wine prefix results in this error:
Code:
wine: '/home/ich/.wine' is a 64-bit installation, it cannot be used with a 32-bit wineserver.

See: https://bugs.winehq.org/show_bug.cgi?id=45557#c11

Can one help me to resolve the mess?


Top 
 Post Posted: Sat May 04, 2019 2:58 pm 
Offline
Moderator
Moderator
User avatar

Joined: Tue Mar 25, 2008 10:30 pm
Posts: 12571
What does
Code:
apt list --installed | grep wine

return?


Top 
 Post Posted: Tue May 07, 2019 2:26 pm 
Offline
Level 3
Level 3

Joined: Thu Sep 18, 2014 6:41 pm
Posts: 50
First with the original Ubuntu version:
Code:
$ wine --version
ERROR: ld.so: object 'libgtk3-nocsd.so.0' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
wine-3.0 (Ubuntu 3.0-1ubuntu1)
$ apt list --installed | grep wine

WARNING: apt does not have a stable CLI interface. Use with caution in scripts.

fonts-wine/bionic,bionic,now 3.0-1ubuntu1 all  [Installiert,automatisch]
libwine/bionic,now 3.0-1ubuntu1 amd64  [Installiert,automatisch]
wine-stable/bionic,bionic,now 3.0-1ubuntu1 all  [installiert]
wine32/bionic,now 3.0-1ubuntu1 i386  [Installiert,automatisch]
wine64/bionic,now 3.0-1ubuntu1 amd64  [Installiert,automatisch]
winetricks/bionic,bionic,now 0.0+20180217-1 all  [installiert]


Top 
 Post Posted: Tue May 07, 2019 2:32 pm 
Offline
Level 3
Level 3

Joined: Thu Sep 18, 2014 6:41 pm
Posts: 50
Then uninstall distro version:
Code:
$ sudo apt purge wine-stable
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Die folgenden Pakete wurden automatisch installiert und werden nicht mehr benötigt:
  fonts-wine gstreamer1.0-plugins-base:i386 libasn1-8-heimdal:i386
  libasound2:i386 libasound2-plugins:i386 libasyncns0:i386
  libavahi-client3:i386 libavahi-common-data:i386 libavahi-common3:i386
  libbsd0:i386 libcairo2:i386 libcap2:i386 libcapi20-3 libcapi20-3:i386
  libcdparanoia0:i386 libcups2:i386 libdbus-1-3:i386 libdrm-amdgpu1:i386
  libdrm-intel1:i386 libdrm-nouveau2:i386 libdrm-radeon1:i386 libdrm2:i386
  libedit2:i386 libelf1:i386 libexif12:i386 libexpat1:i386 libffi6:i386
  libflac8:i386 libfontconfig1:i386 libfreetype6:i386 libgd3:i386 libgl1:i386
  libgl1-mesa-dri:i386 libgl1-mesa-glx:i386 libglapi-mesa:i386
  libglib2.0-0:i386 libglu1-mesa:i386 libglvnd0:i386 libglx-mesa0:i386
  libglx0:i386 libgmp10:i386 libgnutls30:i386 libgphoto2-6:i386
  libgphoto2-port12:i386 libgsm1:i386 libgssapi-krb5-2:i386
  libgssapi3-heimdal:i386 libgstreamer-plugins-base1.0-0:i386
  libgstreamer1.0-0:i386 libhcrypto4-heimdal:i386 libheimbase1-heimdal:i386
  libheimntlm0-heimdal:i386 libhogweed4:i386 libhx509-5-heimdal:i386
  libicu60:i386 libidn2-0:i386 libieee1284-3:i386 libjack-jackd2-0:i386
  libjbig0:i386 libjpeg-turbo8:i386 libjpeg8:i386 libk5crypto3:i386
  libkeyutils1:i386 libkrb5-26-heimdal:i386 libkrb5-3:i386
  libkrb5support0:i386 liblcms2-2:i386 libldap-2.4-2:i386 libllvm7:i386
  libltdl7:i386 libmpg123-0:i386 libnettle6:i386 libodbc1:i386 libogg0:i386
  libopenal1:i386 libopus0:i386 liborc-0.4-0:i386 libosmesa6 libosmesa6:i386
  libp11-kit0:i386 libpcap0.8:i386 libpciaccess0:i386 libpixman-1-0:i386
  libpng16-16:i386 libpulse0:i386 libroken18-heimdal:i386 libsamplerate0:i386
  libsane1:i386 libsasl2-2:i386 libsasl2-modules:i386 libsasl2-modules-db:i386
  libsensors4:i386 libsndfile1:i386 libsndio6.1:i386 libspeexdsp1:i386
  libsqlite3-0:i386 libssl1.1:i386 libstdc++6:i386 libtasn1-6:i386
  libtheora0:i386 libtiff5:i386 libunistring2:i386 libusb-1.0-0:i386
  libv4l-0:i386 libv4lconvert0:i386 libvisual-0.4-0:i386 libvorbis0a:i386
  libvorbisenc2:i386 libwebp6:i386 libwind0-heimdal:i386 libwine libwine:i386
  libwrap0:i386 libx11-6:i386 libx11-xcb1:i386 libxau6:i386 libxcb-dri2-0:i386
  libxcb-dri3-0:i386 libxcb-glx0:i386 libxcb-present0:i386 libxcb-render0:i386
  libxcb-shm0:i386 libxcb-sync1:i386 libxcb1:i386 libxcomposite1:i386
  libxcursor1:i386 libxdamage1:i386 libxdmcp6:i386 libxext6:i386
  libxfixes3:i386 libxi6:i386 libxinerama1:i386 libxml2:i386 libxpm4:i386
  libxrandr2:i386 libxrender1:i386 libxshmfence1:i386 libxslt1.1:i386
  libxxf86vm1:i386 ocl-icd-libopencl1:i386 p7zip wine32:i386 wine64
Verwenden Sie »sudo apt autoremove«, um sie zu entfernen.
Die folgenden Pakete werden ENTFERNT:
  wine-stable* winetricks*
0 aktualisiert, 0 neu installiert, 2 zu entfernen und 4 nicht aktualisiert.
Nach dieser Operation werden 1.091 kB Plattenplatz freigegeben.
Möchten Sie fortfahren? [J/n] j
(Lese Datenbank ... 293391 Dateien und Verzeichnisse sind derzeit installiert.)
Entfernen von winetricks (0.0+20180217-1) ...
Entfernen von wine-stable (3.0-1ubuntu1) ...
Trigger für mime-support (3.60ubuntu1) werden verarbeitet ...
Trigger für desktop-file-utils (0.23-1ubuntu3.18.04.2) werden verarbeitet ...
Trigger für bamfdaemon (0.5.3+18.04.20180207.2-0ubuntu1) werden verarbeitet ...
Rebuilding /usr/share/applications/bamf-2.index...
Trigger für man-db (2.8.3-2ubuntu0.1) werden verarbeitet ...
Trigger für gnome-menus (3.13.3-11ubuntu1.1) werden verarbeitet ...
Trigger für hicolor-icon-theme (0.17-2) werden verarbeitet ...
$ sudo apt autoremove --purge
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Die folgenden Pakete werden ENTFERNT:
  fonts-wine* gstreamer1.0-plugins-base:i386* libasn1-8-heimdal:i386*
  libasound2:i386* libasound2-plugins:i386* libasyncns0:i386*
  libavahi-client3:i386* libavahi-common-data:i386* libavahi-common3:i386*
  libbsd0:i386* libcairo2:i386* libcap2:i386* libcapi20-3* libcapi20-3:i386*
  libcdparanoia0:i386* libcups2:i386* libdbus-1-3:i386* libdrm-amdgpu1:i386*
  libdrm-intel1:i386* libdrm-nouveau2:i386* libdrm-radeon1:i386* libdrm2:i386*
  libedit2:i386* libelf1:i386* libexif12:i386* libexpat1:i386* libffi6:i386*
  libflac8:i386* libfontconfig1:i386* libfreetype6:i386* libgd3:i386*
  libgl1:i386* libgl1-mesa-dri:i386* libgl1-mesa-glx:i386* libglapi-mesa:i386*
  libglib2.0-0:i386* libglu1-mesa:i386* libglvnd0:i386* libglx-mesa0:i386*
  libglx0:i386* libgmp10:i386* libgnutls30:i386* libgphoto2-6:i386*
  libgphoto2-port12:i386* libgsm1:i386* libgssapi-krb5-2:i386*
  libgssapi3-heimdal:i386* libgstreamer-plugins-base1.0-0:i386*
  libgstreamer1.0-0:i386* libhcrypto4-heimdal:i386* libheimbase1-heimdal:i386*
  libheimntlm0-heimdal:i386* libhogweed4:i386* libhx509-5-heimdal:i386*
  libicu60:i386* libidn2-0:i386* libieee1284-3:i386* libjack-jackd2-0:i386*
  libjbig0:i386* libjpeg-turbo8:i386* libjpeg8:i386* libk5crypto3:i386*
  libkeyutils1:i386* libkrb5-26-heimdal:i386* libkrb5-3:i386*
  libkrb5support0:i386* liblcms2-2:i386* libldap-2.4-2:i386* libllvm7:i386*
  libltdl7:i386* libmpg123-0:i386* libnettle6:i386* libodbc1:i386*
  libogg0:i386* libopenal1:i386* libopus0:i386* liborc-0.4-0:i386* libosmesa6*
  libosmesa6:i386* libp11-kit0:i386* libpcap0.8:i386* libpciaccess0:i386*
  libpixman-1-0:i386* libpng16-16:i386* libpulse0:i386*
  libroken18-heimdal:i386* libsamplerate0:i386* libsane1:i386*
  libsasl2-2:i386* libsasl2-modules:i386* libsasl2-modules-db:i386*
  libsensors4:i386* libsndfile1:i386* libsndio6.1:i386* libspeexdsp1:i386*
  libsqlite3-0:i386* libssl1.1:i386* libstdc++6:i386* libtasn1-6:i386*
  libtheora0:i386* libtiff5:i386* libunistring2:i386* libusb-1.0-0:i386*
  libv4l-0:i386* libv4lconvert0:i386* libvisual-0.4-0:i386* libvorbis0a:i386*
  libvorbisenc2:i386* libwebp6:i386* libwind0-heimdal:i386* libwine*
  libwine:i386* libwrap0:i386* libx11-6:i386* libx11-xcb1:i386* libxau6:i386*
  libxcb-dri2-0:i386* libxcb-dri3-0:i386* libxcb-glx0:i386*
  libxcb-present0:i386* libxcb-render0:i386* libxcb-shm0:i386*
  libxcb-sync1:i386* libxcb1:i386* libxcomposite1:i386* libxcursor1:i386*
  libxdamage1:i386* libxdmcp6:i386* libxext6:i386* libxfixes3:i386*
  libxi6:i386* libxinerama1:i386* libxml2:i386* libxpm4:i386* libxrandr2:i386*
  libxrender1:i386* libxshmfence1:i386* libxslt1.1:i386* libxxf86vm1:i386*
  ocl-icd-libopencl1:i386* p7zip* wine32:i386* wine64*
0 aktualisiert, 0 neu installiert, 143 zu entfernen und 4 nicht aktualisiert.
Nach dieser Operation werden 732 MB Plattenplatz freigegeben.
Möchten Sie fortfahren? [J/n] j
(Lese Datenbank ... 293337 Dateien und Verzeichnisse sind derzeit installiert.)
Entfernen von fonts-wine (3.0-1ubuntu1) ...
Entfernen von gstreamer1.0-plugins-base:i386 (1.14.1-1ubuntu1~ubuntu18.04.2) ...
Entfernen von wine32:i386 (3.0-1ubuntu1) ...
Entfernen von libwine:i386 (3.0-1ubuntu1) ...
Entfernen von libldap-2.4-2:i386 (2.4.45+dfsg-1ubuntu1.2) ...
Entfernen von libgssapi3-heimdal:i386 (7.5.0+dfsg-1) ...
Entfernen von libheimntlm0-heimdal:i386 (7.5.0+dfsg-1) ...
Entfernen von libkrb5-26-heimdal:i386 (7.5.0+dfsg-1) ...
Entfernen von libhx509-5-heimdal:i386 (7.5.0+dfsg-1) ...
Entfernen von libopenal1:i386 (1:1.18.2-2) ...
Entfernen von libsndio6.1:i386 (1.1.0-3) ...
Entfernen von libasound2-plugins:i386 (1.1.1-1ubuntu1) ...
Entfernen von libasound2:i386 (1.1.3-5ubuntu0.2) ...
Entfernen von libpulse0:i386 (1:11.1-1ubuntu7.2) ...
Entfernen von libasyncns0:i386 (0.8-6) ...
Entfernen von libcups2:i386 (2.2.7-1ubuntu2.4) ...
Entfernen von libsane1:i386 (1.0.27-1~experimental3ubuntu2) ...
Entfernen von libavahi-client3:i386 (0.7-3.1ubuntu1.2) ...
Entfernen von libavahi-common3:i386 (0.7-3.1ubuntu1.2) ...
Entfernen von libavahi-common-data:i386 (0.7-3.1ubuntu1.2) ...
Entfernen von libgphoto2-6:i386 (2.5.16-2) ...
Entfernen von libgd3:i386 (2.2.5-4ubuntu0.3) ...
Entfernen von libxpm4:i386 (1:3.5.12-1) ...
Entfernen von libxcursor1:i386 (1:1.1.15-1) ...
Entfernen von libglu1-mesa:i386 (9.0.0-2.1build1) ...
Entfernen von libgl1-mesa-glx:i386 (18.2.8-0ubuntu0~18.04.2) ...
Entfernen von libgl1:i386 (1.0.0-2ubuntu2.2) ...
Entfernen von libglx0:i386 (1.0.0-2ubuntu2.2) ...
Entfernen von libglx-mesa0:i386 (18.2.8-0ubuntu0~18.04.2) ...
Entfernen von libxcb-sync1:i386 (1.13-2~ubuntu18.04) ...
Entfernen von libtheora0:i386 (1.1.1+dfsg.1-14) ...
Entfernen von libcairo2:i386 (1.15.10-2ubuntu0.1) ...
Entfernen von libgstreamer-plugins-base1.0-0:i386 (1.14.1-1ubuntu1~ubuntu18.04.2) ...
Entfernen von libgstreamer1.0-0:i386 (1.14.1-1~ubuntu18.04.2) ...
Entfernen von libcap2:i386 (1:2.25-1.2) ...
Entfernen von libcapi20-3:i386 (1:3.27-3) ...
Entfernen von libcapi20-3:amd64 (1:3.27-3) ...
Entfernen von libcdparanoia0:i386 (3.10.2+debian-13) ...
Entfernen von libdbus-1-3:i386 (1.12.2-1ubuntu1) ...
Entfernen von libgl1-mesa-dri:i386 (18.2.8-0ubuntu0~18.04.2) ...
Entfernen von libdrm-amdgpu1:i386 (2.4.95-1~18.04.1) ...
Entfernen von libdrm-intel1:i386 (2.4.95-1~18.04.1) ...
Entfernen von libdrm-nouveau2:i386 (2.4.95-1~18.04.1) ...
Entfernen von libdrm-radeon1:i386 (2.4.95-1~18.04.1) ...
Entfernen von libdrm2:i386 (2.4.95-1~18.04.1) ...
Entfernen von libllvm7:i386 (1:7-3~ubuntu0.18.04.1) ...
Entfernen von libedit2:i386 (3.1-20170329-1) ...
Entfernen von libelf1:i386 (0.170-0.4) ...
Entfernen von libexif12:i386 (0.6.21-4) ...
Entfernen von libfontconfig1:i386 (2.12.6-0ubuntu2) ...
Entfernen von libexpat1:i386 (2.2.5-3) ...
Entfernen von libglib2.0-0:i386 (2.56.4-0ubuntu0.18.04.2) ...
Entfernen von libgnutls30:i386 (3.5.18-1ubuntu1) ...
Entfernen von libp11-kit0:i386 (0.23.9-2) ...
Entfernen von libffi6:i386 (3.2.1-8) ...
Entfernen von libsndfile1:i386 (1.0.28-4) ...
Entfernen von libflac8:i386 (1.3.2-1) ...
Entfernen von libfreetype6:i386 (2.8.1-2ubuntu2) ...
Entfernen von libosmesa6:i386 (18.2.8-0ubuntu0~18.04.2) ...
Entfernen von libglapi-mesa:i386 (18.2.8-0ubuntu0~18.04.2) ...
Entfernen von libglvnd0:i386 (1.0.0-2ubuntu2.2) ...
Entfernen von libhogweed4:i386 (3.4-1) ...
Entfernen von libgmp10:i386 (2:6.1.2+dfsg-2) ...
Entfernen von libgphoto2-port12:i386 (2.5.16-2) ...
Entfernen von libgsm1:i386 (1.0.13-4build1) ...
Entfernen von libgssapi-krb5-2:i386 (1.16-2ubuntu0.1) ...
Entfernen von libhcrypto4-heimdal:i386 (7.5.0+dfsg-1) ...
Entfernen von libheimbase1-heimdal:i386 (7.5.0+dfsg-1) ...
Entfernen von libxslt1.1:i386 (1.1.29-5ubuntu0.1) ...
Entfernen von libxml2:i386 (2.9.4+dfsg1-6.1ubuntu1.2) ...
Entfernen von libicu60:i386 (60.2-3ubuntu3) ...
Entfernen von libidn2-0:i386 (2.0.4-1.1build2) ...
Entfernen von libieee1284-3:i386 (0.2.11-13) ...
Entfernen von libjack-jackd2-0:i386 (1.9.12~dfsg-2) ...
Entfernen von libtiff5:i386 (4.0.9-5ubuntu0.2) ...
Entfernen von libjbig0:i386 (2.1-3.1build1) ...
Entfernen von libv4l-0:i386 (1.14.2-1) ...
Entfernen von libv4lconvert0:i386 (1.14.2-1) ...
Entfernen von libjpeg8:i386 (8c-2ubuntu8) ...
Entfernen von libjpeg-turbo8:i386 (1.5.2-0ubuntu5.18.04.1) ...
Entfernen von libkrb5-3:i386 (1.16-2ubuntu0.1) ...
Entfernen von libk5crypto3:i386 (1.16-2ubuntu0.1) ...
Entfernen von libkeyutils1:i386 (1.5.9-9.2ubuntu2) ...
Entfernen von libkrb5support0:i386 (1.16-2ubuntu0.1) ...
Entfernen von liblcms2-2:i386 (2.9-1ubuntu0.1) ...
Entfernen von libodbc1:i386 (2.3.4-1.1ubuntu3) ...
Entfernen von libltdl7:i386 (2.4.6-2) ...
Entfernen von libmpg123-0:i386 (1.25.10-1) ...
Entfernen von libnettle6:i386 (3.4-1) ...
Entfernen von libvorbisenc2:i386 (1.3.5-4.2) ...
Entfernen von libvorbis0a:i386 (1.3.5-4.2) ...
Entfernen von libogg0:i386 (1.3.2-1) ...
Entfernen von libopus0:i386 (1.1.2-1ubuntu1) ...
Entfernen von liborc-0.4-0:i386 (1:0.4.28-1) ...
Entfernen von libosmesa6:amd64 (18.2.8-0ubuntu0~18.04.2) ...
Entfernen von libpcap0.8:i386 (1.8.1-6ubuntu1) ...
Entfernen von libpciaccess0:i386 (0.14-1) ...
Entfernen von libpixman-1-0:i386 (0.34.0-2) ...
Entfernen von libpng16-16:i386 (1.6.34-1ubuntu0.18.04.2) ...
Entfernen von libwind0-heimdal:i386 (7.5.0+dfsg-1) ...
Entfernen von libsamplerate0:i386 (0.1.9-1) ...
Entfernen von libsasl2-2:i386 (2.1.27~101-g0780600+dfsg-3ubuntu2) ...
Entfernen von libsasl2-modules:i386 (2.1.27~101-g0780600+dfsg-3ubuntu2) ...
Entfernen von libsasl2-modules-db:i386 (2.1.27~101-g0780600+dfsg-3ubuntu2) ...
Entfernen von libsensors4:i386 (1:3.4.0-4) ...
Entfernen von libspeexdsp1:i386 (1.2~rc1.2-1ubuntu2) ...
Entfernen von libsqlite3-0:i386 (3.22.0-1) ...
Entfernen von libssl1.1:i386 (1.1.0g-2ubuntu4.3) ...
Entfernen von libstdc++6:i386 (8.3.0-6ubuntu1~18.04) ...
Entfernen von libtasn1-6:i386 (4.13-2) ...
Entfernen von libunistring2:i386 (0.9.9-0ubuntu2) ...
Entfernen von libusb-1.0-0:i386 (2:1.0.21-2) ...
Entfernen von libvisual-0.4-0:i386 (0.4.0-11) ...
Entfernen von libwebp6:i386 (0.6.1-2) ...
Entfernen von wine64 (3.0-1ubuntu1) ...
Entfernen von libwine:amd64 (3.0-1ubuntu1) ...
Entfernen von libwrap0:i386 (7.6.q-27) ...
Entfernen von libx11-xcb1:i386 (2:1.6.4-3ubuntu0.2) ...
Entfernen von libxcb-dri2-0:i386 (1.13-2~ubuntu18.04) ...
Entfernen von libxcb-dri3-0:i386 (1.13-2~ubuntu18.04) ...
Entfernen von libxcb-glx0:i386 (1.13-2~ubuntu18.04) ...
Entfernen von libxcb-present0:i386 (1.13-2~ubuntu18.04) ...
Entfernen von libxcb-render0:i386 (1.13-2~ubuntu18.04) ...
Entfernen von libxcb-shm0:i386 (1.13-2~ubuntu18.04) ...
Entfernen von libxcomposite1:i386 (1:0.4.4-2) ...
Entfernen von libxdamage1:i386 (1:1.1.4-3) ...
Entfernen von libxxf86vm1:i386 (1:1.1.4-1) ...
Entfernen von libxrandr2:i386 (2:1.5.1-1) ...
Entfernen von libxfixes3:i386 (1:5.0.3-1) ...
Entfernen von libxi6:i386 (2:1.7.9-1) ...
Entfernen von libxinerama1:i386 (2:1.1.3-1) ...
Entfernen von libxrender1:i386 (1:0.9.10-1) ...
Entfernen von libxshmfence1:i386 (1.3-1) ...
Entfernen von ocl-icd-libopencl1:i386 (2.2.11-1ubuntu1) ...
Entfernen von p7zip (16.02+dfsg-6) ...
Entfernen von libasn1-8-heimdal:i386 (7.5.0+dfsg-1) ...
Entfernen von libroken18-heimdal:i386 (7.5.0+dfsg-1) ...
Entfernen von libxext6:i386 (2:1.3.3-1) ...
Entfernen von libx11-6:i386 (2:1.6.4-3ubuntu0.2) ...
Entfernen von libxcb1:i386 (1.13-2~ubuntu18.04) ...
Entfernen von libxdmcp6:i386 (1:1.1.2-3) ...
Entfernen von libbsd0:i386 (0.8.7-1) ...
Entfernen von libxau6:i386 (1:1.0.8-1) ...
Trigger für libc-bin (2.27-3ubuntu1) werden verarbeitet ...
Trigger für man-db (2.8.3-2ubuntu0.1) werden verarbeitet ...
(Lese Datenbank ... 289191 Dateien und Verzeichnisse sind derzeit installiert.)
Löschen der Konfigurationsdateien von libxinerama1:i386 (2:1.1.3-1) ...
Löschen der Konfigurationsdateien von libxext6:i386 (2:1.3.3-1) ...
Löschen der Konfigurationsdateien von libglib2.0-0:i386 (2.56.4-0ubuntu0.18.04.2) ...
Löschen der Konfigurationsdateien von libgl1-mesa-dri:i386 (18.2.8-0ubuntu0~18.04.2) ...
Löschen der Konfigurationsdateien von libpulse0:i386 (1:11.1-1ubuntu7.2) ...
Löschen der Konfigurationsdateien von libgssapi-krb5-2:i386 (1.16-2ubuntu0.1) ...
Löschen der Konfigurationsdateien von libogg0:i386 (1.3.2-1) ...
Löschen der Konfigurationsdateien von libssl1.1:i386 (1.1.0g-2ubuntu4.3) ...
Löschen der Konfigurationsdateien von libsensors4:i386 (1:3.4.0-4) ...
Löschen der Konfigurationsdateien von libsane1:i386 (1.0.27-1~experimental3ubuntu2) ...
Löschen der Konfigurationsdateien von libxxf86vm1:i386 (1:1.1.4-1) ...
Löschen der Konfigurationsdateien von libsasl2-modules:i386 (2.1.27~101-g0780600+dfsg-3ubuntu2) ...
Löschen der Konfigurationsdateien von libxau6:i386 (1:1.0.8-1) ...
Löschen der Konfigurationsdateien von libwrap0:i386 (7.6.q-27) ...
Trigger für libglib2.0-0:amd64 (2.56.4-0ubuntu0.18.04.2) werden verarbeitet ...

Result:
Code:
$ apt list --installed | grep wine

WARNING: apt does not have a stable CLI interface. Use with caution in scripts.



Top 
 Post Posted: Tue May 07, 2019 2:48 pm 
Offline
Level 3
Level 3

Joined: Thu Sep 18, 2014 6:41 pm
Posts: 50
Add winehq repository:
Code:
$ wget -O - https://dl.winehq.org/wine-builds/winehq.key | sudo apt-key add -
--2019-05-07 21:32:50--  https://dl.winehq.org/wine-builds/winehq.key
Auflösen des Hostnamens dl.winehq.org (dl.winehq.org) … 151.101.114.217
Verbindungsaufbau zu dl.winehq.org (dl.winehq.org)|151.101.114.217|:443 … verbunden.
HTTP-Anforderung gesendet, auf Antwort wird gewartet … 200 OK
Länge: 3220 (3,1K) [application/pgp-keys]
Wird in »STDOUT« gespeichert.

-                   100%[===================>]   3,14K  --.-KB/s    in 0s     

2019-05-07 21:32:50 (6,43 MB/s) - auf die Standardausgabe geschrieben [3220/3220]

OK
$ sudo apt-add-repository 'deb https://dl.winehq.org/wine-builds/ubuntu/ bionic main' && sudo apt update
OK:1 http://archive.canonical.com/ubuntu bionic InRelease
Ign:2 http://liveusb.info/multisystem/depot all InRelease                     
Ign:3 http://dl.google.com/linux/chrome/deb stable InRelease                   
OK:4 http://linux.teamviewer.com/deb stable InRelease                         
OK:5 http://ppa.launchpad.net/audio-recorder/ppa/ubuntu bionic InRelease       
OK:6 http://dl.google.com/linux/chrome/deb stable Release                     
OK:7 http://liveusb.info/multisystem/depot all Release                         
OK:8 http://de.archive.ubuntu.com/ubuntu bionic InRelease                     
OK:9 http://ppa.launchpad.net/brandonsnider/cdrtools/ubuntu bionic InRelease   
OK:10 https://repo.skype.com/deb stable InRelease                             
OK:11 https://dl.winehq.org/wine-builds/ubuntu bionic InRelease               
Holen:12 http://de.archive.ubuntu.com/ubuntu bionic-updates InRelease [88,7 kB]
OK:13 http://ppa.launchpad.net/danielrichter2007/grub-customizer/ubuntu bionic InRelease
Ign:14 http://packages.linuxmint.com tara InRelease                           
Holen:15 http://security.ubuntu.com/ubuntu bionic-security InRelease [88,7 kB]
OK:16 http://ppa.launchpad.net/diesch/testing/ubuntu bionic InRelease         
Holen:17 http://de.archive.ubuntu.com/ubuntu bionic-backports InRelease [74,6 kB]
OK:18 http://packages.linuxmint.com tara Release                               
Holen:19 http://security.ubuntu.com/ubuntu xenial-security InRelease [109 kB] 
OK:22 http://ppa.launchpad.net/flexiondotorg/audio/ubuntu bionic InRelease     
OK:23 http://ppa.launchpad.net/mozillateam/ppa/ubuntu bionic InRelease         
OK:24 http://ppa.launchpad.net/stebbins/handbrake-releases/ubuntu bionic InRelease
OK:25 http://ppa.launchpad.net/webupd8team/indicator-kdeconnect/ubuntu bionic InRelease
Holen:26 http://de.archive.ubuntu.com/ubuntu bionic-updates/main amd64 Packages [597 kB]
Holen:28 http://de.archive.ubuntu.com/ubuntu bionic-updates/main i386 Packages [503 kB]
Holen:29 http://security.ubuntu.com/ubuntu bionic-security/main amd64 Packages [332 kB]
Holen:30 http://de.archive.ubuntu.com/ubuntu bionic-updates/main amd64 DEP-11 Metadata [276 kB]
Holen:31 http://security.ubuntu.com/ubuntu bionic-security/main i386 Packages [253 kB]
Holen:32 http://security.ubuntu.com/ubuntu bionic-security/main amd64 DEP-11 Metadata [14,9 kB]
Holen:33 http://security.ubuntu.com/ubuntu bionic-security/main DEP-11 64x64 Icons [20,9 kB]
Holen:34 http://security.ubuntu.com/ubuntu bionic-security/universe i386 Packages [238 kB]
Holen:35 http://security.ubuntu.com/ubuntu bionic-security/universe amd64 Packages [242 kB]
Holen:36 http://security.ubuntu.com/ubuntu bionic-security/universe amd64 DEP-11 Metadata [35,8 kB]
Holen:37 http://security.ubuntu.com/ubuntu bionic-security/universe DEP-11 48x48 Icons [16,4 kB]
Holen:38 http://de.archive.ubuntu.com/ubuntu bionic-updates/main DEP-11 48x48 Icons [66,7 kB]
Holen:39 http://security.ubuntu.com/ubuntu bionic-security/universe DEP-11 64x64 Icons [97,4 kB]
Holen:40 http://security.ubuntu.com/ubuntu bionic-security/multiverse amd64 DEP-11 Metadata [2.464 B]
Holen:41 http://security.ubuntu.com/ubuntu xenial-security/main i386 Packages [530 kB]
Holen:42 http://de.archive.ubuntu.com/ubuntu bionic-updates/main DEP-11 64x64 Icons [123 kB]
Holen:43 http://security.ubuntu.com/ubuntu xenial-security/main amd64 Packages [638 kB]
Holen:44 http://de.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 Packages [929 kB]
Holen:45 http://security.ubuntu.com/ubuntu xenial-security/main amd64 DEP-11 Metadata [67,9 kB]
Holen:46 http://security.ubuntu.com/ubuntu xenial-security/main DEP-11 64x64 Icons [67,1 kB]
Holen:47 http://de.archive.ubuntu.com/ubuntu bionic-updates/universe i386 Packages [918 kB]
Holen:48 http://de.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 DEP-11 Metadata [223 kB]
Holen:49 http://de.archive.ubuntu.com/ubuntu bionic-updates/universe DEP-11 48x48 Icons [190 kB]
Holen:50 http://de.archive.ubuntu.com/ubuntu bionic-updates/universe DEP-11 64x64 Icons [405 kB]
Holen:51 http://de.archive.ubuntu.com/ubuntu bionic-updates/multiverse amd64 DEP-11 Metadata [2.468 B]
Holen:52 http://de.archive.ubuntu.com/ubuntu bionic-backports/universe amd64 DEP-11 Metadata [7.160 B]
Es wurden 7.158 kB in 10 s geholt (744 kB/s).                                 
Paketlisten werden gelesen... Fertig
OK:1 http://linux.teamviewer.com/deb stable InRelease
OK:2 http://archive.canonical.com/ubuntu bionic InRelease                     
OK:3 http://ppa.launchpad.net/audio-recorder/ppa/ubuntu bionic InRelease       
Ign:4 http://dl.google.com/linux/chrome/deb stable InRelease                   
Ign:5 http://liveusb.info/multisystem/depot all InRelease                     
OK:6 http://security.ubuntu.com/ubuntu bionic-security InRelease               
OK:7 http://liveusb.info/multisystem/depot all Release                         
OK:8 http://dl.google.com/linux/chrome/deb stable Release                     
OK:9 http://de.archive.ubuntu.com/ubuntu bionic InRelease                     
OK:10 http://security.ubuntu.com/ubuntu xenial-security InRelease             
OK:11 http://ppa.launchpad.net/brandonsnider/cdrtools/ubuntu bionic InRelease 
OK:12 http://de.archive.ubuntu.com/ubuntu bionic-updates InRelease             
OK:13 https://dl.winehq.org/wine-builds/ubuntu bionic InRelease               
OK:14 https://repo.skype.com/deb stable InRelease                             
OK:15 http://ppa.launchpad.net/danielrichter2007/grub-customizer/ubuntu bionic InRelease
OK:16 http://de.archive.ubuntu.com/ubuntu bionic-backports InRelease           
Ign:17 http://packages.linuxmint.com tara InRelease                           
OK:18 http://ppa.launchpad.net/diesch/testing/ubuntu bionic InRelease         
OK:19 http://ppa.launchpad.net/flexiondotorg/audio/ubuntu bionic InRelease     
OK:20 http://packages.linuxmint.com tara Release                               
OK:21 http://ppa.launchpad.net/mozillateam/ppa/ubuntu bionic InRelease         
OK:22 http://ppa.launchpad.net/stebbins/handbrake-releases/ubuntu bionic InRelease
OK:23 http://ppa.launchpad.net/webupd8team/indicator-kdeconnect/ubuntu bionic InRelease
Paketlisten werden gelesen... Fertig                 
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Aktualisierung für 6 Pakete verfügbar. Führen Sie »apt list --upgradable« aus, um sie anzuzeigen.


Top 
 Post Posted: Tue May 07, 2019 2:49 pm 
Offline
Level 3
Level 3

Joined: Thu Sep 18, 2014 6:41 pm
Posts: 50
Install winehq:
Code:
$ sudo apt install --install-recommends winehq-stable winetricks
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Die folgenden zusätzlichen Pakete werden installiert:
  gstreamer1.0-plugins-base:i386 libasn1-8-heimdal:i386 libasound2:i386
  libasound2-plugins:i386 libasyncns0:i386 libavahi-client3:i386
  libavahi-common-data:i386 libavahi-common3:i386 libbsd0:i386 libcairo2:i386
  libcap2:i386 libcapi20-3:i386 libcdparanoia0:i386 libcups2:i386
  libdbus-1-3:i386 libdrm-amdgpu1:i386 libdrm-intel1:i386 libdrm-nouveau2:i386
  libdrm-radeon1:i386 libdrm2:i386 libedit2:i386 libelf1:i386 libexif12:i386
  libexpat1:i386 libffi6:i386 libflac8:i386 libfontconfig1:i386
  libfreetype6:i386 libgd3:i386 libgl1:i386 libgl1-mesa-dri:i386
  libgl1-mesa-glx:i386 libglapi-mesa:i386 libglib2.0-0:i386 libglu1-mesa:i386
  libglvnd0:i386 libglx-mesa0:i386 libglx0:i386 libgmp10:i386 libgnutls30:i386
  libgphoto2-6:i386 libgphoto2-port12:i386 libgsm1:i386 libgssapi-krb5-2:i386
  libgssapi3-heimdal:i386 libgstreamer-plugins-base1.0-0:i386
  libgstreamer1.0-0:i386 libhcrypto4-heimdal:i386 libheimbase1-heimdal:i386
  libheimntlm0-heimdal:i386 libhogweed4:i386 libhx509-5-heimdal:i386
  libicu60:i386 libidn2-0:i386 libieee1284-3:i386 libjack-jackd2-0:i386
  libjbig0:i386 libjpeg-turbo8:i386 libjpeg8:i386 libk5crypto3:i386
  libkeyutils1:i386 libkrb5-26-heimdal:i386 libkrb5-3:i386
  libkrb5support0:i386 liblcms2-2:i386 libldap-2.4-2:i386 libllvm7:i386
  libltdl7:i386 libmpg123-0:i386 libnettle6:i386 libodbc1:i386 libogg0:i386
  libopenal1:i386 libopus0:i386 liborc-0.4-0:i386 libosmesa6:i386
  libp11-kit0:i386 libpcap0.8:i386 libpciaccess0:i386 libpixman-1-0:i386
  libpng16-16:i386 libpulse0:i386 libroken18-heimdal:i386 libsamplerate0:i386
  libsane1:i386 libsasl2-2:i386 libsasl2-modules:i386 libsasl2-modules-db:i386
  libsdl2-2.0-0:i386 libsensors4:i386 libsndfile1:i386 libsndio6.1:i386
  libspeexdsp1:i386 libsqlite3-0:i386 libssl1.1:i386 libstdc++6:i386
  libtasn1-6:i386 libtheora0:i386 libtiff5:i386 libunistring2:i386
  libusb-1.0-0:i386 libv4l-0:i386 libv4lconvert0:i386 libvisual-0.4-0:i386
  libvorbis0a:i386 libvorbisenc2:i386 libwayland-client0:i386
  libwayland-cursor0:i386 libwayland-egl1:i386 libwebp6:i386
  libwind0-heimdal:i386 libwrap0:i386 libx11-6:i386 libx11-xcb1:i386
  libxau6:i386 libxcb-dri2-0:i386 libxcb-dri3-0:i386 libxcb-glx0:i386
  libxcb-present0:i386 libxcb-render0:i386 libxcb-shm0:i386 libxcb-sync1:i386
  libxcb1:i386 libxcomposite1:i386 libxcursor1:i386 libxdamage1:i386
  libxdmcp6:i386 libxext6:i386 libxfixes3:i386 libxi6:i386 libxinerama1:i386
  libxkbcommon0:i386 libxml2:i386 libxpm4:i386 libxrandr2:i386
  libxrender1:i386 libxshmfence1:i386 libxslt1.1:i386 libxss1:i386
  libxxf86vm1:i386 ocl-icd-libopencl1:i386 p7zip wine-stable:i386
  wine-stable-i386:i386
Vorgeschlagene Pakete:
  gvfs:i386 libgd-tools:i386 gnutls-bin:i386 gphoto2:i386 krb5-doc:i386
  krb5-user:i386 libvisual-0.4-plugins:i386 gstreamer1.0-tools:i386
  jackd2:i386 libmyodbc:i386 odbc-postgresql:i386 tdsodbc:i386
  unixodbc-bin:i386 libportaudio2:i386 opus-tools:i386 hplip:i386
  libsasl2-modules-gssapi-mit:i386 | libsasl2-modules-gssapi-heimdal:i386
  libsasl2-modules-ldap:i386 libsasl2-modules-otp:i386
  libsasl2-modules-sql:i386 lm-sensors:i386 sndiod:i386 opencl-icd:i386
  p7zip-full aria2 tor
Die folgenden NEUEN Pakete werden installiert:
  gstreamer1.0-plugins-base:i386 libasn1-8-heimdal:i386 libasound2:i386
  libasound2-plugins:i386 libasyncns0:i386 libavahi-client3:i386
  libavahi-common-data:i386 libavahi-common3:i386 libbsd0:i386 libcairo2:i386
  libcap2:i386 libcapi20-3:i386 libcdparanoia0:i386 libcups2:i386
  libdbus-1-3:i386 libdrm-amdgpu1:i386 libdrm-intel1:i386 libdrm-nouveau2:i386
  libdrm-radeon1:i386 libdrm2:i386 libedit2:i386 libelf1:i386 libexif12:i386
  libexpat1:i386 libffi6:i386 libflac8:i386 libfontconfig1:i386
  libfreetype6:i386 libgd3:i386 libgl1:i386 libgl1-mesa-dri:i386
  libgl1-mesa-glx:i386 libglapi-mesa:i386 libglib2.0-0:i386 libglu1-mesa:i386
  libglvnd0:i386 libglx-mesa0:i386 libglx0:i386 libgmp10:i386 libgnutls30:i386
  libgphoto2-6:i386 libgphoto2-port12:i386 libgsm1:i386 libgssapi-krb5-2:i386
  libgssapi3-heimdal:i386 libgstreamer-plugins-base1.0-0:i386
  libgstreamer1.0-0:i386 libhcrypto4-heimdal:i386 libheimbase1-heimdal:i386
  libheimntlm0-heimdal:i386 libhogweed4:i386 libhx509-5-heimdal:i386
  libicu60:i386 libidn2-0:i386 libieee1284-3:i386 libjack-jackd2-0:i386
  libjbig0:i386 libjpeg-turbo8:i386 libjpeg8:i386 libk5crypto3:i386
  libkeyutils1:i386 libkrb5-26-heimdal:i386 libkrb5-3:i386
  libkrb5support0:i386 liblcms2-2:i386 libldap-2.4-2:i386 libllvm7:i386
  libltdl7:i386 libmpg123-0:i386 libnettle6:i386 libodbc1:i386 libogg0:i386
  libopenal1:i386 libopus0:i386 liborc-0.4-0:i386 libosmesa6:i386
  libp11-kit0:i386 libpcap0.8:i386 libpciaccess0:i386 libpixman-1-0:i386
  libpng16-16:i386 libpulse0:i386 libroken18-heimdal:i386 libsamplerate0:i386
  libsane1:i386 libsasl2-2:i386 libsasl2-modules:i386 libsasl2-modules-db:i386
  libsdl2-2.0-0:i386 libsensors4:i386 libsndfile1:i386 libsndio6.1:i386
  libspeexdsp1:i386 libsqlite3-0:i386 libssl1.1:i386 libstdc++6:i386
  libtasn1-6:i386 libtheora0:i386 libtiff5:i386 libunistring2:i386
  libusb-1.0-0:i386 libv4l-0:i386 libv4lconvert0:i386 libvisual-0.4-0:i386
  libvorbis0a:i386 libvorbisenc2:i386 libwayland-client0:i386
  libwayland-cursor0:i386 libwayland-egl1:i386 libwebp6:i386
  libwind0-heimdal:i386 libwrap0:i386 libx11-6:i386 libx11-xcb1:i386
  libxau6:i386 libxcb-dri2-0:i386 libxcb-dri3-0:i386 libxcb-glx0:i386
  libxcb-present0:i386 libxcb-render0:i386 libxcb-shm0:i386 libxcb-sync1:i386
  libxcb1:i386 libxcomposite1:i386 libxcursor1:i386 libxdamage1:i386
  libxdmcp6:i386 libxext6:i386 libxfixes3:i386 libxi6:i386 libxinerama1:i386
  libxkbcommon0:i386 libxml2:i386 libxpm4:i386 libxrandr2:i386
  libxrender1:i386 libxshmfence1:i386 libxslt1.1:i386 libxss1:i386
  libxxf86vm1:i386 ocl-icd-libopencl1:i386 p7zip wine-stable:i386
  wine-stable-i386:i386 winehq-stable winetricks
0 aktualisiert, 146 neu installiert, 0 zu entfernen und 6 nicht aktualisiert.
Es müssen noch 79,0 MB von 81,7 MB an Archiven heruntergeladen werden.
Nach dieser Operation werden 567 MB Plattenplatz zusätzlich benutzt.
Möchten Sie fortfahren? [J/n] j
Holen:1 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libxau6 i386 1:1.0.8-1 [8.352 B]
Holen:2 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libbsd0 i386 0.8.7-1 [44,7 kB]
Holen:3 https://dl.winehq.org/wine-builds/ubuntu bionic/main i386 wine-stable-i386 i386 4.0~bionic [22,9 MB]
Holen:4 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libxdmcp6 i386 1:1.1.2-3 [11,1 kB]
Holen:5 http://de.archive.ubuntu.com/ubuntu bionic-updates/main i386 libxcb1 i386 1.13-2~ubuntu18.04 [49,9 kB]
Holen:6 http://de.archive.ubuntu.com/ubuntu bionic-updates/main i386 libx11-6 i386 2:1.6.4-3ubuntu0.2 [591 kB]
Holen:7 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libxext6 i386 2:1.3.3-1 [31,6 kB]
Holen:8 http://de.archive.ubuntu.com/ubuntu bionic-updates/main i386 libjpeg-turbo8 i386 1.5.2-0ubuntu5.18.04.1 [118 kB]
Holen:9 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libogg0 i386 1.3.2-1 [16,2 kB]
Holen:10 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libxinerama1 i386 2:1.1.3-1 [7.900 B]
Holen:11 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libxss1 i386 1:1.2.2-1 [8.566 B]
Holen:12 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libxxf86vm1 i386 1:1.1.4-1 [11,3 kB]
Holen:13 http://de.archive.ubuntu.com/ubuntu bionic-updates/main i386 libasound2 i386 1.1.3-5ubuntu0.2 [382 kB]
Holen:14 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libffi6 i386 3.2.1-8 [17,2 kB]
Holen:15 http://de.archive.ubuntu.com/ubuntu bionic-updates/main i386 libglib2.0-0 i386 2.56.4-0ubuntu0.18.04.2 [1.237 kB]
Holen:16 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libexif12 i386 0.6.21-4 [76,0 kB]
Holen:17 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libexpat1 i386 2.2.5-3 [78,1 kB]
Holen:18 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libfreetype6 i386 2.8.1-2ubuntu2 [351 kB]
Holen:19 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libfontconfig1 i386 2.12.6-0ubuntu2 [146 kB]
Holen:20 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libjpeg8 i386 8c-2ubuntu8 [2.188 B]
Holen:21 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libjbig0 i386 2.1-3.1build1 [27,3 kB]
Holen:22 http://de.archive.ubuntu.com/ubuntu bionic-updates/main i386 libtiff5 i386 4.0.9-5ubuntu0.2 [164 kB]
Holen:23 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libwebp6 i386 0.6.1-2 [197 kB]
Holen:24 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libxpm4 i386 1:3.5.12-1 [35,8 kB]
Holen:25 http://de.archive.ubuntu.com/ubuntu bionic-updates/main i386 libgd3 i386 2.2.5-4ubuntu0.3 [123 kB]
Holen:26 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libltdl7 i386 2.4.6-2 [40,5 kB]
Holen:27 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libusb-1.0-0 i386 2:1.0.21-2 [46,7 kB]
Holen:28 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libgphoto2-port12 i386 2.5.16-2 [52,0 kB]
Holen:29 http://de.archive.ubuntu.com/ubuntu bionic-updates/main i386 libstdc++6 i386 8.3.0-6ubuntu1~18.04 [432 kB]
Holen:30 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libicu60 i386 60.2-3ubuntu3 [8.193 kB]
Holen:31 http://de.archive.ubuntu.com/ubuntu bionic-updates/main i386 libxml2 i386 2.9.4+dfsg1-6.1ubuntu1.2 [698 kB]
Holen:32 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libgphoto2-6 i386 2.5.16-2 [860 kB]
Holen:33 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libcap2 i386 1:2.25-1.2 [13,4 kB]
Holen:34 http://de.archive.ubuntu.com/ubuntu bionic/main i386 liborc-0.4-0 i386 1:0.4.28-1 [148 kB]
Holen:35 http://de.archive.ubuntu.com/ubuntu bionic-updates/main i386 liblcms2-2 i386 2.9-1ubuntu0.1 [150 kB]
Holen:36 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libgmp10 i386 2:6.1.2+dfsg-2 [246 kB]
Holen:37 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libnettle6 i386 3.4-1 [127 kB]
Holen:38 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libhogweed4 i386 3.4-1 [139 kB]
Holen:39 http://de.archive.ubuntu.com/ubuntu bionic-updates/main i386 libunistring2 i386 0.9.9-0ubuntu2 [376 kB]
Holen:40 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libidn2-0 i386 2.0.4-1.1build2 [48,7 kB]
Holen:41 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libp11-kit0 i386 0.23.9-2 [185 kB]
Holen:42 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libtasn1-6 i386 4.13-2 [38,8 kB]
Holen:43 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libgnutls30 i386 3.5.18-1ubuntu1 [659 kB]
Holen:44 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libroken18-heimdal i386 7.5.0+dfsg-1 [44,8 kB]
Holen:45 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libasn1-8-heimdal i386 7.5.0+dfsg-1 [183 kB]
Holen:46 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libheimbase1-heimdal i386 7.5.0+dfsg-1 [32,1 kB]
Holen:47 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libhcrypto4-heimdal i386 7.5.0+dfsg-1 [92,6 kB]
Holen:48 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libwind0-heimdal i386 7.5.0+dfsg-1 [48,3 kB]
Holen:49 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libhx509-5-heimdal i386 7.5.0+dfsg-1 [118 kB]
Holen:50 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libsqlite3-0 i386 3.22.0-1 [531 kB]
Holen:51 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libkrb5-26-heimdal i386 7.5.0+dfsg-1 [232 kB]
Holen:52 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libheimntlm0-heimdal i386 7.5.0+dfsg-1 [16,4 kB]
Holen:53 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libgssapi3-heimdal i386 7.5.0+dfsg-1 [106 kB]
Holen:54 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libsasl2-modules-db i386 2.1.27~101-g0780600+dfsg-3ubuntu2 [15,6 kB]
Holen:55 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libsasl2-2 i386 2.1.27~101-g0780600+dfsg-3ubuntu2 [52,8 kB]
Holen:56 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libmpg123-0 i386 1.25.10-1 [129 kB]
Holen:57 http://de.archive.ubuntu.com/ubuntu bionic/universe i386 libsndio6.1 i386 1.1.0-3 [25,5 kB]
Holen:58 http://de.archive.ubuntu.com/ubuntu bionic/universe i386 libopenal1 i386 1:1.18.2-2 [273 kB]
Holen:59 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libpcap0.8 i386 1.8.1-6ubuntu1 [124 kB]
Holen:60 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libasyncns0 i386 0.8-6 [12,5 kB]
Holen:61 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libdbus-1-3 i386 1.12.2-1ubuntu1 [188 kB]
Holen:62 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libflac8 i386 1.3.2-1 [152 kB]
Holen:63 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libvorbis0a i386 1.3.5-4.2 [84,4 kB]
Holen:64 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libvorbisenc2 i386 1.3.5-4.2 [64,5 kB]
Holen:65 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libsndfile1 i386 1.0.28-4 [191 kB]
Holen:66 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libwrap0 i386 7.6.q-27 [47,2 kB]
Holen:67 http://de.archive.ubuntu.com/ubuntu bionic-updates/main i386 libpulse0 i386 1:11.1-1ubuntu7.2 [270 kB]
Holen:68 http://de.archive.ubuntu.com/ubuntu bionic/main i386 ocl-icd-libopencl1 i386 2.2.11-1ubuntu1 [31,3 kB]
Holen:69 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libsamplerate0 i386 0.1.9-1 [938 kB]
Holen:70 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libjack-jackd2-0 i386 1.9.12~dfsg-2 [290 kB]
Holen:71 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libspeexdsp1 i386 1.2~rc1.2-1ubuntu2 [82,4 kB]
Holen:72 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libasound2-plugins i386 1.1.1-1ubuntu1 [57,2 kB]
Holen:73 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libelf1 i386 0.170-0.4 [50,7 kB]
Holen:74 http://de.archive.ubuntu.com/ubuntu bionic-updates/main i386 libssl1.1 i386 1.1.0g-2ubuntu4.3 [1.124 kB]
Holen:75 https://dl.winehq.org/wine-builds/ubuntu bionic/main i386 wine-stable i386 4.0~bionic [1.124 kB]
Holen:76 http://de.archive.ubuntu.com/ubuntu bionic-updates/main i386 libdrm2 i386 2.4.95-1~18.04.1 [33,5 kB]
Holen:77 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libedit2 i386 3.1-20170329-1 [80,4 kB]
Holen:78 http://de.archive.ubuntu.com/ubuntu bionic-updates/main i386 libkrb5support0 i386 1.16-2ubuntu0.1 [32,5 kB]
Holen:79 http://de.archive.ubuntu.com/ubuntu bionic-updates/main i386 libk5crypto3 i386 1.16-2ubuntu0.1 [89,6 kB]
Holen:80 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libkeyutils1 i386 1.5.9-9.2ubuntu2 [8.968 B]
Holen:81 http://de.archive.ubuntu.com/ubuntu bionic-updates/main i386 libkrb5-3 i386 1.16-2ubuntu0.1 [303 kB]
Holen:82 http://de.archive.ubuntu.com/ubuntu bionic-updates/main i386 libgssapi-krb5-2 i386 1.16-2ubuntu0.1 [132 kB]
Holen:83 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libcdparanoia0 i386 3.10.2+debian-13 [53,4 kB]
Holen:84 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libopus0 i386 1.1.2-1ubuntu1 [158 kB]
Holen:85 https://dl.winehq.org/wine-builds/ubuntu bionic/main amd64 winehq-stable amd64 4.0~bionic [1.892 B]
Holen:86 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libpixman-1-0 i386 0.34.0-2 [235 kB]
Holen:87 http://de.archive.ubuntu.com/ubuntu bionic-updates/main i386 libxcb-render0 i386 1.13-2~ubuntu18.04 [15,9 kB]
Holen:88 http://de.archive.ubuntu.com/ubuntu bionic-updates/main i386 libxcb-shm0 i386 1.13-2~ubuntu18.04 [5.736 B]
Holen:89 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libxrender1 i386 1:0.9.10-1 [19,9 kB]
Holen:90 http://de.archive.ubuntu.com/ubuntu bionic-updates/main i386 libcairo2 i386 1.15.10-2ubuntu0.1 [636 kB]
Holen:91 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libtheora0 i386 1.1.1+dfsg.1-14 [164 kB]
Holen:92 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libvisual-0.4-0 i386 0.4.0-11 [107 kB]
Holen:93 http://de.archive.ubuntu.com/ubuntu bionic-updates/main i386 libavahi-common-data i386 0.7-3.1ubuntu1.2 [22,1 kB]
Holen:94 http://de.archive.ubuntu.com/ubuntu bionic-updates/main i386 libavahi-common3 i386 0.7-3.1ubuntu1.2 [23,3 kB]
Holen:95 http://de.archive.ubuntu.com/ubuntu bionic-updates/main i386 libavahi-client3 i386 0.7-3.1ubuntu1.2 [27,0 kB]
Holen:96 http://de.archive.ubuntu.com/ubuntu bionic-updates/main i386 libcups2 i386 2.2.7-1ubuntu2.4 [225 kB]
Holen:97 http://de.archive.ubuntu.com/ubuntu bionic-updates/main i386 libdrm-amdgpu1 i386 2.4.95-1~18.04.1 [20,2 kB]
Holen:98 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libpciaccess0 i386 0.14-1 [20,2 kB]
Holen:99 http://de.archive.ubuntu.com/ubuntu bionic-updates/main i386 libdrm-intel1 i386 2.4.95-1~18.04.1 [63,6 kB]
Holen:100 http://de.archive.ubuntu.com/ubuntu bionic-updates/main i386 libdrm-nouveau2 i386 2.4.95-1~18.04.1 [18,2 kB]
Holen:101 http://de.archive.ubuntu.com/ubuntu bionic-updates/main i386 libdrm-radeon1 i386 2.4.95-1~18.04.1 [23,1 kB]
Holen:102 http://de.archive.ubuntu.com/ubuntu bionic-updates/main i386 libglapi-mesa i386 18.2.8-0ubuntu0~18.04.2 [23,6 kB]
Holen:103 http://de.archive.ubuntu.com/ubuntu bionic-updates/main i386 libllvm7 i386 1:7-3~ubuntu0.18.04.1 [17,7 MB]
Holen:104 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libsensors4 i386 1:3.4.0-4 [29,3 kB]
Holen:105 http://de.archive.ubuntu.com/ubuntu bionic-updates/main i386 libgl1-mesa-dri i386 18.2.8-0ubuntu0~18.04.2 [7.060 kB]
Holen:106 http://de.archive.ubuntu.com/ubuntu bionic-updates/main i386 libglvnd0 i386 1.0.0-2ubuntu2.2 [42,4 kB]
Holen:107 http://de.archive.ubuntu.com/ubuntu bionic-updates/main i386 libx11-xcb1 i386 2:1.6.4-3ubuntu0.2 [9.364 B]
Holen:108 http://de.archive.ubuntu.com/ubuntu bionic-updates/main i386 libxcb-dri2-0 i386 1.13-2~ubuntu18.04 [7.308 B]
Holen:109 http://de.archive.ubuntu.com/ubuntu bionic-updates/main i386 libxcb-dri3-0 i386 1.13-2~ubuntu18.04 [6.956 B]
Holen:110 http://de.archive.ubuntu.com/ubuntu bionic-updates/main i386 libxcb-glx0 i386 1.13-2~ubuntu18.04 [23,7 kB]
Holen:111 http://de.archive.ubuntu.com/ubuntu bionic-updates/main i386 libxcb-present0 i386 1.13-2~ubuntu18.04 [5.696 B]
Holen:112 http://de.archive.ubuntu.com/ubuntu bionic-updates/main i386 libxcb-sync1 i386 1.13-2~ubuntu18.04 [9.152 B]
Holen:113 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libxdamage1 i386 1:1.1.4-3 [7.090 B]
Holen:114 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libxfixes3 i386 1:5.0.3-1 [11,2 kB]
Holen:115 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libxshmfence1 i386 1.3-1 [5.180 B]
Holen:116 http://de.archive.ubuntu.com/ubuntu bionic-updates/main i386 libglx-mesa0 i386 18.2.8-0ubuntu0~18.04.2 [143 kB]
Holen:117 http://de.archive.ubuntu.com/ubuntu bionic-updates/main i386 libglx0 i386 1.0.0-2ubuntu2.2 [29,6 kB]
Holen:118 http://de.archive.ubuntu.com/ubuntu bionic-updates/main i386 libgl1 i386 1.0.0-2ubuntu2.2 [79,5 kB]
Holen:119 http://de.archive.ubuntu.com/ubuntu bionic-updates/main i386 libgl1-mesa-glx i386 18.2.8-0ubuntu0~18.04.2 [3.780 B]
Holen:120 http://de.archive.ubuntu.com/ubuntu bionic/universe i386 libgsm1 i386 1.0.13-4build1 [24,2 kB]
Holen:121 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libieee1284-3 i386 0.2.11-13 [22,8 kB]
Holen:122 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libodbc1 i386 2.3.4-1.1ubuntu3 [195 kB]
Holen:123 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libsane1 i386 1.0.27-1~experimental3ubuntu2 [2.180 kB]
Holen:124 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libsasl2-modules i386 2.1.27~101-g0780600+dfsg-3ubuntu2 [52,3 kB]
Holen:125 http://de.archive.ubuntu.com/ubuntu bionic-updates/main i386 libwayland-client0 i386 1.16.0-1ubuntu1.1~18.04.1 [24,2 kB]
Holen:126 http://de.archive.ubuntu.com/ubuntu bionic-updates/main i386 libwayland-cursor0 i386 1.16.0-1ubuntu1.1~18.04.1 [10,9 kB]
Holen:127 http://de.archive.ubuntu.com/ubuntu bionic-updates/main i386 libwayland-egl1 i386 1.16.0-1ubuntu1.1~18.04.1 [5.764 B]
Holen:128 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libxcursor1 i386 1:1.1.15-1 [21,5 kB]
Holen:129 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libxi6 i386 2:1.7.9-1 [31,7 kB]
Holen:130 http://de.archive.ubuntu.com/ubuntu bionic-updates/main i386 libxkbcommon0 i386 0.8.0-1ubuntu0.1 [104 kB]
Holen:131 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libxrandr2 i386 2:1.5.1-1 [19,9 kB]
Holen:132 http://de.archive.ubuntu.com/ubuntu bionic-updates/universe i386 libsdl2-2.0-0 i386 2.0.8+dfsg1-1ubuntu1.18.04.3 [386 kB]
Holen:133 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libv4lconvert0 i386 1.14.2-1 [76,8 kB]
Holen:134 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libv4l-0 i386 1.14.2-1 [41,9 kB]
Holen:135 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libxcomposite1 i386 1:0.4.4-2 [7.184 B]
Holen:136 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 p7zip amd64 16.02+dfsg-6 [358 kB]
Holen:137 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 winetricks all 0.0+20180217-1 [145 kB]
Holen:138 http://de.archive.ubuntu.com/ubuntu bionic/universe i386 libcapi20-3 i386 1:3.27-3 [29,0 kB]
Holen:139 http://de.archive.ubuntu.com/ubuntu bionic/main i386 libglu1-mesa i386 9.0.0-2.1build1 [178 kB]
Holen:140 http://de.archive.ubuntu.com/ubuntu bionic-updates/main i386 libosmesa6 i386 18.2.8-0ubuntu0~18.04.2 [1.526 kB]
Es wurden 79,0 MB in 1 min 16 s geholt (1.046 kB/s).                           
Extrahiere Vorlagen aus Paketen: 100%
Vorkonfiguration der Pakete ...
Vormals nicht ausgewähltes Paket libxau6:i386 wird gewählt.
(Lese Datenbank ... 289193 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereitung zum Entpacken von .../000-libxau6_1%3a1.0.8-1_i386.deb ...
Entpacken von libxau6:i386 (1:1.0.8-1) ...
Vormals nicht ausgewähltes Paket libbsd0:i386 wird gewählt.
Vorbereitung zum Entpacken von .../001-libbsd0_0.8.7-1_i386.deb ...
Entpacken von libbsd0:i386 (0.8.7-1) ...
Vormals nicht ausgewähltes Paket libxdmcp6:i386 wird gewählt.
Vorbereitung zum Entpacken von .../002-libxdmcp6_1%3a1.1.2-3_i386.deb ...
Entpacken von libxdmcp6:i386 (1:1.1.2-3) ...
Vormals nicht ausgewähltes Paket libxcb1:i386 wird gewählt.
Vorbereitung zum Entpacken von .../003-libxcb1_1.13-2~ubuntu18.04_i386.deb ...
Entpacken von libxcb1:i386 (1.13-2~ubuntu18.04) ...
Vormals nicht ausgewähltes Paket libx11-6:i386 wird gewählt.
Vorbereitung zum Entpacken von .../004-libx11-6_2%3a1.6.4-3ubuntu0.2_i386.deb ...
Entpacken von libx11-6:i386 (2:1.6.4-3ubuntu0.2) ...
Vormals nicht ausgewähltes Paket libxext6:i386 wird gewählt.
Vorbereitung zum Entpacken von .../005-libxext6_2%3a1.3.3-1_i386.deb ...
Entpacken von libxext6:i386 (2:1.3.3-1) ...
Vormals nicht ausgewähltes Paket libjpeg-turbo8:i386 wird gewählt.
Vorbereitung zum Entpacken von .../006-libjpeg-turbo8_1.5.2-0ubuntu5.18.04.1_i386.deb ...
Entpacken von libjpeg-turbo8:i386 (1.5.2-0ubuntu5.18.04.1) ...
Vormals nicht ausgewähltes Paket libogg0:i386 wird gewählt.
Vorbereitung zum Entpacken von .../007-libogg0_1.3.2-1_i386.deb ...
Entpacken von libogg0:i386 (1.3.2-1) ...
Vormals nicht ausgewähltes Paket libxinerama1:i386 wird gewählt.
Vorbereitung zum Entpacken von .../008-libxinerama1_2%3a1.1.3-1_i386.deb ...
Entpacken von libxinerama1:i386 (2:1.1.3-1) ...
Vormals nicht ausgewähltes Paket libxss1:i386 wird gewählt.
Vorbereitung zum Entpacken von .../009-libxss1_1%3a1.2.2-1_i386.deb ...
Entpacken von libxss1:i386 (1:1.2.2-1) ...
Vormals nicht ausgewähltes Paket libxxf86vm1:i386 wird gewählt.
Vorbereitung zum Entpacken von .../010-libxxf86vm1_1%3a1.1.4-1_i386.deb ...
Entpacken von libxxf86vm1:i386 (1:1.1.4-1) ...
Vormals nicht ausgewähltes Paket libasound2:i386 wird gewählt.
Vorbereitung zum Entpacken von .../011-libasound2_1.1.3-5ubuntu0.2_i386.deb ...
Entpacken von libasound2:i386 (1.1.3-5ubuntu0.2) ...
Vormals nicht ausgewähltes Paket libffi6:i386 wird gewählt.
Vorbereitung zum Entpacken von .../012-libffi6_3.2.1-8_i386.deb ...
Entpacken von libffi6:i386 (3.2.1-8) ...
Vormals nicht ausgewähltes Paket libglib2.0-0:i386 wird gewählt.
Vorbereitung zum Entpacken von .../013-libglib2.0-0_2.56.4-0ubuntu0.18.04.2_i386.deb ...
Entpacken von libglib2.0-0:i386 (2.56.4-0ubuntu0.18.04.2) ...
Vormals nicht ausgewähltes Paket libexif12:i386 wird gewählt.
Vorbereitung zum Entpacken von .../014-libexif12_0.6.21-4_i386.deb ...
Entpacken von libexif12:i386 (0.6.21-4) ...
Vormals nicht ausgewähltes Paket libexpat1:i386 wird gewählt.
Vorbereitung zum Entpacken von .../015-libexpat1_2.2.5-3_i386.deb ...
Entpacken von libexpat1:i386 (2.2.5-3) ...
Vormals nicht ausgewähltes Paket libpng16-16:i386 wird gewählt.
Vorbereitung zum Entpacken von .../016-libpng16-16_1.6.34-1ubuntu0.18.04.2_i386.deb ...
Entpacken von libpng16-16:i386 (1.6.34-1ubuntu0.18.04.2) ...
Vormals nicht ausgewähltes Paket libfreetype6:i386 wird gewählt.
Vorbereitung zum Entpacken von .../017-libfreetype6_2.8.1-2ubuntu2_i386.deb ...
Entpacken von libfreetype6:i386 (2.8.1-2ubuntu2) ...
Vormals nicht ausgewähltes Paket libfontconfig1:i386 wird gewählt.
Vorbereitung zum Entpacken von .../018-libfontconfig1_2.12.6-0ubuntu2_i386.deb ...
Entpacken von libfontconfig1:i386 (2.12.6-0ubuntu2) ...
Vormals nicht ausgewähltes Paket libjpeg8:i386 wird gewählt.
Vorbereitung zum Entpacken von .../019-libjpeg8_8c-2ubuntu8_i386.deb ...
Entpacken von libjpeg8:i386 (8c-2ubuntu8) ...
Vormals nicht ausgewähltes Paket libjbig0:i386 wird gewählt.
Vorbereitung zum Entpacken von .../020-libjbig0_2.1-3.1build1_i386.deb ...
Entpacken von libjbig0:i386 (2.1-3.1build1) ...
Vormals nicht ausgewähltes Paket libtiff5:i386 wird gewählt.
Vorbereitung zum Entpacken von .../021-libtiff5_4.0.9-5ubuntu0.2_i386.deb ...
Entpacken von libtiff5:i386 (4.0.9-5ubuntu0.2) ...
Vormals nicht ausgewähltes Paket libwebp6:i386 wird gewählt.
Vorbereitung zum Entpacken von .../022-libwebp6_0.6.1-2_i386.deb ...
Entpacken von libwebp6:i386 (0.6.1-2) ...
Vormals nicht ausgewähltes Paket libxpm4:i386 wird gewählt.
Vorbereitung zum Entpacken von .../023-libxpm4_1%3a3.5.12-1_i386.deb ...
Entpacken von libxpm4:i386 (1:3.5.12-1) ...
Vormals nicht ausgewähltes Paket libgd3:i386 wird gewählt.
Vorbereitung zum Entpacken von .../024-libgd3_2.2.5-4ubuntu0.3_i386.deb ...
Entpacken von libgd3:i386 (2.2.5-4ubuntu0.3) ...
Vormals nicht ausgewähltes Paket libltdl7:i386 wird gewählt.
Vorbereitung zum Entpacken von .../025-libltdl7_2.4.6-2_i386.deb ...
Entpacken von libltdl7:i386 (2.4.6-2) ...
Vormals nicht ausgewähltes Paket libusb-1.0-0:i386 wird gewählt.
Vorbereitung zum Entpacken von .../026-libusb-1.0-0_2%3a1.0.21-2_i386.deb ...
Entpacken von libusb-1.0-0:i386 (2:1.0.21-2) ...
Vormals nicht ausgewähltes Paket libgphoto2-port12:i386 wird gewählt.
Vorbereitung zum Entpacken von .../027-libgphoto2-port12_2.5.16-2_i386.deb ...
Entpacken von libgphoto2-port12:i386 (2.5.16-2) ...
Vormals nicht ausgewähltes Paket libstdc++6:i386 wird gewählt.
Vorbereitung zum Entpacken von .../028-libstdc++6_8.3.0-6ubuntu1~18.04_i386.deb ...
Entpacken von libstdc++6:i386 (8.3.0-6ubuntu1~18.04) ...
Vormals nicht ausgewähltes Paket libicu60:i386 wird gewählt.
Vorbereitung zum Entpacken von .../029-libicu60_60.2-3ubuntu3_i386.deb ...
Entpacken von libicu60:i386 (60.2-3ubuntu3) ...
Vormals nicht ausgewähltes Paket libxml2:i386 wird gewählt.
Vorbereitung zum Entpacken von .../030-libxml2_2.9.4+dfsg1-6.1ubuntu1.2_i386.deb ...
Entpacken von libxml2:i386 (2.9.4+dfsg1-6.1ubuntu1.2) ...
Vormals nicht ausgewähltes Paket libgphoto2-6:i386 wird gewählt.
Vorbereitung zum Entpacken von .../031-libgphoto2-6_2.5.16-2_i386.deb ...
Entpacken von libgphoto2-6:i386 (2.5.16-2) ...
Vormals nicht ausgewähltes Paket libcap2:i386 wird gewählt.
Vorbereitung zum Entpacken von .../032-libcap2_1%3a2.25-1.2_i386.deb ...
Entpacken von libcap2:i386 (1:2.25-1.2) ...
Vormals nicht ausgewähltes Paket libgstreamer1.0-0:i386 wird gewählt.
Vorbereitung zum Entpacken von .../033-libgstreamer1.0-0_1.14.1-1~ubuntu18.04.2_i386.deb ...
Entpacken von libgstreamer1.0-0:i386 (1.14.1-1~ubuntu18.04.2) ...
Vormals nicht ausgewähltes Paket liborc-0.4-0:i386 wird gewählt.
Vorbereitung zum Entpacken von .../034-liborc-0.4-0_1%3a0.4.28-1_i386.deb ...
Entpacken von liborc-0.4-0:i386 (1:0.4.28-1) ...
Vormals nicht ausgewähltes Paket libgstreamer-plugins-base1.0-0:i386 wird gewählt.
Vorbereitung zum Entpacken von .../035-libgstreamer-plugins-base1.0-0_1.14.1-1ubuntu1~ubuntu18.04.2_i386.deb ...
Entpacken von libgstreamer-plugins-base1.0-0:i386 (1.14.1-1ubuntu1~ubuntu18.04.2) ...
Vormals nicht ausgewähltes Paket liblcms2-2:i386 wird gewählt.
Vorbereitung zum Entpacken von .../036-liblcms2-2_2.9-1ubuntu0.1_i386.deb ...
Entpacken von liblcms2-2:i386 (2.9-1ubuntu0.1) ...
Vormals nicht ausgewähltes Paket libgmp10:i386 wird gewählt.
Vorbereitung zum Entpacken von .../037-libgmp10_2%3a6.1.2+dfsg-2_i386.deb ...
Entpacken von libgmp10:i386 (2:6.1.2+dfsg-2) ...
Vormals nicht ausgewähltes Paket libnettle6:i386 wird gewählt.
Vorbereitung zum Entpacken von .../038-libnettle6_3.4-1_i386.deb ...
Entpacken von libnettle6:i386 (3.4-1) ...
Vormals nicht ausgewähltes Paket libhogweed4:i386 wird gewählt.
Vorbereitung zum Entpacken von .../039-libhogweed4_3.4-1_i386.deb ...
Entpacken von libhogweed4:i386 (3.4-1) ...
Vormals nicht ausgewähltes Paket libunistring2:i386 wird gewählt.
Vorbereitung zum Entpacken von .../040-libunistring2_0.9.9-0ubuntu2_i386.deb ...
Entpacken von libunistring2:i386 (0.9.9-0ubuntu2) ...
Vormals nicht ausgewähltes Paket libidn2-0:i386 wird gewählt.
Vorbereitung zum Entpacken von .../041-libidn2-0_2.0.4-1.1build2_i386.deb ...
Entpacken von libidn2-0:i386 (2.0.4-1.1build2) ...
Vormals nicht ausgewähltes Paket libp11-kit0:i386 wird gewählt.
Vorbereitung zum Entpacken von .../042-libp11-kit0_0.23.9-2_i386.deb ...
Entpacken von libp11-kit0:i386 (0.23.9-2) ...
Vormals nicht ausgewähltes Paket libtasn1-6:i386 wird gewählt.
Vorbereitung zum Entpacken von .../043-libtasn1-6_4.13-2_i386.deb ...
Entpacken von libtasn1-6:i386 (4.13-2) ...
Vormals nicht ausgewähltes Paket libgnutls30:i386 wird gewählt.
Vorbereitung zum Entpacken von .../044-libgnutls30_3.5.18-1ubuntu1_i386.deb ...
Entpacken von libgnutls30:i386 (3.5.18-1ubuntu1) ...
Vormals nicht ausgewähltes Paket libroken18-heimdal:i386 wird gewählt.
Vorbereitung zum Entpacken von .../045-libroken18-heimdal_7.5.0+dfsg-1_i386.deb ...
Entpacken von libroken18-heimdal:i386 (7.5.0+dfsg-1) ...
Vormals nicht ausgewähltes Paket libasn1-8-heimdal:i386 wird gewählt.
Vorbereitung zum Entpacken von .../046-libasn1-8-heimdal_7.5.0+dfsg-1_i386.deb ...
Entpacken von libasn1-8-heimdal:i386 (7.5.0+dfsg-1) ...
Vormals nicht ausgewähltes Paket libheimbase1-heimdal:i386 wird gewählt.
Vorbereitung zum Entpacken von .../047-libheimbase1-heimdal_7.5.0+dfsg-1_i386.deb ...
Entpacken von libheimbase1-heimdal:i386 (7.5.0+dfsg-1) ...
Vormals nicht ausgewähltes Paket libhcrypto4-heimdal:i386 wird gewählt.
Vorbereitung zum Entpacken von .../048-libhcrypto4-heimdal_7.5.0+dfsg-1_i386.deb ...
Entpacken von libhcrypto4-heimdal:i386 (7.5.0+dfsg-1) ...
Vormals nicht ausgewähltes Paket libwind0-heimdal:i386 wird gewählt.
Vorbereitung zum Entpacken von .../049-libwind0-heimdal_7.5.0+dfsg-1_i386.deb ...
Entpacken von libwind0-heimdal:i386 (7.5.0+dfsg-1) ...
Vormals nicht ausgewähltes Paket libhx509-5-heimdal:i386 wird gewählt.
Vorbereitung zum Entpacken von .../050-libhx509-5-heimdal_7.5.0+dfsg-1_i386.deb ...
Entpacken von libhx509-5-heimdal:i386 (7.5.0+dfsg-1) ...
Vormals nicht ausgewähltes Paket libsqlite3-0:i386 wird gewählt.
Vorbereitung zum Entpacken von .../051-libsqlite3-0_3.22.0-1_i386.deb ...
Entpacken von libsqlite3-0:i386 (3.22.0-1) ...
Vormals nicht ausgewähltes Paket libkrb5-26-heimdal:i386 wird gewählt.
Vorbereitung zum Entpacken von .../052-libkrb5-26-heimdal_7.5.0+dfsg-1_i386.deb ...
Entpacken von libkrb5-26-heimdal:i386 (7.5.0+dfsg-1) ...
Vormals nicht ausgewähltes Paket libheimntlm0-heimdal:i386 wird gewählt.
Vorbereitung zum Entpacken von .../053-libheimntlm0-heimdal_7.5.0+dfsg-1_i386.deb ...
Entpacken von libheimntlm0-heimdal:i386 (7.5.0+dfsg-1) ...
Vormals nicht ausgewähltes Paket libgssapi3-heimdal:i386 wird gewählt.
Vorbereitung zum Entpacken von .../054-libgssapi3-heimdal_7.5.0+dfsg-1_i386.deb ...
Entpacken von libgssapi3-heimdal:i386 (7.5.0+dfsg-1) ...
Vormals nicht ausgewähltes Paket libsasl2-modules-db:i386 wird gewählt.
Vorbereitung zum Entpacken von .../055-libsasl2-modules-db_2.1.27~101-g0780600+dfsg-3ubuntu2_i386.deb ...
Entpacken von libsasl2-modules-db:i386 (2.1.27~101-g0780600+dfsg-3ubuntu2) ...
Vormals nicht ausgewähltes Paket libsasl2-2:i386 wird gewählt.
Vorbereitung zum Entpacken von .../056-libsasl2-2_2.1.27~101-g0780600+dfsg-3ubuntu2_i386.deb ...
Entpacken von libsasl2-2:i386 (2.1.27~101-g0780600+dfsg-3ubuntu2) ...
Vormals nicht ausgewähltes Paket libldap-2.4-2:i386 wird gewählt.
Vorbereitung zum Entpacken von .../057-libldap-2.4-2_2.4.45+dfsg-1ubuntu1.2_i386.deb ...
Entpacken von libldap-2.4-2:i386 (2.4.45+dfsg-1ubuntu1.2) ...
Vormals nicht ausgewähltes Paket libmpg123-0:i386 wird gewählt.
Vorbereitung zum Entpacken von .../058-libmpg123-0_1.25.10-1_i386.deb ...
Entpacken von libmpg123-0:i386 (1.25.10-1) ...
Vormals nicht ausgewähltes Paket libsndio6.1:i386 wird gewählt.
Vorbereitung zum Entpacken von .../059-libsndio6.1_1.1.0-3_i386.deb ...
Entpacken von libsndio6.1:i386 (1.1.0-3) ...
Vormals nicht ausgewähltes Paket libopenal1:i386 wird gewählt.
Vorbereitung zum Entpacken von .../060-libopenal1_1%3a1.18.2-2_i386.deb ...
Entpacken von libopenal1:i386 (1:1.18.2-2) ...
Vormals nicht ausgewähltes Paket libpcap0.8:i386 wird gewählt.
Vorbereitung zum Entpacken von .../061-libpcap0.8_1.8.1-6ubuntu1_i386.deb ...
Entpacken von libpcap0.8:i386 (1.8.1-6ubuntu1) ...
Vormals nicht ausgewähltes Paket libasyncns0:i386 wird gewählt.
Vorbereitung zum Entpacken von .../062-libasyncns0_0.8-6_i386.deb ...
Entpacken von libasyncns0:i386 (0.8-6) ...
Vormals nicht ausgewähltes Paket libdbus-1-3:i386 wird gewählt.
Vorbereitung zum Entpacken von .../063-libdbus-1-3_1.12.2-1ubuntu1_i386.deb ...
Entpacken von libdbus-1-3:i386 (1.12.2-1ubuntu1) ...
Vormals nicht ausgewähltes Paket libflac8:i386 wird gewählt.
Vorbereitung zum Entpacken von .../064-libflac8_1.3.2-1_i386.deb ...
Entpacken von libflac8:i386 (1.3.2-1) ...
Vormals nicht ausgewähltes Paket libvorbis0a:i386 wird gewählt.
Vorbereitung zum Entpacken von .../065-libvorbis0a_1.3.5-4.2_i386.deb ...
Entpacken von libvorbis0a:i386 (1.3.5-4.2) ...
Vormals nicht ausgewähltes Paket libvorbisenc2:i386 wird gewählt.
Vorbereitung zum Entpacken von .../066-libvorbisenc2_1.3.5-4.2_i386.deb ...
Entpacken von libvorbisenc2:i386 (1.3.5-4.2) ...
Vormals nicht ausgewähltes Paket libsndfile1:i386 wird gewählt.
Vorbereitung zum Entpacken von .../067-libsndfile1_1.0.28-4_i386.deb ...
Entpacken von libsndfile1:i386 (1.0.28-4) ...
Vormals nicht ausgewähltes Paket libwrap0:i386 wird gewählt.
Vorbereitung zum Entpacken von .../068-libwrap0_7.6.q-27_i386.deb ...
Entpacken von libwrap0:i386 (7.6.q-27) ...
Vormals nicht ausgewähltes Paket libpulse0:i386 wird gewählt.
Vorbereitung zum Entpacken von .../069-libpulse0_1%3a11.1-1ubuntu7.2_i386.deb ...
Entpacken von libpulse0:i386 (1:11.1-1ubuntu7.2) ...
Vormals nicht ausgewähltes Paket ocl-icd-libopencl1:i386 wird gewählt.
Vorbereitung zum Entpacken von .../070-ocl-icd-libopencl1_2.2.11-1ubuntu1_i386.deb ...
Entpacken von ocl-icd-libopencl1:i386 (2.2.11-1ubuntu1) ...
Vormals nicht ausgewähltes Paket libsamplerate0:i386 wird gewählt.
Vorbereitung zum Entpacken von .../071-libsamplerate0_0.1.9-1_i386.deb ...
Entpacken von libsamplerate0:i386 (0.1.9-1) ...
Vormals nicht ausgewähltes Paket libjack-jackd2-0:i386 wird gewählt.
Vorbereitung zum Entpacken von .../072-libjack-jackd2-0_1.9.12~dfsg-2_i386.deb ...
Entpacken von libjack-jackd2-0:i386 (1.9.12~dfsg-2) ...
Vormals nicht ausgewähltes Paket libspeexdsp1:i386 wird gewählt.
Vorbereitung zum Entpacken von .../073-libspeexdsp1_1.2~rc1.2-1ubuntu2_i386.deb ...
Entpacken von libspeexdsp1:i386 (1.2~rc1.2-1ubuntu2) ...
Vormals nicht ausgewähltes Paket libasound2-plugins:i386 wird gewählt.
Vorbereitung zum Entpacken von .../074-libasound2-plugins_1.1.1-1ubuntu1_i386.deb ...
Entpacken von libasound2-plugins:i386 (1.1.1-1ubuntu1) ...
Vormals nicht ausgewähltes Paket wine-stable-i386:i386 wird gewählt.
Vorbereitung zum Entpacken von .../075-wine-stable-i386_4.0~bionic_i386.deb ...
Entpacken von wine-stable-i386:i386 (4.0~bionic) ...
Vormals nicht ausgewähltes Paket wine-stable:i386 wird gewählt.
Vorbereitung zum Entpacken von .../076-wine-stable_4.0~bionic_i386.deb ...
Entpacken von wine-stable:i386 (4.0~bionic) ...
Vormals nicht ausgewähltes Paket libelf1:i386 wird gewählt.
Vorbereitung zum Entpacken von .../077-libelf1_0.170-0.4_i386.deb ...
Entpacken von libelf1:i386 (0.170-0.4) ...
Vormals nicht ausgewähltes Paket libssl1.1:i386 wird gewählt.
Vorbereitung zum Entpacken von .../078-libssl1.1_1.1.0g-2ubuntu4.3_i386.deb ...
Entpacken von libssl1.1:i386 (1.1.0g-2ubuntu4.3) ...
Vormals nicht ausgewähltes Paket libdrm2:i386 wird gewählt.
Vorbereitung zum Entpacken von .../079-libdrm2_2.4.95-1~18.04.1_i386.deb ...
Entpacken von libdrm2:i386 (2.4.95-1~18.04.1) ...
Vormals nicht ausgewähltes Paket libedit2:i386 wird gewählt.
Vorbereitung zum Entpacken von .../080-libedit2_3.1-20170329-1_i386.deb ...
Entpacken von libedit2:i386 (3.1-20170329-1) ...
Vormals nicht ausgewähltes Paket libkrb5support0:i386 wird gewählt.
Vorbereitung zum Entpacken von .../081-libkrb5support0_1.16-2ubuntu0.1_i386.deb ...
Entpacken von libkrb5support0:i386 (1.16-2ubuntu0.1) ...
Vormals nicht ausgewähltes Paket libk5crypto3:i386 wird gewählt.
Vorbereitung zum Entpacken von .../082-libk5crypto3_1.16-2ubuntu0.1_i386.deb ...
Entpacken von libk5crypto3:i386 (1.16-2ubuntu0.1) ...
Vormals nicht ausgewähltes Paket libkeyutils1:i386 wird gewählt.
Vorbereitung zum Entpacken von .../083-libkeyutils1_1.5.9-9.2ubuntu2_i386.deb ...
Entpacken von libkeyutils1:i386 (1.5.9-9.2ubuntu2) ...
Vormals nicht ausgewähltes Paket libkrb5-3:i386 wird gewählt.
Vorbereitung zum Entpacken von .../084-libkrb5-3_1.16-2ubuntu0.1_i386.deb ...
Entpacken von libkrb5-3:i386 (1.16-2ubuntu0.1) ...
Vormals nicht ausgewähltes Paket libgssapi-krb5-2:i386 wird gewählt.
Vorbereitung zum Entpacken von .../085-libgssapi-krb5-2_1.16-2ubuntu0.1_i386.deb ...
Entpacken von libgssapi-krb5-2:i386 (1.16-2ubuntu0.1) ...
Vormals nicht ausgewähltes Paket libcdparanoia0:i386 wird gewählt.
Vorbereitung zum Entpacken von .../086-libcdparanoia0_3.10.2+debian-13_i386.deb ...
Entpacken von libcdparanoia0:i386 (3.10.2+debian-13) ...
Vormals nicht ausgewähltes Paket libopus0:i386 wird gewählt.
Vorbereitung zum Entpacken von .../087-libopus0_1.1.2-1ubuntu1_i386.deb ...
Entpacken von libopus0:i386 (1.1.2-1ubuntu1) ...
Vormals nicht ausgewähltes Paket libpixman-1-0:i386 wird gewählt.
Vorbereitung zum Entpacken von .../088-libpixman-1-0_0.34.0-2_i386.deb ...
Entpacken von libpixman-1-0:i386 (0.34.0-2) ...
Vormals nicht ausgewähltes Paket libxcb-render0:i386 wird gewählt.
Vorbereitung zum Entpacken von .../089-libxcb-render0_1.13-2~ubuntu18.04_i386.deb ...
Entpacken von libxcb-render0:i386 (1.13-2~ubuntu18.04) ...
Vormals nicht ausgewähltes Paket libxcb-shm0:i386 wird gewählt.
Vorbereitung zum Entpacken von .../090-libxcb-shm0_1.13-2~ubuntu18.04_i386.deb ...
Entpacken von libxcb-shm0:i386 (1.13-2~ubuntu18.04) ...
Vormals nicht ausgewähltes Paket libxrender1:i386 wird gewählt.
Vorbereitung zum Entpacken von .../091-libxrender1_1%3a0.9.10-1_i386.deb ...
Entpacken von libxrender1:i386 (1:0.9.10-1) ...
Vormals nicht ausgewähltes Paket libcairo2:i386 wird gewählt.
Vorbereitung zum Entpacken von .../092-libcairo2_1.15.10-2ubuntu0.1_i386.deb ...
Entpacken von libcairo2:i386 (1.15.10-2ubuntu0.1) ...
Vormals nicht ausgewähltes Paket libtheora0:i386 wird gewählt.
Vorbereitung zum Entpacken von .../093-libtheora0_1.1.1+dfsg.1-14_i386.deb ...
Entpacken von libtheora0:i386 (1.1.1+dfsg.1-14) ...
Vormals nicht ausgewähltes Paket libvisual-0.4-0:i386 wird gewählt.
Vorbereitung zum Entpacken von .../094-libvisual-0.4-0_0.4.0-11_i386.deb ...
Entpacken von libvisual-0.4-0:i386 (0.4.0-11) ...
Vormals nicht ausgewähltes Paket gstreamer1.0-plugins-base:i386 wird gewählt.
Vorbereitung zum Entpacken von .../095-gstreamer1.0-plugins-base_1.14.1-1ubuntu1~ubuntu18.04.2_i386.deb ...
Entpacken von gstreamer1.0-plugins-base:i386 (1.14.1-1ubuntu1~ubuntu18.04.2) ...
Vormals nicht ausgewähltes Paket libavahi-common-data:i386 wird gewählt.
Vorbereitung zum Entpacken von .../096-libavahi-common-data_0.7-3.1ubuntu1.2_i386.deb ...
Entpacken von libavahi-common-data:i386 (0.7-3.1ubuntu1.2) ...
Vormals nicht ausgewähltes Paket libavahi-common3:i386 wird gewählt.
Vorbereitung zum Entpacken von .../097-libavahi-common3_0.7-3.1ubuntu1.2_i386.deb ...
Entpacken von libavahi-common3:i386 (0.7-3.1ubuntu1.2) ...
Vormals nicht ausgewähltes Paket libavahi-client3:i386 wird gewählt.
Vorbereitung zum Entpacken von .../098-libavahi-client3_0.7-3.1ubuntu1.2_i386.deb ...
Entpacken von libavahi-client3:i386 (0.7-3.1ubuntu1.2) ...
Vormals nicht ausgewähltes Paket libcups2:i386 wird gewählt.
Vorbereitung zum Entpacken von .../099-libcups2_2.2.7-1ubuntu2.4_i386.deb ...
Entpacken von libcups2:i386 (2.2.7-1ubuntu2.4) ...
Vormals nicht ausgewähltes Paket libdrm-amdgpu1:i386 wird gewählt.
Vorbereitung zum Entpacken von .../100-libdrm-amdgpu1_2.4.95-1~18.04.1_i386.deb ...
Entpacken von libdrm-amdgpu1:i386 (2.4.95-1~18.04.1) ...
Vormals nicht ausgewähltes Paket libpciaccess0:i386 wird gewählt.
Vorbereitung zum Entpacken von .../101-libpciaccess0_0.14-1_i386.deb ...
Entpacken von libpciaccess0:i386 (0.14-1) ...
Vormals nicht ausgewähltes Paket libdrm-intel1:i386 wird gewählt.
Vorbereitung zum Entpacken von .../102-libdrm-intel1_2.4.95-1~18.04.1_i386.deb ...
Entpacken von libdrm-intel1:i386 (2.4.95-1~18.04.1) ...
Vormals nicht ausgewähltes Paket libdrm-nouveau2:i386 wird gewählt.
Vorbereitung zum Entpacken von .../103-libdrm-nouveau2_2.4.95-1~18.04.1_i386.deb ...
Entpacken von libdrm-nouveau2:i386 (2.4.95-1~18.04.1) ...
Vormals nicht ausgewähltes Paket libdrm-radeon1:i386 wird gewählt.
Vorbereitung zum Entpacken von .../104-libdrm-radeon1_2.4.95-1~18.04.1_i386.deb ...
Entpacken von libdrm-radeon1:i386 (2.4.95-1~18.04.1) ...
Vormals nicht ausgewähltes Paket libglapi-mesa:i386 wird gewählt.
Vorbereitung zum Entpacken von .../105-libglapi-mesa_18.2.8-0ubuntu0~18.04.2_i386.deb ...
Entpacken von libglapi-mesa:i386 (18.2.8-0ubuntu0~18.04.2) ...
Vormals nicht ausgewähltes Paket libllvm7:i386 wird gewählt.
Vorbereitung zum Entpacken von .../106-libllvm7_1%3a7-3~ubuntu0.18.04.1_i386.deb ...
Entpacken von libllvm7:i386 (1:7-3~ubuntu0.18.04.1) ...
Vormals nicht ausgewähltes Paket libsensors4:i386 wird gewählt.
Vorbereitung zum Entpacken von .../107-libsensors4_1%3a3.4.0-4_i386.deb ...
Entpacken von libsensors4:i386 (1:3.4.0-4) ...
Vormals nicht ausgewähltes Paket libgl1-mesa-dri:i386 wird gewählt.
Vorbereitung zum Entpacken von .../108-libgl1-mesa-dri_18.2.8-0ubuntu0~18.04.2_i386.deb ...
Entpacken von libgl1-mesa-dri:i386 (18.2.8-0ubuntu0~18.04.2) ...
Vormals nicht ausgewähltes Paket libglvnd0:i386 wird gewählt.
Vorbereitung zum Entpacken von .../109-libglvnd0_1.0.0-2ubuntu2.2_i386.deb ...
Entpacken von libglvnd0:i386 (1.0.0-2ubuntu2.2) ...
Vormals nicht ausgewähltes Paket libx11-xcb1:i386 wird gewählt.
Vorbereitung zum Entpacken von .../110-libx11-xcb1_2%3a1.6.4-3ubuntu0.2_i386.deb ...
Entpacken von libx11-xcb1:i386 (2:1.6.4-3ubuntu0.2) ...
Vormals nicht ausgewähltes Paket libxcb-dri2-0:i386 wird gewählt.
Vorbereitung zum Entpacken von .../111-libxcb-dri2-0_1.13-2~ubuntu18.04_i386.deb ...
Entpacken von libxcb-dri2-0:i386 (1.13-2~ubuntu18.04) ...
Vormals nicht ausgewähltes Paket libxcb-dri3-0:i386 wird gewählt.
Vorbereitung zum Entpacken von .../112-libxcb-dri3-0_1.13-2~ubuntu18.04_i386.deb ...
Entpacken von libxcb-dri3-0:i386 (1.13-2~ubuntu18.04) ...
Vormals nicht ausgewähltes Paket libxcb-glx0:i386 wird gewählt.
Vorbereitung zum Entpacken von .../113-libxcb-glx0_1.13-2~ubuntu18.04_i386.deb ...
Entpacken von libxcb-glx0:i386 (1.13-2~ubuntu18.04) ...
Vormals nicht ausgewähltes Paket libxcb-present0:i386 wird gewählt.
Vorbereitung zum Entpacken von .../114-libxcb-present0_1.13-2~ubuntu18.04_i386.deb ...
Entpacken von libxcb-present0:i386 (1.13-2~ubuntu18.04) ...
Vormals nicht ausgewähltes Paket libxcb-sync1:i386 wird gewählt.
Vorbereitung zum Entpacken von .../115-libxcb-sync1_1.13-2~ubuntu18.04_i386.deb ...
Entpacken von libxcb-sync1:i386 (1.13-2~ubuntu18.04) ...
Vormals nicht ausgewähltes Paket libxdamage1:i386 wird gewählt.
Vorbereitung zum Entpacken von .../116-libxdamage1_1%3a1.1.4-3_i386.deb ...
Entpacken von libxdamage1:i386 (1:1.1.4-3) ...
Vormals nicht ausgewähltes Paket libxfixes3:i386 wird gewählt.
Vorbereitung zum Entpacken von .../117-libxfixes3_1%3a5.0.3-1_i386.deb ...
Entpacken von libxfixes3:i386 (1:5.0.3-1) ...
Vormals nicht ausgewähltes Paket libxshmfence1:i386 wird gewählt.
Vorbereitung zum Entpacken von .../118-libxshmfence1_1.3-1_i386.deb ...
Entpacken von libxshmfence1:i386 (1.3-1) ...
Vormals nicht ausgewähltes Paket libglx-mesa0:i386 wird gewählt.
Vorbereitung zum Entpacken von .../119-libglx-mesa0_18.2.8-0ubuntu0~18.04.2_i386.deb ...
Entpacken von libglx-mesa0:i386 (18.2.8-0ubuntu0~18.04.2) ...
Vormals nicht ausgewähltes Paket libglx0:i386 wird gewählt.
Vorbereitung zum Entpacken von .../120-libglx0_1.0.0-2ubuntu2.2_i386.deb ...
Entpacken von libglx0:i386 (1.0.0-2ubuntu2.2) ...
Vormals nicht ausgewähltes Paket libgl1:i386 wird gewählt.
Vorbereitung zum Entpacken von .../121-libgl1_1.0.0-2ubuntu2.2_i386.deb ...
Entpacken von libgl1:i386 (1.0.0-2ubuntu2.2) ...
Vormals nicht ausgewähltes Paket libgl1-mesa-glx:i386 wird gewählt.
Vorbereitung zum Entpacken von .../122-libgl1-mesa-glx_18.2.8-0ubuntu0~18.04.2_i386.deb ...
Entpacken von libgl1-mesa-glx:i386 (18.2.8-0ubuntu0~18.04.2) ...
Vormals nicht ausgewähltes Paket libgsm1:i386 wird gewählt.
Vorbereitung zum Entpacken von .../123-libgsm1_1.0.13-4build1_i386.deb ...
Entpacken von libgsm1:i386 (1.0.13-4build1) ...
Vormals nicht ausgewähltes Paket libieee1284-3:i386 wird gewählt.
Vorbereitung zum Entpacken von .../124-libieee1284-3_0.2.11-13_i386.deb ...
Entpacken von libieee1284-3:i386 (0.2.11-13) ...
Vormals nicht ausgewähltes Paket libodbc1:i386 wird gewählt.
Vorbereitung zum Entpacken von .../125-libodbc1_2.3.4-1.1ubuntu3_i386.deb ...
Entpacken von libodbc1:i386 (2.3.4-1.1ubuntu3) ...
Vormals nicht ausgewähltes Paket libsane1:i386 wird gewählt.
Vorbereitung zum Entpacken von .../126-libsane1_1.0.27-1~experimental3ubuntu2_i386.deb ...
Entpacken von libsane1:i386 (1.0.27-1~experimental3ubuntu2) ...
Vormals nicht ausgewähltes Paket libsasl2-modules:i386 wird gewählt.
Vorbereitung zum Entpacken von .../127-libsasl2-modules_2.1.27~101-g0780600+dfsg-3ubuntu2_i386.deb ...
Entpacken von libsasl2-modules:i386 (2.1.27~101-g0780600+dfsg-3ubuntu2) ...
Vormals nicht ausgewähltes Paket libwayland-client0:i386 wird gewählt.
Vorbereitung zum Entpacken von .../128-libwayland-client0_1.16.0-1ubuntu1.1~18.04.1_i386.deb ...
Entpacken von libwayland-client0:i386 (1.16.0-1ubuntu1.1~18.04.1) ...
Vormals nicht ausgewähltes Paket libwayland-cursor0:i386 wird gewählt.
Vorbereitung zum Entpacken von .../129-libwayland-cursor0_1.16.0-1ubuntu1.1~18.04.1_i386.deb ...
Entpacken von libwayland-cursor0:i386 (1.16.0-1ubuntu1.1~18.04.1) ...
Vormals nicht ausgewähltes Paket libwayland-egl1:i386 wird gewählt.
Vorbereitung zum Entpacken von .../130-libwayland-egl1_1.16.0-1ubuntu1.1~18.04.1_i386.deb ...
Entpacken von libwayland-egl1:i386 (1.16.0-1ubuntu1.1~18.04.1) ...
Vormals nicht ausgewähltes Paket libxcursor1:i386 wird gewählt.
Vorbereitung zum Entpacken von .../131-libxcursor1_1%3a1.1.15-1_i386.deb ...
Entpacken von libxcursor1:i386 (1:1.1.15-1) ...
Vormals nicht ausgewähltes Paket libxi6:i386 wird gewählt.
Vorbereitung zum Entpacken von .../132-libxi6_2%3a1.7.9-1_i386.deb ...
Entpacken von libxi6:i386 (2:1.7.9-1) ...
Vormals nicht ausgewähltes Paket libxkbcommon0:i386 wird gewählt.
Vorbereitung zum Entpacken von .../133-libxkbcommon0_0.8.0-1ubuntu0.1_i386.deb ...
Entpacken von libxkbcommon0:i386 (0.8.0-1ubuntu0.1) ...
Vormals nicht ausgewähltes Paket libxrandr2:i386 wird gewählt.
Vorbereitung zum Entpacken von .../134-libxrandr2_2%3a1.5.1-1_i386.deb ...
Entpacken von libxrandr2:i386 (2:1.5.1-1) ...
Vormals nicht ausgewähltes Paket libsdl2-2.0-0:i386 wird gewählt.
Vorbereitung zum Entpacken von .../135-libsdl2-2.0-0_2.0.8+dfsg1-1ubuntu1.18.04.3_i386.deb ...
Entpacken von libsdl2-2.0-0:i386 (2.0.8+dfsg1-1ubuntu1.18.04.3) ...
Vormals nicht ausgewähltes Paket libv4lconvert0:i386 wird gewählt.
Vorbereitung zum Entpacken von .../136-libv4lconvert0_1.14.2-1_i386.deb ...
Entpacken von libv4lconvert0:i386 (1.14.2-1) ...
Vormals nicht ausgewähltes Paket libv4l-0:i386 wird gewählt.
Vorbereitung zum Entpacken von .../137-libv4l-0_1.14.2-1_i386.deb ...
Entpacken von libv4l-0:i386 (1.14.2-1) ...
Vormals nicht ausgewähltes Paket libxcomposite1:i386 wird gewählt.
Vorbereitung zum Entpacken von .../138-libxcomposite1_1%3a0.4.4-2_i386.deb ...
Entpacken von libxcomposite1:i386 (1:0.4.4-2) ...
Vormals nicht ausgewähltes Paket libxslt1.1:i386 wird gewählt.
Vorbereitung zum Entpacken von .../139-libxslt1.1_1.1.29-5ubuntu0.1_i386.deb ...
Entpacken von libxslt1.1:i386 (1.1.29-5ubuntu0.1) ...
Vormals nicht ausgewähltes Paket p7zip wird gewählt.
Vorbereitung zum Entpacken von .../140-p7zip_16.02+dfsg-6_amd64.deb ...
Entpacken von p7zip (16.02+dfsg-6) ...
Vormals nicht ausgewähltes Paket winehq-stable wird gewählt.
Vorbereitung zum Entpacken von .../141-winehq-stable_4.0~bionic_amd64.deb ...
Entpacken von winehq-stable (4.0~bionic) ...
Vormals nicht ausgewähltes Paket winetricks wird gewählt.
Vorbereitung zum Entpacken von .../142-winetricks_0.0+20180217-1_all.deb ...
Entpacken von winetricks (0.0+20180217-1) ...
Vormals nicht ausgewähltes Paket libcapi20-3:i386 wird gewählt.
Vorbereitung zum Entpacken von .../143-libcapi20-3_1%3a3.27-3_i386.deb ...
Entpacken von libcapi20-3:i386 (1:3.27-3) ...
Vormals nicht ausgewähltes Paket libglu1-mesa:i386 wird gewählt.
Vorbereitung zum Entpacken von .../144-libglu1-mesa_9.0.0-2.1build1_i386.deb ...
Entpacken von libglu1-mesa:i386 (9.0.0-2.1build1) ...
Vormals nicht ausgewähltes Paket libosmesa6:i386 wird gewählt.
Vorbereitung zum Entpacken von .../145-libosmesa6_18.2.8-0ubuntu0~18.04.2_i386.deb ...
Entpacken von libosmesa6:i386 (18.2.8-0ubuntu0~18.04.2) ...
libedit2:i386 (3.1-20170329-1) wird eingerichtet ...
libglvnd0:i386 (1.0.0-2ubuntu2.2) wird eingerichtet ...
libunistring2:i386 (0.9.9-0ubuntu2) wird eingerichtet ...
libnettle6:i386 (3.4-1) wird eingerichtet ...
libexpat1:i386 (2.2.5-3) wird eingerichtet ...
libidn2-0:i386 (2.0.4-1.1build2) wird eingerichtet ...
libasyncns0:i386 (0.8-6) wird eingerichtet ...
Trigger für mime-support (3.60ubuntu1) werden verarbeitet ...
Trigger für desktop-file-utils (0.23-1ubuntu3.18.04.2) werden verarbeitet ...
libpng16-16:i386 (1.6.34-1ubuntu0.18.04.2) wird eingerichtet ...
liblcms2-2:i386 (2.9-1ubuntu0.1) wird eingerichtet ...
libjbig0:i386 (2.1-3.1build1) wird eingerichtet ...
libelf1:i386 (0.170-0.4) wird eingerichtet ...
Trigger für libglib2.0-0:amd64 (2.56.4-0ubuntu0.18.04.2) werden verarbeitet ...
libxshmfence1:i386 (1.3-1) wird eingerichtet ...
libcap2:i386 (1:2.25-1.2) wird eingerichtet ...
libsasl2-modules-db:i386 (2.1.27~101-g0780600+dfsg-3ubuntu2) wird eingerichtet ...
libsasl2-2:i386 (2.1.27~101-g0780600+dfsg-3ubuntu2) wird eingerichtet ...
libjpeg-turbo8:i386 (1.5.2-0ubuntu5.18.04.1) wird eingerichtet ...
libroken18-heimdal:i386 (7.5.0+dfsg-1) wird eingerichtet ...
libglapi-mesa:i386 (18.2.8-0ubuntu0~18.04.2) wird eingerichtet ...
libcdparanoia0:i386 (3.10.2+debian-13) wird eingerichtet ...
libbsd0:i386 (0.8.7-1) wird eingerichtet ...
libkrb5support0:i386 (1.16-2ubuntu0.1) wird eingerichtet ...
libcapi20-3:i386 (1:3.27-3) wird eingerichtet ...
libopus0:i386 (1.1.2-1ubuntu1) wird eingerichtet ...
libfreetype6:i386 (2.8.1-2ubuntu2) wird eingerichtet ...
libtasn1-6:i386 (4.13-2) wird eingerichtet ...
libasound2:i386 (1.1.3-5ubuntu0.2) wird eingerichtet ...
libdrm2:i386 (2.4.95-1~18.04.1) wird eingerichtet ...
libogg0:i386 (1.3.2-1) wird eingerichtet ...
Trigger für bamfdaemon (0.5.3+18.04.20180207.2-0ubuntu1) werden verarbeitet ...
Rebuilding /usr/share/applications/bamf-2.index...
libx11-xcb1:i386 (2:1.6.4-3ubuntu0.2) wird eingerichtet ...
libgmp10:i386 (2:6.1.2+dfsg-2) wird eingerichtet ...
libpixman-1-0:i386 (0.34.0-2) wird eingerichtet ...
libusb-1.0-0:i386 (2:1.0.21-2) wird eingerichtet ...
Trigger für libc-bin (2.27-3ubuntu1) werden verarbeitet ...
Trigger für udev (237-3ubuntu10.21) werden verarbeitet ...
libssl1.1:i386 (1.1.0g-2ubuntu4.3) wird eingerichtet ...
Trigger für doc-base (0.10.8) werden verarbeitet ...
libheimbase1-heimdal:i386 (7.5.0+dfsg-1) wird eingerichtet ...
p7zip (16.02+dfsg-6) wird eingerichtet ...
libltdl7:i386 (2.4.6-2) wird eingerichtet ...
libsqlite3-0:i386 (3.22.0-1) wird eingerichtet ...
libvisual-0.4-0:i386 (0.4.0-11) wird eingerichtet ...
libpciaccess0:i386 (0.14-1) wird eingerichtet ...
libsensors4:i386 (1:3.4.0-4) wird eingerichtet ...
Trigger für man-db (2.8.3-2ubuntu0.1) werden verarbeitet ...
libxkbcommon0:i386 (0.8.0-1ubuntu0.1) wird eingerichtet ...
libstdc++6:i386 (8.3.0-6ubuntu1~18.04) wird eingerichtet ...
libffi6:i386 (3.2.1-8) wird eingerichtet ...
libdrm-radeon1:i386 (2.4.95-1~18.04.1) wird eingerichtet ...
liborc-0.4-0:i386 (1:0.4.28-1) wird eingerichtet ...
Trigger für gnome-menus (3.13.3-11ubuntu1.1) werden verarbeitet ...
libxdmcp6:i386 (1:1.1.2-3) wird eingerichtet ...
ocl-icd-libopencl1:i386 (2.2.11-1ubuntu1) wird eingerichtet ...
libkeyutils1:i386 (1.5.9-9.2ubuntu2) wird eingerichtet ...
libdrm-nouveau2:i386 (2.4.95-1~18.04.1) wird eingerichtet ...
libsasl2-modules:i386 (2.1.27~101-g0780600+dfsg-3ubuntu2) wird eingerichtet ...
libsamplerate0:i386 (0.1.9-1) wird eingerichtet ...
libsndio6.1:i386 (1.1.0-3) wird eingerichtet ...
libvorbis0a:i386 (1.3.5-4.2) wird eingerichtet ...
libieee1284-3:i386 (0.2.11-13) wird eingerichtet ...
libmpg123-0:i386 (1.25.10-1) wird eingerichtet ...
Trigger für hicolor-icon-theme (0.17-2) werden verarbeitet ...
libexif12:i386 (0.6.21-4) wird eingerichtet ...
libgsm1:i386 (1.0.13-4build1) wird eingerichtet ...
libwayland-egl1:i386 (1.16.0-1ubuntu1.1~18.04.1) wird eingerichtet ...
libspeexdsp1:i386 (1.2~rc1.2-1ubuntu2) wird eingerichtet ...
libxau6:i386 (1:1.0.8-1) wird eingerichtet ...
libdbus-1-3:i386 (1.12.2-1ubuntu1) wird eingerichtet ...
libwrap0:i386 (7.6.q-27) wird eingerichtet ...
libavahi-common-data:i386 (0.7-3.1ubuntu1.2) wird eingerichtet ...
libpcap0.8:i386 (1.8.1-6ubuntu1) wird eingerichtet ...
libwebp6:i386 (0.6.1-2) wird eingerichtet ...
libjpeg8:i386 (8c-2ubuntu8) wird eingerichtet ...
libfontconfig1:i386 (2.12.6-0ubuntu2) wird eingerichtet ...
libk5crypto3:i386 (1.16-2ubuntu0.1) wird eingerichtet ...
libicu60:i386 (60.2-3ubuntu3) wird eingerichtet ...
libgphoto2-port12:i386 (2.5.16-2) wird eingerichtet ...
libodbc1:i386 (2.3.4-1.1ubuntu3) wird eingerichtet ...
libdrm-amdgpu1:i386 (2.4.95-1~18.04.1) wird eingerichtet ...
libwind0-heimdal:i386 (7.5.0+dfsg-1) wird eingerichtet ...
libllvm7:i386 (1:7-3~ubuntu0.18.04.1) wird eingerichtet ...
libosmesa6:i386 (18.2.8-0ubuntu0~18.04.2) wird eingerichtet ...
libasn1-8-heimdal:i386 (7.5.0+dfsg-1) wird eingerichtet ...
libv4lconvert0:i386 (1.14.2-1) wird eingerichtet ...
libglib2.0-0:i386 (2.56.4-0ubuntu0.18.04.2) wird eingerichtet ...
libwayland-client0:i386 (1.16.0-1ubuntu1.1~18.04.1) wird eingerichtet ...
libhcrypto4-heimdal:i386 (7.5.0+dfsg-1) wird eingerichtet ...
libflac8:i386 (1.3.2-1) wird eingerichtet ...
libtiff5:i386 (4.0.9-5ubuntu0.2) wird eingerichtet ...
libhx509-5-heimdal:i386 (7.5.0+dfsg-1) wird eingerichtet ...
libxml2:i386 (2.9.4+dfsg1-6.1ubuntu1.2) wird eingerichtet ...
libhogweed4:i386 (3.4-1) wird eingerichtet ...
libxslt1.1:i386 (1.1.29-5ubuntu0.1) wird eingerichtet ...
libdrm-intel1:i386 (2.4.95-1~18.04.1) wird eingerichtet ...
libp11-kit0:i386 (0.23.9-2) wird eingerichtet ...
libjack-jackd2-0:i386 (1.9.12~dfsg-2) wird eingerichtet ...
libopenal1:i386 (1:1.18.2-2) wird eingerichtet ...
libkrb5-3:i386 (1.16-2ubuntu0.1) wird eingerichtet ...
libavahi-common3:i386 (0.7-3.1ubuntu1.2) wird eingerichtet ...
libkrb5-26-heimdal:i386 (7.5.0+dfsg-1) wird eingerichtet ...
libvorbisenc2:i386 (1.3.5-4.2) wird eingerichtet ...
libxcb1:i386 (1.13-2~ubuntu18.04) wird eingerichtet ...
libwayland-cursor0:i386 (1.16.0-1ubuntu1.1~18.04.1) wird eingerichtet ...
libheimntlm0-heimdal:i386 (7.5.0+dfsg-1) wird eingerichtet ...
libxcb-present0:i386 (1.13-2~ubuntu18.04) wird eingerichtet ...
libxcb-dri2-0:i386 (1.13-2~ubuntu18.04) wird eingerichtet ...
libxcb-dri3-0:i386 (1.13-2~ubuntu18.04) wird eingerichtet ...
libxcb-glx0:i386 (1.13-2~ubuntu18.04) wird eingerichtet ...
libxcb-render0:i386 (1.13-2~ubuntu18.04) wird eingerichtet ...
libgstreamer1.0-0:i386 (1.14.1-1~ubuntu18.04.2) wird eingerichtet ...
Setcap worked! gst-ptp-helper is not suid!
libv4l-0:i386 (1.14.2-1) wird eingerichtet ...
libgnutls30:i386 (3.5.18-1ubuntu1) wird eingerichtet ...
libx11-6:i386 (2:1.6.4-3ubuntu0.2) wird eingerichtet ...
libgl1-mesa-dri:i386 (18.2.8-0ubuntu0~18.04.2) wird eingerichtet ...
libxcb-sync1:i386 (1.13-2~ubuntu18.04) wird eingerichtet ...
libgssapi-krb5-2:i386 (1.16-2ubuntu0.1) wird eingerichtet ...
libsndfile1:i386 (1.0.28-4) wird eingerichtet ...
libxcomposite1:i386 (1:0.4.4-2) wird eingerichtet ...
libxcb-shm0:i386 (1.13-2~ubuntu18.04) wird eingerichtet ...
libxpm4:i386 (1:3.5.12-1) wird eingerichtet ...
libxrender1:i386 (1:0.9.10-1) wird eingerichtet ...
libavahi-client3:i386 (0.7-3.1ubuntu1.2) wird eingerichtet ...
libgssapi3-heimdal:i386 (7.5.0+dfsg-1) wird eingerichtet ...
libcups2:i386 (2.2.7-1ubuntu2.4) wird eingerichtet ...
libgstreamer-plugins-base1.0-0:i386 (1.14.1-1ubuntu1~ubuntu18.04.2) wird eingerichtet ...
libxdamage1:i386 (1:1.1.4-3) wird eingerichtet ...
libxext6:i386 (2:1.3.3-1) wird eingerichtet ...
libxfixes3:i386 (1:5.0.3-1) wird eingerichtet ...
libxss1:i386 (1:1.2.2-1) wird eingerichtet ...
libgd3:i386 (2.2.5-4ubuntu0.3) wird eingerichtet ...
libpulse0:i386 (1:11.1-1ubuntu7.2) wird eingerichtet ...
libxcursor1:i386 (1:1.1.15-1) wird eingerichtet ...
libldap-2.4-2:i386 (2.4.45+dfsg-1ubuntu1.2) wird eingerichtet ...
libxxf86vm1:i386 (1:1.1.4-1) wird eingerichtet ...
libxrandr2:i386 (2:1.5.1-1) wird eingerichtet ...
libglx-mesa0:i386 (18.2.8-0ubuntu0~18.04.2) wird eingerichtet ...
libxi6:i386 (2:1.7.9-1) wird eingerichtet ...
libcairo2:i386 (1.15.10-2ubuntu0.1) wird eingerichtet ...
libxinerama1:i386 (2:1.1.3-1) wird eingerichtet ...
libasound2-plugins:i386 (1.1.1-1ubuntu1) wird eingerichtet ...
libgphoto2-6:i386 (2.5.16-2) wird eingerichtet ...
libsdl2-2.0-0:i386 (2.0.8+dfsg1-1ubuntu1.18.04.3) wird eingerichtet ...
libsane1:i386 (1.0.27-1~experimental3ubuntu2) wird eingerichtet ...
libtheora0:i386 (1.1.1+dfsg.1-14) wird eingerichtet ...
libglx0:i386 (1.0.0-2ubuntu2.2) wird eingerichtet ...
gstreamer1.0-plugins-base:i386 (1.14.1-1ubuntu1~ubuntu18.04.2) wird eingerichtet ...
wine-stable-i386:i386 (4.0~bionic) wird eingerichtet ...
libgl1:i386 (1.0.0-2ubuntu2.2) wird eingerichtet ...
libglu1-mesa:i386 (9.0.0-2.1build1) wird eingerichtet ...
wine-stable:i386 (4.0~bionic) wird eingerichtet ...
libgl1-mesa-glx:i386 (18.2.8-0ubuntu0~18.04.2) wird eingerichtet ...
winehq-stable (4.0~bionic) wird eingerichtet ...
winetricks (0.0+20180217-1) wird eingerichtet ...
Trigger für libc-bin (2.27-3ubuntu1) werden verarbeitet ...


Top 
 Post Posted: Tue May 07, 2019 2:54 pm 
Offline
Level 3
Level 3

Joined: Thu Sep 18, 2014 6:41 pm
Posts: 50
Result:
Code:
$ wine --version
ERROR: ld.so: object 'libgtk3-nocsd.so.0' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
wine-4.0
$ apt list --installed | grep wine

WARNING: apt does not have a stable CLI interface. Use with caution in scripts.

wine-stable/bionic,tara,now 4.0~bionic i386  [Installiert,automatisch]
wine-stable-i386/bionic,tara,now 4.0~bionic i386  [Installiert,automatisch]
winehq-stable/bionic,tara,now 4.0~bionic amd64  [installiert]
winetricks/bionic,bionic,now 0.0+20180217-1 all  [installiert]

Code:
$ wine ~/.wine/drive_c/Program\ Files/IrfanView/i_view64.exe
ERROR: ld.so: object 'libgtk3-nocsd.so.0' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
ERROR: ld.so: object 'libgtk3-nocsd.so.0' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
ERROR: ld.so: object 'libgtk3-nocsd.so.0' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
wine: '/home/ich/.wine' is a 64-bit installation, it cannot be used with a 32-bit wineserver.

As I can see, libwine and fonts-wine is missing.


Top 
 Post Posted: Tue May 07, 2019 6:47 pm 
Offline
Moderator
Moderator
User avatar

Joined: Tue Mar 25, 2008 10:30 pm
Posts: 12571
Post output from running
Code:
sudo apt install wine-stable-amd64

Also, please remove the winetricks package.


Top 
 Post Posted: Wed May 08, 2019 1:45 am 
Offline
Level 3
Level 3

Joined: Thu Sep 18, 2014 6:41 pm
Posts: 50
dimesio wrote:
Also, please remove the winetricks package.

What's the problem about winetricks?


Top 
 Post Posted: Wed May 08, 2019 2:14 am 
Offline
Level 3
Level 3

Joined: Thu Sep 18, 2014 6:41 pm
Posts: 50
Without repository 'deb https://dl.winehq.org/wine-builds/ubuntu/ bionic main' I get:
Code:
$ sudo apt install wine-stable-amd64
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Die folgenden NEUEN Pakete werden installiert:
  wine-stable-amd64
0 aktualisiert, 1 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
Es müssen 23,6 MB an Archiven heruntergeladen werden.
Nach dieser Operation werden 221 MB Plattenplatz zusätzlich benutzt.
Holen:1 http://packages.linuxmint.com tara/import amd64 wine-stable-amd64 amd64 4.0~bionic [23,6 MB]
Es wurden 23,6 MB in 23 s geholt (1.033 kB/s).                                 
Vormals nicht ausgewähltes Paket wine-stable-amd64 wird gewählt.
(Lese Datenbank ... 293387 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereitung zum Entpacken von .../wine-stable-amd64_4.0~bionic_amd64.deb ...
Entpacken von wine-stable-amd64 (4.0~bionic) ...
wine-stable-amd64 (4.0~bionic) wird eingerichtet ...
Trigger für libc-bin (2.27-3ubuntu1) werden verarbeitet ...

Code:
$ wine --version
ERROR: ld.so: object 'libgtk3-nocsd.so.0' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
wine-3.0 (Ubuntu 3.0-1ubuntu1)
$ wine64 --version
wine-3.0 (Ubuntu 3.0-1ubuntu1)

It seems, there is a problem concerning the linuxmint repository I have in my sources list. I need it to get some plugins for Nemo, which are absent in Ubuntu repositories. So I provide my configuration here:
Code:
$ cat /etc/apt/sources.list.d/mint_tara.list
## See https://forum.ubuntuusers.de/post/8966747/

deb http://packages.linuxmint.com tara main upstream import backport # For nemo nemo-compare nemo-fileroller nemo-share nemo-audio-tab etc.
# deb-src http://packages.linuxmint.com tara main upstream import backport

Code:
$ cat /etc/apt/preferences.d/nemo_mint.pref
Package: *
Pin: release o=Ubuntu
Pin-Priority: 700

Package: *
Pin: release o=linuxmint
Pin-Priority: 500

Package: mintinstall mintsources mintsystem mintupdate
Pin: release o=linuxmint
Pin-Priority: -1

Package: nemo-owncloud nemo-python
Pin: release o=Ubuntu
Pin-Priority: -1

Package: cinnamon-desktop-data cinnamon-l10n libcinnamon-desktop4 libnemo-extension1 libxapp1 nemo nemo-data nemo-fileroller xapps-common
Pin: release o=linuxmint
Pin-Priority: 750

Package: cjs gir1.2-cinnamondesktop-3.0 gir1.2-nemo-3.0 gir1.2-xreader nemo-audio-tab nemo-compare nemo-dbg nemo-dropbox nemo-emblems nemo-filename-repairer nemo-gtkhash nemo-image-converter nemo-media-columns nemo-pastebin nemo-preview nemo-seahorse nemo-share nemo-terminal python-nemo
Pin: release o=linuxmint
Pin-Priority: 750

Maybe interesting:
Code:
$ wine ~/.wine/drive_c/Program\ Files/IrfanView/i_view64.exe
ERROR: ld.so: object 'libgtk3-nocsd.so.0' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
ERROR: ld.so: object 'libgtk3-nocsd.so.0' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
$ wine64 ~/.wine/drive_c/Program\ Files/IrfanView/i_view64.exe
0009:fixme:module:load_library unsupported flag(s) used (flags: 0x00000022)
0009:fixme:ver:GetCurrentPackageId (0x237150 (nil)): stub


Top 
 Post Posted: Wed May 08, 2019 7:17 am 
Offline
Moderator
Moderator
User avatar

Joined: Tue Mar 25, 2008 10:30 pm
Posts: 12571
Quote:
Code:
Holen:1 http://packages.linuxmint.com tara/import amd64 wine-stable-amd64 amd64 4.0~bionic [23,6 MB]

That's not the WineHQ package; it's from the Linux Mint repository.
Quote:
It seems, there is a problem concerning the linuxmint repository I have in my sources list.

Agreed. Please remove it and try installing the WineHQ packages. I also noticed from your previous post that you have a lot of third party PPAs as well as a repository for xenial. That mess is probably the cause of your problems installing Wine. Third party PPAs often cause dependency conflicts.

Quote:
What's the problem about winetricks?

It is a distro package that may depend on the distro version of Wine, thus preventing you from installing the WineHQ package. That's why the wiki instructions say at the start:
Quote:
If you have previously installed a Wine package from another repository, please remove it and any packages that depend on it (e.g., wine-mono, wine-gecko, winetricks) before attempting to install the WineHQ packages, as they may cause dependency conflicts
.


Top 
 Post Posted: Wed May 08, 2019 2:12 pm 
Offline
Level 3
Level 3

Joined: Thu Sep 18, 2014 6:41 pm
Posts: 50
Now I have removed `http://packages.linuxmint.com tara`
Also I have removed the existing `.wine` prefix.

I still get only:
Code:
$ apt list --installed | grep wine

WARNING: apt does not have a stable CLI interface. Use with caution in scripts.

wine-stable/bionic,now 4.0~bionic i386  [Installiert,automatisch]
wine-stable-i386/bionic,now 4.0~bionic i386  [Installiert,automatisch]
winehq-stable/bionic,now 4.0~bionic amd64  [installiert]

And I can not install IrfanView anymore:
Code:
$ wine /media/Sicherung/Software/Ab_08.05.2012/Download/Grafik/iview452_x64_setup.exe
ERROR: ld.so: object 'libgtk3-nocsd.so.0' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
ERROR: ld.so: object 'libgtk3-nocsd.so.0' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
wine: created the configuration directory '/home/ich/.wine'
ERROR: ld.so: object 'libgtk3-nocsd.so.0' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
ERROR: ld.so: object 'libgtk3-nocsd.so.0' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
ERROR: ld.so: object 'libgtk3-nocsd.so.0' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
ERROR: ld.so: object 'libgtk3-nocsd.so.0' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
ERROR: ld.so: object 'libgtk3-nocsd.so.0' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
ERROR: ld.so: object 'libgtk3-nocsd.so.0' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
0012:err:ole:marshal_object couldn't get IPSFactory buffer for interface {00000131-0000-0000-c000-000000000046}
0012:err:ole:marshal_object couldn't get IPSFactory buffer for interface {6d5140c1-7436-11ce-8034-00aa006009fa}
0012:err:ole:StdMarshalImpl_MarshalInterface Failed to create ifstub, hres=0x80004002
0012:err:ole:CoMarshalInterface Failed to marshal the interface {6d5140c1-7436-11ce-8034-00aa006009fa}, 80004002
0012:err:ole:get_local_server_stream Failed: 80004002
0014:err:ole:marshal_object couldn't get IPSFactory buffer for interface {00000131-0000-0000-c000-000000000046}
0014:err:ole:marshal_object couldn't get IPSFactory buffer for interface {6d5140c1-7436-11ce-8034-00aa006009fa}
0014:err:ole:StdMarshalImpl_MarshalInterface Failed to create ifstub, hres=0x80004002
0014:err:ole:CoMarshalInterface Failed to marshal the interface {6d5140c1-7436-11ce-8034-00aa006009fa}, 80004002
0014:err:ole:get_local_server_stream Failed: 80004002
ERROR: ld.so: object 'libgtk3-nocsd.so.0' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
0017:fixme:ntdll:NtLockFile I/O completion on lock not implemented yet
0017:err:mscoree:LoadLibraryShim error reading registry key for installroot
0017:err:mscoree:LoadLibraryShim error reading registry key for installroot
0017:err:mscoree:LoadLibraryShim error reading registry key for installroot
0017:err:mscoree:LoadLibraryShim error reading registry key for installroot
ERROR: ld.so: object 'libgtk3-nocsd.so.0' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
0017:fixme:msi:internal_ui_handler internal UI not implemented for message 0x0b000000 (UI level = 1)
0017:fixme:msi:internal_ui_handler internal UI not implemented for message 0x0b000000 (UI level = 1)
ERROR: ld.so: object 'libgtk3-nocsd.so.0' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
001b:fixme:ntdll:NtLockFile I/O completion on lock not implemented yet
001b:fixme:msi:internal_ui_handler internal UI not implemented for message 0x0b000000 (UI level = 1)
001b:fixme:msi:internal_ui_handler internal UI not implemented for message 0x0b000000 (UI level = 1)
0010:err:winediag:SECUR32_initNTLMSP ntlm_auth was not found or is outdated. Make sure that ntlm_auth >= 3.0.25 is in your path. Usually, you can find it in the winbind package of your distribution.
0010:fixme:dwmapi:DwmIsCompositionEnabled 0x6d5d3018
001d:fixme:iphlpapi:NotifyIpInterfaceChange (family 0, callback 0x6a0cb608, context 0x9e8878, init_notify 0, handle 0x122fc88): stub
ERROR: ld.so: object 'libgtk3-nocsd.so.0' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
ERROR: ld.so: object 'libgtk3-nocsd.so.0' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
wine: configuration in '/home/ich/.wine' has been updated.
ERROR: ld.so: object 'libgtk3-nocsd.so.0' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
wine: Fehlerhaftes EXE-Format für Z:\media\Sicherung\Software\Ab_08.05.2012\Download\Grafik\iview452_x64_setup.exe.

For my normal work I can not abstain from Nemo from the linuxmint repository, because of some Nemo extensions, which are missing in the normal Ubuntu repo.
So can you give me a hint how to tweak the apt pinning, that winehq-stable would not be installed from the linuxmint repository, but from winehq repository?


Top 
 Post Posted: Wed May 08, 2019 7:44 pm 
Offline
Moderator
Moderator
User avatar

Joined: Tue Mar 25, 2008 10:30 pm
Posts: 12571
UlfZibis wrote:
So can you give me a hint how to tweak the apt pinning, that winehq-stable would not be installed from the linuxmint repository, but from winehq repository?

I can't help you with that; I don't use a Debian-based distro, and my knowledge of apt is limited. Ask on the Ubuntu forum.


Top 
 Post Posted: Thu May 09, 2019 2:57 am 
Offline
Level 5
Level 5

Joined: Thu Aug 14, 2014 10:10 am
Posts: 431
You probably could use "apt-get -t <target-release> wine-stable-amd64"
Code:
man apt-get
...
-t, --target-release, --default-release
           This option controls the default input to the policy engine; it creates a default pin at priority 990 using the
           specified release string. This overrides the general settings in /etc/apt/preferences. Specifically pinned packages
           are not affected by the value of this option. In short, this option lets you have simple control over which
           distribution packages will be retrieved from. Some common examples might be -t '2.1*', -t unstable or -t sid.
           Configuration Item: APT::Default-Release; see also the apt_preferences(5) manual page.
...


If you need more help post the output of:
Code:
apt policy wine-stable-amd64


Top 
 Post Posted: Thu May 09, 2019 3:59 am 
Offline
Level 3
Level 3

Joined: Thu Sep 18, 2014 6:41 pm
Posts: 50
Thanks for your help here.
jkfloris wrote:
You probably could use "apt-get -t <target-release> wine-stable-amd64"

I think, I only need this in case of existing `http://packages.linuxmint.com tara`.
But I assume, it doesn't really matter from where I install that package, as it doesn't help to solve my issue, see below ...
Quote:
Code:
apt policy wine-stable-amd64

Without `http://packages.linuxmint.com tara` it I get:
Code:
$ apt policy wine-stable-amd64
wine-stable-amd64:
  Installiert:           (keine)
  Installationskandidat: 4.0~bionic
  Versionstabelle:
     4.0~bionic 500
        500 https://dl.winehq.org/wine-builds/ubuntu bionic/main amd64 Packages
     3.0.5~bionic 500
        500 https://dl.winehq.org/wine-builds/ubuntu bionic/main amd64 Packages
     3.0.4~bionic 500
        500 https://dl.winehq.org/wine-builds/ubuntu bionic/main amd64 Packages
     3.0.3~bionic 500
        500 https://dl.winehq.org/wine-builds/ubuntu bionic/main amd64 Packages
     3.0.2~bionic 500
        500 https://dl.winehq.org/wine-builds/ubuntu bionic/main amd64 Packages
     3.0.1~bionic 500
        500 https://dl.winehq.org/wine-builds/ubuntu bionic/main amd64 Packages


So I now did:
Code:
$ sudo apt install wine-stable-amd64
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Die folgenden zusätzlichen Pakete werden installiert:
  libcapi20-3 libosmesa6
Die folgenden NEUEN Pakete werden installiert:
  libcapi20-3 libosmesa6 wine-stable-amd64
0 aktualisiert, 3 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
Es müssen 25,0 MB an Archiven heruntergeladen werden.
Nach dieser Operation werden 226 MB Plattenplatz zusätzlich benutzt.
Möchten Sie fortfahren? [J/n] j
Holen:1 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 libcapi20-3 amd64 1:3.27-3 [28,4 kB]
Holen:2 https://dl.winehq.org/wine-builds/ubuntu bionic/main amd64 wine-stable-amd64 amd64 4.0~bionic [23,6 MB]
Holen:3 http://de.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libosmesa6 amd64 18.2.8-0ubuntu0~18.04.2 [1.441 kB]
Es wurden 25,0 MB in 25 s geholt (1.017 kB/s).                                 
Vormals nicht ausgewähltes Paket wine-stable-amd64 wird gewählt.
(Lese Datenbank ... 292130 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereitung zum Entpacken von .../wine-stable-amd64_4.0~bionic_amd64.deb ...
Entpacken von wine-stable-amd64 (4.0~bionic) ...
Vormals nicht ausgewähltes Paket libcapi20-3:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../libcapi20-3_1%3a3.27-3_amd64.deb ...
Entpacken von libcapi20-3:amd64 (1:3.27-3) ...
Vormals nicht ausgewähltes Paket libosmesa6:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../libosmesa6_18.2.8-0ubuntu0~18.04.2_amd64.deb ...
Entpacken von libosmesa6:amd64 (18.2.8-0ubuntu0~18.04.2) ...
wine-stable-amd64 (4.0~bionic) wird eingerichtet ...
libosmesa6:amd64 (18.2.8-0ubuntu0~18.04.2) wird eingerichtet ...
libcapi20-3:amd64 (1:3.27-3) wird eingerichtet ...
Trigger für libc-bin (2.27-3ubuntu1) werden verarbeitet ...


Unfortunately I doesn't help to solve my issue:
Code:
$ wine /media/Sicherung/Software/Ab_08.05.2012/Download/Grafik/iview452_x64_setup.exe
ERROR: ld.so: object 'libgtk3-nocsd.so.0' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
ERROR: ld.so: object 'libgtk3-nocsd.so.0' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
ERROR: ld.so: object 'libgtk3-nocsd.so.0' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
ERROR: ld.so: object 'libgtk3-nocsd.so.0' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
ERROR: ld.so: object 'libgtk3-nocsd.so.0' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
ERROR: ld.so: object 'libgtk3-nocsd.so.0' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
ERROR: ld.so: object 'libgtk3-nocsd.so.0' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
ERROR: ld.so: object 'libgtk3-nocsd.so.0' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
ERROR: ld.so: object 'libgtk3-nocsd.so.0' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
ERROR: ld.so: object 'libgtk3-nocsd.so.0' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
ERROR: ld.so: object 'libgtk3-nocsd.so.0' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
wine: Fehlerhaftes EXE-Format für Z:\media\Sicherung\Software\Ab_08.05.2012\Download\Grafik\iview452_x64_setup.exe.


What is the purpose of `wine-stable-amd64`? I never have seem it when installing `wine-stable` from the Ubuntu repositories.

I'm also wondering, that `libwine` and `fonts-wine` are still missing:
Code:
$ apt list --installed | grep wine

WARNING: apt does not have a stable CLI interface. Use with caution in scripts.

wine-stable/bionic,now 4.0~bionic i386  [Installiert,automatisch]
wine-stable-amd64/bionic,now 4.0~bionic amd64  [installiert]
wine-stable-i386/bionic,now 4.0~bionic i386  [Installiert,automatisch]
winehq-stable/bionic,now 4.0~bionic amd64  [installiert]


Top 
 Post Posted: Thu May 09, 2019 6:31 am 
Offline
Moderator
Moderator
User avatar

Joined: Tue Mar 25, 2008 10:30 pm
Posts: 12571
UlfZibis wrote:
Unfortunately I doesn't help to solve my issue:

I don't see the message
Code:
wine: '/home/ich/.wine' is a 64-bit installation, it cannot be used with a 32-bit wineserver.

in your latest console output. Is it really gone, or did you inadvertently leave it out?

Quote:
What is the purpose of `wine-stable-amd64`? I never have seem it when installing `wine-stable` from the Ubuntu repositories.

It is 64 bit Wine; you can't run any 64 bit programs without it. As for that package not being one of the Ubuntu packages, distros all have their own way of dividing up packages, and WineHQ does not package Wine the same way as the distros.

Quote:
I'm also wondering, that `libwine` and `fonts-wine` are still missing:

WineHQ does not package anything using those names. They are not needed for our packages.

Regarding this message:
Quote:
Code:
ERROR: ld.so: object 'libgtk3-nocsd.so.0' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.

That is not a Wine error message; libgtk3-nocsd is not a dependency of Wine. Googling the message turns up lots of hits; apparently it's a known issue in Ubuntu 18.04, not just affecting Wine, and the solution is to install the libgtk3-nocsd i386 package.


Top 
 Post Posted: Thu May 09, 2019 6:36 am 
Offline
Moderator
Moderator
User avatar

Joined: Tue Mar 25, 2008 10:30 pm
Posts: 12571
I just noticed one more thing:
Quote:
Code:
$ wine /media/Sicherung/Software/Ab_08.05.2012/Download/Grafik/iview452_x64_setup.exe

That is not the correct way to run a program in Wine from the command line. https://wiki.winehq.org/Wine_User%27s_G ... mmand_line


Top 
 Post Posted: Thu May 09, 2019 7:21 am 
Offline
Level 3
Level 3

Joined: Thu Sep 18, 2014 6:41 pm
Posts: 50
dimesio wrote:
Code:
wine: '/home/ich/.wine' is a 64-bit installation, it cannot be used with a 32-bit wineserver.

in your latest console output. Is it really gone, or did you inadvertently leave it out?

This is the message, I get with the old wine prefix where IrfanView is already installed in. It is still there, even with `wine-stable-amd64` installed.
As you have suggested, to use a clean .wine prefix, I now started from scratch. So to test the program run I first must install it in the new wine prefix. So the new message with "Fehlerhaftes EXE-Format" is from the Installer `iview452_x64_setup.exe` which worked fine with the Ubuntu packages.

Quote:
It is 64 bit Wine; you can't run any 64 bit programs without it. As for that package not being one of the Ubuntu packages, distros all have their own way of dividing up packages, and WineHQ does not package Wine the same way as the distros.

Thanks for the interesting info.

Quote:
Quote:
Code:
ERROR: ld.so: object 'libgtk3-nocsd.so.0' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.

That is not a Wine error message; libgtk3-nocsd is not a dependency of Wine. Googling the message turns up lots of hits; apparently it's a known issue in Ubuntu 18.04, not just affecting Wine, and the solution is to install the libgtk3-nocsd i386 package.

I know that as I've mentioned here
Additionally your suggestion doesn't help either:
Code:
$ sudo apt install libgtk3-nocsd:i386
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
E: Paket libgtk3-nocsd:i386 kann nicht gefunden werden.


dimesio wrote:
Quote:
Code:
$ wine /media/Sicherung/Software/Ab_08.05.2012/Download/Grafik/iview452_x64_setup.exe

That is not the correct way to run a program in Wine from the command line. https://wiki.winehq.org/Wine_User%27s_G ... mmand_line

I know that, but I also know, that it doesn't matter here:
Code:
$ wine start /unix /media/Sicherung/Software/Ab_08.05.2012/Download/Grafik/iview452_x64_setup.exe
ERROR: ld.so: object 'libgtk3-nocsd.so.0' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
ERROR: ld.so: object 'libgtk3-nocsd.so.0' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
ERROR: ld.so: object 'libgtk3-nocsd.so.0' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
ERROR: ld.so: object 'libgtk3-nocsd.so.0' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
ERROR: ld.so: object 'libgtk3-nocsd.so.0' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
ERROR: ld.so: object 'libgtk3-nocsd.so.0' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
ERROR: ld.so: object 'libgtk3-nocsd.so.0' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
ERROR: ld.so: object 'libgtk3-nocsd.so.0' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
ERROR: ld.so: object 'libgtk3-nocsd.so.0' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
ERROR: ld.so: object 'libgtk3-nocsd.so.0' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
ERROR: ld.so: object 'libgtk3-nocsd.so.0' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
wine: Fehlerhaftes EXE-Format für Z:\media\Sicherung\Software\Ab_08.05.2012\Download\Grafik\iview452_x64_setup.exe.
Es konnte keine Anwendung gestartet werden, oder es ist keine Anwendung mit der angegebenen Datei verknüpft.
ShellExecuteEx fehlgeschlagen: Fehlerhaftes EXE-Format für Z:\media\Sicherung\Software\Ab_08.05.2012\Download\Grafik\iview452_x64_setup.exe.


And not to forget: Thanks for all your investigation :-)


Top 
 Post Posted: Thu May 09, 2019 8:10 am 
Offline
Moderator
Moderator
User avatar

Joined: Tue Mar 25, 2008 10:30 pm
Posts: 12571
I have 18.04 in a VM, and I compared your installed Wine packages to the ones I have there.

Your installed packages:
Quote:
Code:
wine-stable/bionic,now 4.0~bionic i386  [Installiert,automatisch]
wine-stable-amd64/bionic,now 4.0~bionic amd64  [installiert]
wine-stable-i386/bionic,now 4.0~bionic i386  [Installiert,automatisch]
winehq-stable/bionic,now 4.0~bionic amd64  [installiert]


My installed packages:
Code:
wine-stable/bionic,now 4.0~bionic amd64 [installed,automatic]
wine-stable-amd64/bionic,now 4.0~bionic amd64 [installed,automatic]
wine-stable-i386/bionic,now 4.0~bionic i386 [installed,automatic]
winehq-stable/bionic,now 4.0~bionic amd64 [installed]


The first one is the wrong architecture on your system. It's probably left over from when you had the Linux Mint repository. Try reinstalling it without the Mint repository.


Top 
 Post Posted: Thu May 09, 2019 8:20 am 
Offline
Level 3
Level 3

Joined: Thu Sep 18, 2014 6:41 pm
Posts: 50
dimesio wrote:
I have 18.04 in a VM, and I compared your installed Wine packages to the ones I have there.

The first one is the wrong architecture on your system.

Good catch!
Quote:
It's probably left over from when you had the Linux Mint repository. Try reinstalling it without the Mint repository.

I had done exactly that. But I can imagine, that
Quote:
sudo dpkg --add-architecture i386

could have been the cause for the problem.
Did you have done that before installing WineHQ?

dimesio wrote:
Quote:
What is the purpose of `wine-stable-amd64`? I never have seem it when installing `wine-stable` from the Ubuntu repositories.

It is 64 bit Wine; you can't run any 64 bit programs without it.

Why it is not mentioned on https://wiki.winehq.org/Ubuntu that it has to be installed manually?


Top 
 Post Posted: Thu May 09, 2019 8:35 am 
Offline
Moderator
Moderator
User avatar

Joined: Tue Mar 25, 2008 10:30 pm
Posts: 12571
UlfZibis wrote:
I had done exactly that. But I can imagine, that
Quote:
sudo dpkg --add-architecture i386

could have been the cause for the problem.
Did you have done that before installing WineHQ?

Yes, I did do that; you have to do that on a 64 bit system or the needed 32 bit packages won't install. Try forcing the install of the amd64 package--if necessary, download it and install that package specifically.


Top 
 Post Posted: Thu May 09, 2019 5:10 pm 
Offline
Level 3
Level 3

Joined: Thu Sep 18, 2014 6:41 pm
Posts: 50
Hi, I think I now have found the source of the problem. It is not directly the existence of repository `http://packages.linuxmint.com tara`, it is the apt pinning in /etc/apt/preferences.d/nemo_mint.pref.

It causes the following policy:
Code:
$ sudo apt policy wine-stable
wine-stable:
  Installiert:           (keine)
  Installationskandidat: 3.0-1ubuntu1
  Versionstabelle:
     4.0~bionic 500
        500 https://dl.winehq.org/wine-builds/ubuntu bionic/main amd64 Packages
     3.0.5~bionic 500
        500 https://dl.winehq.org/wine-builds/ubuntu bionic/main amd64 Packages
     3.0.4~bionic 500
        500 https://dl.winehq.org/wine-builds/ubuntu bionic/main amd64 Packages
     3.0.3~bionic 500
        500 https://dl.winehq.org/wine-builds/ubuntu bionic/main amd64 Packages
     3.0.2~bionic 500
        500 https://dl.winehq.org/wine-builds/ubuntu bionic/main amd64 Packages
     3.0.1~bionic 500
        500 https://dl.winehq.org/wine-builds/ubuntu bionic/main amd64 Packages
     3.0-1ubuntu1 700
        700 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 Packages
        700 http://de.archive.ubuntu.com/ubuntu bionic/universe i386 Packages

... so `wine-stable` is forced to be installed from the Ubuntu repo because of higher priority 700 instead from the WinHQ repo with priority 500. But because it's of version 3.x apt has decided to install `wine-stable:i386` instead `wine-stable:amd64` from WineHQ repo. Forced install doesn't help here:
Code:
$ sudo apt -s install wine-stable:amd64 winehq-stable
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Einige Pakete konnten nicht installiert werden. Das kann bedeuten, dass
Sie eine unmögliche Situation angefordert haben oder, wenn Sie die
Unstable-Distribution verwenden, dass einige erforderliche Pakete noch
nicht erstellt wurden oder Incoming noch nicht verlassen haben.
Die folgenden Informationen helfen Ihnen vielleicht, die Situation zu lösen:

Die folgenden Pakete haben unerfüllte Abhängigkeiten:
 winehq-stable : Hängt ab von: wine-stable (= 4.0~bionic)
                 Kollidiert mit: wine
                 Kollidiert mit: wine:i386
E: Probleme können nicht korrigiert werden, Sie haben zurückgehaltene defekte Pakete.

If I remove the apt pinning, the correct repo for `wine-stable` should be chosen:
Code:
$ sudo apt policy wine-stable
wine-stable:
  Installiert:           (keine)
  Installationskandidat: 4.0~bionic
  Versionstabelle:
     4.0~bionic 500
        500 https://dl.winehq.org/wine-builds/ubuntu bionic/main amd64 Packages
     3.0.5~bionic 500
        500 https://dl.winehq.org/wine-builds/ubuntu bionic/main amd64 Packages
     3.0.4~bionic 500
        500 https://dl.winehq.org/wine-builds/ubuntu bionic/main amd64 Packages
     3.0.3~bionic 500
        500 https://dl.winehq.org/wine-builds/ubuntu bionic/main amd64 Packages
     3.0.2~bionic 500
        500 https://dl.winehq.org/wine-builds/ubuntu bionic/main amd64 Packages
     3.0.1~bionic 500
        500 https://dl.winehq.org/wine-builds/ubuntu bionic/main amd64 Packages
     3.0-1ubuntu1 500
        500 http://de.archive.ubuntu.com/ubuntu bionic/universe amd64 Packages
        500 http://de.archive.ubuntu.com/ubuntu bionic/universe i386 Packages


Now I again installed `winehq-stable` successfully:
Code:
$ apt list --installed | grep wine

WARNING: apt does not have a stable CLI interface. Use with caution in scripts.

wine-stable/bionic,now 4.0~bionic amd64  [Installiert,automatisch]
wine-stable-amd64/bionic,now 4.0~bionic amd64  [Installiert,automatisch]
wine-stable-i386/bionic,now 4.0~bionic i386  [Installiert,automatisch]
winehq-stable/bionic,now 4.0~bionic amd64  [installiert]


Also I'm now able to successfully run IrfanView 64-bit and other programs in existing `.wine-32` preefix run fine. :-)

So now I have to find out how to change my apt pinning to also successfully install Nemo and it's extensions from the Mint repo without conflicting WineHQ installation.

Any hints are welcome !!!


Top 
 Post Posted: Thu May 09, 2019 5:56 pm 
Offline
Level 12
Level 12
User avatar

Joined: Sat Oct 16, 2010 7:40 pm
Posts: 2559
Location: Cambridge
UlfZibis wrote:
...
Any hints are welcome !!!


The moral of the story is don't use half-baked, "pseudo-derivative" distributions...
It will always end in tears... :cry:

Bob


Top 
 Post Posted: Thu May 09, 2019 6:17 pm 
Offline
Level 3
Level 3

Joined: Thu Sep 18, 2014 6:41 pm
Posts: 50
Bob Wya wrote:
The moral of the story is don't use half-baked, "pseudo-derivative" distributions...
It will always end in tears... :cry:

Bob

The drawback of this moral is: Stay on the castrated Nautilus of GNOME 3 or wait for https://bugs.launchpad.net/bugs/1828290 and have even more tears for long time.


Top 
 Post Posted: Fri May 10, 2019 2:37 am 
Offline
Level 5
Level 5

Joined: Thu Aug 14, 2014 10:10 am
Posts: 431
Quote:
So now I have to find out how to change my apt pinning to also successfully install Nemo and it's extensions from the Mint repo without conflicting WineHQ installation.

Create a pin for the WineHQ repo with a higher priority.


Top 
Display posts from previous:  Sort by  
 
 Page 1 of 2 [ 28 posts ] Go to page 1, 2  Next




Board index » WineHQ » Wine Help » Linux


Who is online

Users browsing this forum: No registered users and 11 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: