Sony Vegas and Wine 4.0 (Stable)

Questions about Wine on Linux
Post Reply
rado84
Level 1
Level 1
Posts: 5
Joined: Sat May 25, 2013 11:48 am

Sony Vegas and Wine 4.0 (Stable)

Post by rado84 » Fri May 03, 2019 5:28 am

I'm trying to install Sony Vegas with Wine 4.0. When I run the installer, it says .NET Framework 4.0 is required and tries to download it but then the downloading process gets broken. So I downloaded FW 4.0 manually and ran its installer. Before the installation begins however, there's a message that the same or newer Framework version is already installed. I ran winecfg and selected Windows 7, Windows 8, Windows 10 but each time I see the same message - same or newer version of the framework is installed.

Any suggestions how to install Sony Vegas? There's no way to make the SV installer skip the installation of the framework.

jkfloris
Level 6
Level 6
Posts: 664
Joined: Thu Aug 14, 2014 10:10 am

Re: Sony Vegas and Wine 4.0 (Stable)

Post by jkfloris » Sat May 04, 2019 10:56 am

Try winetricks to install .Net 4.0
https://wiki.winehq.org/Winetricks

Code: Select all

winetricks -q dotnet40

rado84
Level 1
Level 1
Posts: 5
Joined: Sat May 25, 2013 11:48 am

Re: Sony Vegas and Wine 4.0 (Stable)

Post by rado84 » Sun May 05, 2019 5:10 am

That worked perfectly! Thanks. :mrgreen:

Post Reply