WineHQ
Wine Forums

Board index » WineHQ » Wine Help » Linux




 Page 1 of 1 [ 1 post ] 



 
Author Message
 Post Posted: Tue Feb 26, 2019 7:17 am 
Offline
Level 1
Level 1

Joined: Fri May 12, 2017 4:30 am
Posts: 9
Since the last update at my arch linux I get the error message in the screen image when I try to start sc2.

Anyone an idea how to fix it or what could be the reason?

But I need also to mention that I have some orphans recently and not sure if one of those dependencies could be required by the game.

automoc4 db4.8 doxygen expac extra-cmake-modules gperf gtkspell3 haskell-cpphs haskell-here haskell-hunit haskell-prelude-extras haskell-statistics idnkit js jshon junit lcms libkipi lld llvm ocaml-findlib openssl-1.0 patchelf python-sip python2-cheetah python2-dateutil python2-gflags python2-google-api-python-client python2-pymongo python2-regex python2-requests python2-typing python2-yaml scons sdl_ttf sip telepathy-glib wiredtiger yaml-cpp yasm'


Attachments:
2019-02-26-131359.jpg
2019-02-26-131359.jpg [ 221.05 KiB | Viewed 139 times ]
Top 
Display posts from previous:  Sort by  
 
 Page 1 of 1 [ 1 post ] 




Board index » WineHQ » Wine Help » Linux


Who is online

Users browsing this forum: No registered users and 12 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: