WineHQ
Wine Forums

Board index » WineHQ » Wine Help » Linux




 Page 1 of 1 [ 8 posts ] 



 
Author Message
 Post Posted: Fri Dec 21, 2018 8:47 am 
Offline
Level 1
Level 1

Joined: Fri Dec 21, 2018 8:41 am
Posts: 5
Hello

I have been running imvu on my gentoo based machine since 2015
now after new updates it started crashing and I can't use it anymore
When I try to set opengl instead of Direct3D clicking Settings makes IMVU crash


Top 
 Post Posted: Sun Dec 23, 2018 9:30 am 
Offline
Level 12
Level 12
User avatar

Joined: Sat Oct 16, 2010 7:40 pm
Posts: 2469
Location: Cambridge
@Onira,

We'd need more information to be able to troubleshoot this! E.g.
  • What version of Wine are you using?
  • What USE flags have you enabled for this package?
  • What graphics card + driver version are you using?

Can you post a Wine terminal log from running your application?
See: WineHQ FAQ.

If posting a Wine terminal log inline, can you please use the forum Code tags:
Code:
...


Thanks
Bob


Top 
 Post Posted: Mon Dec 24, 2018 3:44 am 
Offline
Level 1
Level 1

Joined: Fri Dec 21, 2018 8:41 am
Posts: 5
okay...

at first it was wine-vanilla 3.0.3
then it was 3.20

after checking that none of theese do work I emerged wine-staging
and if trying 3.0.3 or 3.20 does not work
it is build with USE X alsa cups fontconfig gecko gstreamer jpeg lcms ldap mono mp3 ncurses nls opencl perl png pulseaudio realtime run-exes samba sdl ssl staging threads truetype udev udisks xcomposite and xml

my graphic card is Radeon R7 250 (Cape Verde) with proper firmware blobs added to kernel (4.9.76 x86-64)
standard boot openrc no systemd


Top 
 Post Posted: Mon Dec 24, 2018 7:17 am 
Offline
Level 12
Level 12
User avatar

Joined: Sat Oct 16, 2010 7:40 pm
Posts: 2469
Location: Cambridge
Onira wrote:
...
USE X alsa cups fontconfig gecko gstreamer jpeg lcms ldap mono mp3 ncurses nls opencl perl png pulseaudio realtime run-exes samba sdl ssl staging threads truetype udev udisks xcomposite and xml


wined3d support, for (either) OpenGL or DirectX translation, requires that you enable the +opengl USE flag for your app-emulation/wine* packages.

Bob


Top 
 Post Posted: Mon Dec 24, 2018 9:29 am 
Offline
Level 1
Level 1

Joined: Fri Dec 21, 2018 8:41 am
Posts: 5
sorry I forgot, was doing it via ssh
Code:
$ eix wine-staging
[I] app-emulation/wine-staging
     Available versions: 
     (3.18) ~3.18^t
     (3.19) ~3.19^t
     (3.20) ~3.20^t
     (3.21) (~)3.21^t
     (9999) **9999^t
       {+X +alsa capi cups custom-cflags dos ffmpeg +fontconfig +gecko gphoto2 gsm gssapi gstreamer +jpeg kerberos +lcms ldap +mono mp3 ncurses netapi nls odbc openal opencl +opengl osmesa oss pcap +perl pipelight +png prelink pulseaudio +realtime +run-exes samba scanner sdl selinux +ssl staging test themes +threads +truetype udev +udisks v4l vaapi vkd3d vulkan +xcomposite xinerama +xml ABI_MIPS="n32 n64 o32" ABI_PPC="32 64" ABI_S390="32 64" ABI_X86="(+)32 (+)64 x32" ELIBC="glibc" KERNEL="FreeBSD"}
     Installed versions:  3.21(3.21)^t[?](23:03:31 21.12.2018)(X alsa cups fontconfig gecko gstreamer jpeg lcms ldap mono mp3 ncurses nls opencl opengl perl png pulseaudio realtime run-exes samba sdl ssl staging threads truetype udev udisks xcomposite xml -capi -custom-cflags -dos -ffmpeg -gphoto2 -gsm -gssapi -kerberos -netapi -odbc -openal -osmesa -oss -pcap -pipelight -prelink -scanner -selinux -test -themes -v4l -vaapi -vkd3d -vulkan -xinerama ABI_MIPS="-n32 -n64 -o32" ABI_PPC="-32 -64" ABI_S390="-32 -64" ABI_X86="32 64 -x32" ELIBC="glibc" KERNEL="-FreeBSD")
:oops:


Top 
 Post Posted: Mon Feb 04, 2019 9:36 am 
Offline
Level 1
Level 1

Joined: Fri Dec 21, 2018 8:41 am
Posts: 5
any help?


Top 
 Post Posted: Mon Feb 04, 2019 11:00 am 
Offline
Level 12
Level 12
User avatar

Joined: Sat Oct 16, 2010 7:40 pm
Posts: 2469
Location: Cambridge
Onira wrote:
any help?


@Onira

I presume you've taken a look at: WineHQ AppDB: IMVU.
This suggests that your problem is due to a client update for IMVU, specifically the 500 version series...
Rather than Wine itself.

Since nobody seems to be bothered enough to file a bug against this application (yet)...
I've done so myself:
WineHQ Bug 46578 - IVMU Social Network Client (500 series) crashes when selecting menu / settings.

Bob


Top 
 Post Posted: Wed Feb 06, 2019 3:20 pm 
Offline
Level 1
Level 1

Joined: Fri Dec 21, 2018 8:41 am
Posts: 5
Well I have had it working on 536.0 and it is not working anymore...


Top 
Display posts from previous:  Sort by  
 
 Page 1 of 1 [ 8 posts ] 




Board index » WineHQ » Wine Help » Linux


Who is online

Users browsing this forum: spoon0042 and 15 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: