WineHQ
Wine Forums

Board index » WineHQ » Wine Help » Linux




 Page 1 of 1 [ 3 posts ] 



 
Author Message
 Post Posted: Fri Nov 09, 2018 8:48 am 
Offline
Newbie
Newbie

Joined: Fri Nov 09, 2018 8:42 am
Posts: 2
Problems installing WineHQ in
Elementary OS Ubuntu 18.04 LTS
Linux 4.15.0-38-generic
GTK+ 3.22.30

I think the problem has to do with architecture issues, because I had it installed via app center and then uninstalled, added 32bit architecture and then Wine (via app center) shows a window with the following error message:
Quote:
The following packages have unmet dependencies:
wine-stable: Depends: wine-stable-amd64 (= 3.0.3~trusty) but it is not going to be installed
Depends: wine-stable-i386 (= 3.0.3~trusty)


Please, helppp
Im beginning in linux world with elementary OS.


Top 
 Post Posted: Fri Nov 09, 2018 10:38 am 
Offline
Moderator
Moderator
User avatar

Joined: Tue Mar 25, 2008 10:30 pm
Posts: 12356
Follow the instructions on https://wiki.winehq.org/Ubuntu to install the WineHQ packages.


Top 
 Post Posted: Sat Nov 10, 2018 6:05 am 
Offline
Newbie
Newbie

Joined: Fri Nov 09, 2018 8:42 am
Posts: 2
I thank you anyway. I got to install the experimental version via app store. Now I am on the configurations via Q4Wine, also.


Top 
Display posts from previous:  Sort by  
 
 Page 1 of 1 [ 3 posts ] 




Board index » WineHQ » Wine Help » Linux


Who is online

Users browsing this forum: No registered users and 13 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: