WineHQ
Wine Forums

Board index » WineHQ » Wine Help » Linux




 Page 1 of 1 [ 2 posts ] 



 
Author Message
 Post Posted: Sun May 13, 2018 6:59 pm 
Offline
Newbie
Newbie

Joined: Sun May 13, 2018 7:58 am
Posts: 1
Hi,
I tried to install ADE 4.5 via wine with the file ADE_4.5_Installer.exe, and they ask me to get Microsoft.net which is pretty big and doesn't seem to work with wine. Is anyone that installed ADE 4.5 got this issue, was it an issue for you and how did you passed trough.

Thank you


Top 
 Post Posted: Mon May 14, 2018 8:05 am 
Offline
Moderator
Moderator
User avatar

Joined: Tue Mar 25, 2008 10:30 pm
Posts: 12093
Use winetricks to install whatever version of .NET it wants. https://wiki.winehq.org/Winetricks

According to the AppDB, ADE 4.5 should work in Wine. https://appdb.winehq.org/objectManager. ... &iId=33276


Top 
Display posts from previous:  Sort by  
 
 Page 1 of 1 [ 2 posts ] 




Board index » WineHQ » Wine Help » Linux


Who is online

Users browsing this forum: Google [Bot] and 9 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: