WineHQ
Wine Forums

Board index » WineHQ » Wine Help » Linux




 Page 1 of 1 [ 3 posts ] 



 
Author Message
 Post Posted: Sat May 12, 2018 8:35 am 
Offline
Level 3
Level 3

Joined: Sat Aug 13, 2016 10:05 am
Posts: 53
Location: Brittany
I don't really get it.

No enough space on server hard drive?


Top 
 Post Posted: Sun May 13, 2018 10:08 am 
Offline
Moderator
Moderator
User avatar

Joined: Tue Mar 25, 2008 10:30 pm
Posts: 12090
Are you referring to the disappearance of the wine-builds.old directory from dl.winehq.org? Just a guess, but since they've been keeping old packages in the regular repositories since 2.4.x, maintaining a separate "old builds" repository does seem unnecessary.


Top 
 Post Posted: Tue May 15, 2018 8:08 am 
Offline
Level 3
Level 3

Joined: Sat Aug 13, 2016 10:05 am
Posts: 53
Location: Brittany
I was talking about previous 2.4 versions.
There is still apps needing 1.9.x build to work better (mainly games).
Maybe it doesn't look as necessary from developers side, but from user's side, loose all older versions is maybe not so good.


Top 
Display posts from previous:  Sort by  
 
 Page 1 of 1 [ 3 posts ] 




Board index » WineHQ » Wine Help » Linux


Who is online

Users browsing this forum: No registered users and 15 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: