Wine is throwing error for Windscribe vpn

Questions about Wine on Linux
Post Reply
raakh5@gmail.com
Newbie
Newbie
Posts: 1
Joined: Tue Apr 10, 2018 1:49 pm

Wine is throwing error for Windscribe vpn

Post by raakh5@gmail.com » Tue Apr 10, 2018 1:54 pm

Hello,

I have tried to run https://windscribe.com/download on my CentOS 7 system but throwing error.

Please advise

Best regards

User avatar
dimesio
Moderator
Moderator
Posts: 12777
Joined: Tue Mar 25, 2008 10:30 pm

Re: Wine is throwing error for Windscribe vpn

Post by dimesio » Tue Apr 10, 2018 3:30 pm

Why aren't you using the Linux version?

geoiii
Newbie
Newbie
Posts: 1
Joined: Sun Feb 09, 2020 8:25 pm

Re: Wine is throwing error for Windscribe vpn

Post by geoiii » Sun Feb 09, 2020 8:34 pm

I am guessing he doesn't know or just wants the GUI.
I considered it but I cant even install wine in ubuntu 18.04.3 because of too many
missing dependencies.
Just replying to this because so people know a few simple scripts make the linux version a breeze to use.

jkfloris
Level 7
Level 7
Posts: 863
Joined: Thu Aug 14, 2014 10:10 am

Re: Wine is throwing error for Windscribe vpn

Post by jkfloris » Mon Feb 10, 2020 4:32 am

Do not hijack topics! But create a new one.
Just for once, an answer to your question.
I cant even install wine in ubuntu 18.04.3 because of too many missing dependencies.
Did you read Installing WineHQ packages?
especially:
Beginning with Wine 4.5, the wine-devel and wine-staging packages require libfaudio0 as a dependency. Beginning with Wine 5.0.0, the wine-stable packages will also require it. FAudio packages can be downloaded from the OBS for Ubuntu 18.04. See viewtopic.php?f=8&t=32192 for details. (FAudio packages for Ubuntu 19.10 and later are in the distro's universe repository.)

exlan
Newbie
Newbie
Posts: 1
Joined: Thu Mar 19, 2020 7:13 am

Re: Wine is throwing error for Windscribe vpn

Post by exlan » Thu Mar 19, 2020 7:34 am

I'm running Centos 7 couple with the windscribe and I'm trying to install LMMS through yum with nux-desktop. When I run it, I get an error that says the dependency "libwine.so.1" was missing. I already have wine installed, and the file "libwine.so.1" exists in "/usr/lib64".

This issue is driving me nuts, on a Centos 7 headless server ....Can anyone tell me how I can fix this issue under the similar configuration?

Post Reply