WineHQ
Wine Forums

Board index » WineHQ » Wine Help » Linux




 Page 1 of 1 [ 1 post ] 



 
Author Message
 Post Posted: Sun Apr 08, 2018 3:36 am 
Offline
Newbie
Newbie

Joined: Sat Apr 07, 2018 7:17 am
Posts: 1
I try to open a fork of Metatrader5 that it called Mofidtrader downloadable from this link:
64bit version:
http://www.emofid.com/media/45249/mofid ... 55-x64.zip
32bit version:
http://www.emofid.com/media/45248/mofid ... 55-x86.zip

also you could donwload my version and extract it and run terminal.exe
http://rikhtehgaran.com/MofidTrader.zip

but sometimes it works and some times doesn't work(completely random)
when it doesn't work cpu stick to top and i have to kill all wine process
i tried many version of wines on Play on linux and normal wine:
http://storage4.static.itmages.com/i/18/0407/h_1523108393_8102077_9db9fb7c69.jpeg

also i tried with wine version 3 and 3.5
but same result. sometimes it works and terminal.exe opened and sometimes doesn't work and cpu stick to top without touch anything or any changes. defiantly random

it's log of my wine when i run this command:
log: http://rikhtehgaran.com/wine.log.tar.bz2
Code:
$ WINEDEBUG=+all wine terminal.exe

it's screenshot when cup stick to top:
http://storage9.static.itmages.com/i/18/0408/h_1523176432_5738422_6d833f2a1e.jpeg

it's my wine version:
Code:
$ wine --version
wine-3.0

it's my os:
Code:
$ lsb_release  -a
No LSB modules are available.
Distributor ID:   LinuxMint
Description:   Linux Mint 18.3 Sylvia
Release:   18.3
Codename:   sylvia

--------------------
$ uname -a
Linux mrg-samsung 4.4.0-53-generic #74-Ubuntu SMP Fri Dec 2 15:59:10 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux


Top 
Display posts from previous:  Sort by  
 
 Page 1 of 1 [ 1 post ] 




Board index » WineHQ » Wine Help » Linux


Who is online

Users browsing this forum: No registered users and 16 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: