WineHQ
Wine Forums

Board index » WineHQ » Wine Help » Linux




 Page 1 of 1 [ 3 posts ] 



 
Author Message
 Post subject: Jet40 doesn't work
 Post Posted: Wed Nov 14, 2018 7:44 pm 
Offline
Newbie
Newbie

Joined: Tue Nov 13, 2018 11:46 pm
Posts: 2
Hello!

I have two machines here, both running 64-bit Debian 9. I have wine 3.20 installed on both from https://dl.winehq.org/wine-builds/debian. I have installed Altium 13 on both the same way. Installing this particular program involves installing jet40, which I've done through winetricks (version 20180815-next). One one of the machine, everything works fine. When I try to open a database connection, I get to the 'Database Link Properties' window, which I believe is not application specific and has more to do with database connections in windows in general. This works on both machines the same way.

However, on one of them, jet40 seem to have issues: When I try to test the connection I the following error:

"The connection failed because of an error in initializing provider: 0x8000ffff"

Attachment:
jet40.png
jet40.png [ 24.37 KiB | Viewed 295 times ]


I get this error with any connection string with jet40 as the provider. As I've said, the same steps to get the program installed on another machine works fine and jet40 works as it should.

I even tried to copy the .wine directory from the working machine over to the non-working one, with no avail: the error is still present.

Did anyone experience anything like this? What should I look at? What diagnostics can I run the identify the problem?

Thanks a bunch!


Top 
 Post subject: Re: Jet40 doesn't work
 Post Posted: Thu Nov 15, 2018 11:06 am 
Offline
Level 6
Level 6

Joined: Thu Aug 14, 2014 10:10 am
Posts: 573
Compare the terminal output. Are there any differences?


Top 
 Post subject: Re: Jet40 doesn't work
 Post Posted: Thu Nov 15, 2018 11:01 pm 
Offline
Newbie
Newbie

Joined: Tue Nov 13, 2018 11:46 pm
Posts: 2
The terminal output doesn't show any messages when I press the "Test Connection" button.


Top 
Display posts from previous:  Sort by  
 
 Page 1 of 1 [ 3 posts ] 




Board index » WineHQ » Wine Help » Linux


Who is online

Users browsing this forum: No registered users and 19 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: