.net 4.5 isn't recognized

Questions about Wine on Linux
Post Reply
Seff
Level 2
Level 2
Posts: 12
Joined: Sat Apr 16, 2016 3:28 pm

.net 4.5 isn't recognized

Post by Seff » Mon May 29, 2017 2:51 pm

I've been trying to get .net installed by hook or crook, but keep running into the same problem. Namely, it seems to be installed through winetricks, but the program I want to install doesn't know it's there. It prompts me, "Install .net 4.5", opens the installer, and then it never finishes. I can't close the window, either.

You can find the program in question at https://theaetherlight.com/download-aetherlight#. Maybe it just won't run in Wine...

Post Reply