WineHQ
Wine Forums

Board index » WineHQ » Wine Help » Linux




 Page 1 of 1 [ 2 posts ] 



 
Author Message
 Post Posted: Tue Nov 12, 2013 7:04 pm 
Offline
Newbie
Newbie

Joined: Tue Nov 12, 2013 6:59 pm
Posts: 2
I've been trying to play StarCraft2 [persumably this happens for any other game] on my multi-monitor setup using Ubuntu 13.04 and Wine 1.6 (also tried 1.7.4). Whenever I press the super or alt key the mouse leaves the window bounds and interacts with the desktop instead of the game. Has anyone else seen this, is there a solution? I tried out disabling/changing the mouse modifier key (alt by default) and that did not help. The options in WineCFG appear to make no difference either (capture mouse in fullscreen, etc).

Thanks in advance


Top 
 Post Posted: Wed Nov 13, 2013 8:44 am 
Offline
Newbie
Newbie

Joined: Tue Nov 12, 2013 6:59 pm
Posts: 2
I managed to get an imperfect (but possibly as good as it gets) solution by using CompizConfigSettingsManager (ccsm) to disable the alt and super bindings for the Ubuntu Unity Plugin. Hopefully this helps out anyone who runs into the same problem. Is there a better solution?


Top 
Display posts from previous:  Sort by  
 
 Page 1 of 1 [ 2 posts ] 




Board index » WineHQ » Wine Help » Linux


Who is online

Users browsing this forum: No registered users and 13 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: