wine wont install

Questions about Wine on Linux
Locked
maskerade12
Newbie
Newbie
Posts: 1
Joined: Mon Jan 14, 2013 4:09 pm

wine wont install

Post by maskerade12 » Mon Jan 14, 2013 4:12 pm

whenever i try to install wine I get this message:

The following packages have unmet dependencies:

wine1.5: PreDepends: dpkg (>= 1.15.7.2~) but 1.16.7ubuntu6 is to be installed
Depends: libc6 (>= 2.14) but 2.15-0ubuntu20 is to be installed
Depends: wine1.5-amd64 (= 1.5.21-0ubuntu1) but 1.5.21-0ubuntu1 is to be installed
Depends: wine1.5-i386 (= 1.5.21-0ubuntu1) but it is not going to be installed

User avatar
dimesio
Moderator
Moderator
Posts: 12894
Joined: Tue Mar 25, 2008 10:30 pm

Re: wine wont install

Post by dimesio » Mon Jan 14, 2013 4:33 pm

Ask on the Ubuntu forum. This is a packaging/package manager issue.

Locked