Display problem with wine on openSUSE 11.4

Questions about Wine on Linux
Locked
regus_patoff

Display problem with wine on openSUSE 11.4

Post by regus_patoff » Thu Mar 24, 2011 4:06 pm

I upgraded from openSUSE 11.3 to 11.4 and every time I tried to use wine
the display became unreadable; i.e. the displayed appeared as if
something was dragged across it smearing the display. This happened
with both wine-1.2.0 and Crossover Office as soon as wine was accessed.
I was not able to cure the problem; so I reinstalled 11.3.

Dave

John Drescher

Display problem with wine on openSUSE 11.4

Post by John Drescher » Thu Mar 24, 2011 4:10 pm

I upgraded from openSUSE 11.3 to 11.4 and every time I tried to use wine
the display became unreadable; i.e. the displayed appeared as if
something was dragged across it smearing the display.     This happened
with both wine-1.2.0 and Crossover Office as soon as wine was accessed.
I was not able to cure the problem; so I reinstalled 11.3.
Probably bad video drivers. Although since you reinstalled 11.3 I
guess there is no way to figure that out..

John

vitamin
Moderator
Moderator
Posts: 6605
Joined: Sat Feb 23, 2008 2:29 pm

Re: Display problem with wine on openSUSE 11.4

Post by vitamin » Sun Mar 27, 2011 12:32 am

regus_patoff wrote:I upgraded from openSUSE 11.3 to 11.4 and every time I tried to use wine the display became unreadable
Works fine here. Try re-installing the driver. Also you can try installing driver from nvidia and not repository (or vise versa).

occhigrigi
Level 2
Level 2
Posts: 24
Joined: Wed Oct 22, 2008 5:01 am

Post by occhigrigi » Mon Mar 28, 2011 4:15 am

Do you have an ATI card?

Locked