wine installation help!!!

Open forum for end-user questions about Wine. Before asking questions, check out the Wiki as a first step.
Forum Rules
Locked
inversionce
Newbie
Newbie
Posts: 2
Joined: Wed Dec 30, 2009 9:09 pm

wine installation help!!!

Post by inversionce » Wed Dec 30, 2009 9:11 pm

i need help installing wine to play starcraft. im using ubuntu and when i try to install from the terminal i get this message:

Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help resolve the situation:

The following packages have unmet dependencies:
wine: Depends: libasound2 (> 1.0.14) but 1.0.13-1ubuntu5 is to be installed
Depends: libgphoto2-2 (>= 2.4.0) but 2.3.0-0ubuntu4 is to be installed
Depends: libgphoto2-port0 (>= 2.4.0) but 2.3.0-0ubuntu4 is to be installed
Depends: libldap-2.4-2 (>= 2.4.7) but it is not installable
Depends: zlib1g (>= 1:1.2.3.3.dfsg-1) but 1:1.2.3-13ubuntu4 is to be installed
PreDepends: dpkg (>= 1.14.12ubuntu3) but 1.13.24ubuntu6 is to be installed
E: Broken packages

billie0w
Newbie
Newbie
Posts: 3
Joined: Sat Jun 21, 2008 7:52 pm
Location: Oklahoma
Contact:

wine installation help!!!

Post by billie0w » Wed Dec 30, 2009 9:58 pm

inversionce wrote:
i need help installing wine to play starcraft. im using ubuntu and when i try to install from the terminal i get this message:

Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help resolve the situation:

The following packages have unmet dependencies:
wine: Depends: libasound2 (> 1.0.14) but 1.0.13-1ubuntu5 is to be installed
Depends: libgphoto2-2 (>= 2.4.0) but 2.3.0-0ubuntu4 is to be installed
Depends: libgphoto2-port0 (>= 2.4.0) but 2.3.0-0ubuntu4 is to be installed
Depends: libldap-2.4-2 (>= 2.4.7) but it is not installable
Depends: zlib1g (>= 1:1.2.3.3.dfsg-1) but 1:1.2.3-13ubuntu4 is to be installed
PreDepends: dpkg (>= 1.14.12ubuntu3) but 1.13.24ubuntu6 is to be installed
E: Broken packages
This is probably a stupid question, but why not just install from the
repository using synaptic?

I put the Wine repo in my list of sources and it keeps it updated just fine.

--
Treat all stressful situations like a dog does.
If you can't eat it or play with it,
just pee on it and walk away

Sent with Thunderbird on my Kubuntu Linux Desktop

inversionce
Newbie
Newbie
Posts: 2
Joined: Wed Dec 30, 2009 9:09 pm

Post by inversionce » Wed Dec 30, 2009 10:25 pm

its there with a green box and a star and when i click to upgrade this comes up:

wine:
Depends: libasound2 (>1.0.14) but 1.0.13-1ubuntu5 is to be installed
Depends: libgphoto2-2 (>=2.4.0) but 2.3.0-0ubuntu4 is to be installed
Depends: libgphoto2-port0 (>=2.4.0) but 2.3.0-0ubuntu4 is to be installed
Depends: libldap-2.4-2 (>=2.4.7) but it is not installable
Depends: zlib1g (>=1:1.2.3.3.dfsg-1) but 1:1.2.3-13ubuntu4 is to be installed
PreDepends: dpkg (>=1.14.12ubuntu3) but 1.13.24ubuntu6 is to be installed

Locked