issue with game need help to roll back

Open forum for end-user questions about Wine. Before asking questions, check out the Wiki as a first step.
Forum Rules
Post Reply
icrusher42
Newbie
Newbie
Posts: 2
Joined: Wed Feb 06, 2019 4:45 pm

issue with game need help to roll back

Post by icrusher42 » Fri Nov 15, 2019 12:27 am

we had updated to wine staging 4.19 but sims 4 will not run fully now need help to rollback to 4.18 staging pls

jkfloris
Level 6
Level 6
Posts: 704
Joined: Thu Aug 14, 2014 10:10 am

Re: issue with game need help to roll back

Post by jkfloris » Sat Nov 16, 2019 7:16 am

If you use a Linux distribution that uses apt, you could force a version with the "="

Here is an example for Debian Bullseye:

Code: Select all

# Find the version you want with:
apt policy winehq-staging
     ...
     4.18~bullseye 500
        500 https://dl.winehq.org/wine-builds/debian testing/main amd64 Packages
     ...
# Install that version with:
sudo apt install winehq-staging=4.18~bullseye wine-staging=4.18~bullseye wine-staging-amd64=4.18~bullseye wine-staging-i386=4.18~bullseye

Post Reply