Wine Forums

Board index » WineHQ » Wine Help

 Page 1 of 1 [ 3 posts ] 

Author Message
 Post Posted: Mon Jul 29, 2019 6:27 am 

Joined: Mon Jul 29, 2019 6:18 am
Posts: 2
hey everyone, so a while ago i switched from windows to linux mint 19.1-64 bit , then i installed wine staging build, and it ran flawlessly, it ran most programs, that i came across.
then, somehow, my harddrive, got corrupted, and had to get a new harddrive, and then, reinstalled linux mint 19.1-64 bit, then i downloaded all updates in the update manager, then i installed wine.

i went through the download page commands everything went fine, and wine installed and it runs, i can run winecfg, and wine --version, and it just works.

then the problems happened.....whatever it is that i run, be it,, origin, or even my own game, that i built using the unity game engine, they all just, give the same problem, they install in an alright fashion, and i installed them, in the c drive that gets made in the .wine directory, but whenever i run them, i just get a black screen.
i honestly, have no idea, can anyone help me with that?

inxi -b result:

  Host: GW Kernel: 4.15.0-55-generic x86_64 bits: 64
  Desktop: Cinnamon 4.0.10 Distro: Linux Mint 19.1 Tessa
  Type: Desktop System: Gigabyte product: Z97X-UD5H v: N/A
  serial: <root required>
  Mobo: Gigabyte model: Z97X-UD5H v: x.x serial: <root required>
  BIOS: American Megatrends v: F9 date: 04/21/2015
  Quad Core: Intel Core i5-4690K type: MCP speed: 1579 MHz
  min/max: 800/3900 MHz
  Device-1: Intel Xeon E3-1200 v3/4th Gen Core Processor Integrated Graphics
  driver: i915 v: kernel
  Device-2: AMD Tahiti XT [Radeon HD 7970/8970 OEM / R9 280X] driver: radeon
  v: kernel
  Display: x11 server: X.Org 1.19.6 driver: ati,modesetting,radeon
  unloaded: fbdev,vesa resolution: 1920x1080~120Hz, 1920x1080~60Hz
  OpenGL: renderer: AMD TAHITI (DRM 2.50.0 4.15.0-55-generic LLVM 8.0.0)
  v: 4.5 Mesa 19.0.2
  Device-1: Intel Ethernet I217-V driver: e1000e
  Device-2: Qualcomm Atheros Killer E220x Gigabit Ethernet driver: alx
  Local Storage: total: 1.80 TiB used: 1019.27 GiB (55.3%)
  Processes: 251 Uptime: 3h 27m Memory: 15.50 GiB used: 6.40 GiB (41.3%)
  Shell: bash inxi: 3.0.27

CPU: Quad Core Intel Core i5-4690K (-MCP-) speed/min/max: 1073/800/3900 MHz
Kernel: 4.15.0-55-generic x86_64 Up: 3h 25m Mem: 6553.6/15867.1 MiB (41.3%)
Storage: 1.80 TiB (55.3% used) Procs: 250 Shell: bash 4.4.20 inxi: 3.0.27

 Post Posted: Mon Jul 29, 2019 3:33 pm 
Level 6
Level 6

Joined: Thu Aug 14, 2014 10:10 am
Posts: 576
but whenever i run them, i just get a black screen.

Could you post a terminal output?

 Post Posted: Tue Jul 30, 2019 10:36 pm 

Joined: Mon Jul 29, 2019 6:18 am
Posts: 2
thank you for your response, i kind of gave up at the end, i gave up on wine, and just, went with a clean format and reinstalled linux, i kind of tried too many things, and just, got tired at the end :D
thanks for trying to help.

Display posts from previous:  Sort by  
 Page 1 of 1 [ 3 posts ] 

Board index » WineHQ » Wine Help

Who is online

Users browsing this forum: No registered users and 17 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: