WineHQ
Wine Forums

Board index » WineHQ » Wine Help




 Page 1 of 1 [ 2 posts ] 



 
Author Message
 Post Posted: Sat Jul 27, 2019 2:22 pm 
Offline
Newbie
Newbie

Joined: Sat Jul 27, 2019 2:06 pm
Posts: 1
Help!
I'm somewhat new to the Linux distros. I've tried many of them and found Linux Mint 19.1 Cinnamon works very well for my needs. I installed wine on my laptop [Dell Latitude E6500] in dpkg --list, this is what shows. wine-stable, wine-stable-amd64, wine-stable-i386:i386, and winehq-stable. I have 2 programs which wine installed perfectly, but, I'm having trouble with another. When I try to load it, a message comes up: OLE error 80004001. If I continue to install the program, it will load [each step shows the error message] but once done, it will not execute. Can anyone help me fix this problem. Thank you, Mike


Top 
 Post Posted: Sun Jul 28, 2019 2:32 am 
Offline
Level 6
Level 6

Joined: Thu Aug 14, 2014 10:10 am
Posts: 577
Could you run the program from a terminal and post the terminal output?
https://wiki.winehq.org/Wine_User's_Gui ... mmand_line

Please use the forum Code-tags when you post the output.
Code:
[code] output [/code]


Top 
Display posts from previous:  Sort by  
 
 Page 1 of 1 [ 2 posts ] 




Board index » WineHQ » Wine Help


Who is online

Users browsing this forum: Bing [Bot] and 12 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: