WineHQ
Wine Forums

Board index » WineHQ » Wine Help




 Page 1 of 1 [ 3 posts ] 



 
Author Message
 Post Posted: Mon Jul 22, 2019 10:54 am 
Offline
Newbie
Newbie

Joined: Mon Jul 22, 2019 10:34 am
Posts: 2
Hey there first post here

The game in question is Legend of Heroes: Zero no Kiseki(English patched). Audio, videos, voices, letters correctly displayed, all of that is working. However, the game lags whenever certain animations fire off and/or just before they do. It also lags when I enter/start fights. Something is odd here, I wonder if anyone could lend a hand if possible, I really like the game and if possible wouldn't want to re-install windows and dual boot to play it. The game has low requirements so it's not a hardware problem. I must be missing some library or something.
I'm using Debian buster with wine 4.0-2 and with these configs/specs
wine configs:
Code:
64 bit bottle as the 32 one wasn't working
winecfg -> dinput8.dll, amstream, winegstreamer(this one disabled)
winetricks -> amstream quartz xvid corefonts

specs:
Code:
CPU: Topology: Dual Core model: Intel Core i3-4110M bits: 64 type: MT MCP
L2 cache: 3072 KiB
Speed: 798 MHz min/max: 800/2600 MHz Core speeds (MHz): 1: 798 2: 798
3: 798 4: 798
Graphics: Device-1: Intel 4th Gen Core Processor Integrated Graphics driver: i915 v: kernel
Device-2: NVIDIA GM108M [GeForce 940M] driver: nouveau v: kernel
Display: x11 server: X.Org 1.20.4 driver: modesetting unloaded: fbdev,vesa
resolution: 1680x1050~60Hz
OpenGL: renderer: Mesa DRI Intel Haswell Mobile v: 4.5 Mesa 18.3.6
Audio: Device-1: Intel Xeon E3-1200 v3/4th Gen Core Processor HD Audio
driver: snd_hda_intel
Device-2: Intel 8 Series/C220 Series High Definition Audio
driver: snd_hda_intel
Sound Server: ALSA v: k4.19.0-5-amd64


Top 
 Post Posted: Tue Jul 23, 2019 4:36 am 
Offline
Newbie
Newbie

Joined: Mon Jul 22, 2019 10:34 am
Posts: 2
Apologizes for the double post but I just tested it on Windows 8.1 and the issues remain, exactly the same. So this isn't a wine problem nor a Linux one. The game has really low requirements but this has to a hardware problem, I don't know why.


Top 
 Post Posted: Tue Jul 30, 2019 5:01 am 
Offline
Newbie
Newbie

Joined: Thu Jun 27, 2019 11:28 pm
Posts: 2
Just curious did you try to play it on the dedicated graphic cards? Or does the game runs on your nvidia graphics cards? It's just weird because the game should run quite well on your machine, I suspect the problem is on the GC.


Top 
Display posts from previous:  Sort by  
 
 Page 1 of 1 [ 3 posts ] 




Board index » WineHQ » Wine Help


Who is online

Users browsing this forum: No registered users and 14 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: