WineHQ
Wine Forums

Board index » WineHQ » Wine Help




 Page 1 of 1 [ 2 posts ] 



 
Author Message
 Post Posted: Sun Apr 07, 2019 11:53 am 
Offline
Level 1
Level 1

Joined: Sat Apr 06, 2019 11:21 pm
Posts: 9
Location: Southern Oregon
Greetings,

So, I got Wine installed; however, running it to run theWord Bible software gave two messages during this installation (the messages don't pop up afterward).

The program then finished installation, and as far as I can tell it's working (however, I'm new to it, so I don't know if it's working correctly or fully without Mono and Gecko).

Also, dotnet in terminal isn't found, so I don't know if the .NET thing I need is installed as well.

If I need to finish off something, could someone kindly point me to the correct sites to get this done. I've bookmarked a few that I think are relevant, but I know how that goes.

Thanks much.


Attachments:
Wine Gecko Installer.png
Wine Gecko Installer.png [ 16.07 KiB | Viewed 131 times ]
Wine Mono Installer.png
Wine Mono Installer.png [ 15.09 KiB | Viewed 131 times ]
Top 
 Post Posted: Sun Apr 07, 2019 6:25 pm 
Offline
Level 1
Level 1

Joined: Sat Apr 06, 2019 11:21 pm
Posts: 9
Location: Southern Oregon
UPDATE:

Okay, it's up and running. I used the Install button for Gecko a few times while running the program, but I haven't had any messages for Mono. I guess I'm okay.


Top 
Display posts from previous:  Sort by  
 
 Page 1 of 1 [ 2 posts ] 




Board index » WineHQ » Wine Help


Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 17 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: