WineHQ
Wine Forums

Board index » WineHQ » Wine Help




 Page 1 of 1 [ 3 posts ] 



 
Author Message
 Post Posted: Fri Apr 05, 2019 8:43 am 
Offline
Level 2
Level 2

Joined: Wed Mar 27, 2019 12:09 am
Posts: 12
Hello, I am unable to install COD4 Modern Warfare V1.6 Patch. I get an error message stating, " Error -1627 Function Failed". Please help. Thanks in Advance.


System Specs:
OS: Ubuntu 16.04.6 LTS
WINE: v1.6.2
CPU: Intel Core 2 Duo E4600 @ 2.4 GHz
GPU: Intel 950 GMA (128 MB)
Mother Board: Intel 945NGCL


Attachments:
File comment: Error Message.
Error 1627.png
Error 1627.png [ 191.51 KiB | Viewed 152 times ]
Top 
 Post Posted: Fri Apr 05, 2019 4:35 pm 
Offline
Level 12
Level 12
User avatar

Joined: Sat Oct 16, 2010 7:40 pm
Posts: 2564
Location: Cambridge
Vigneshd332 wrote:
...
System Specs:
...
WINE: v1.6.2
...


@Vigneshd332

That version of Wine is years out of date, and no longer supported.

Please update to Wine (or Wine Staging 4.5), and retest COD4.
See: WineHQ Wiki: Ubuntu: Installing WineHQ packages.

Bob


Top 
 Post Posted: Fri Apr 05, 2019 9:43 pm 
Offline
Level 2
Level 2

Joined: Wed Mar 27, 2019 12:09 am
Posts: 12
Actually I solved the problem. I updated to wine 4.1 staging (tkg) and still had the same error. Then I figured out that installing Microsoft Visual C++ 2005 redistributable x86 and Microsoft Visual C++ 2008 Redistributable x86 solved the problem. TO any one experiencing this particular error, please uninstall the program giving the error and install the two packages given above and reinstall your program. Thank you. WINE 4EVER!!!!


Top 
Display posts from previous:  Sort by  
 
 Page 1 of 1 [ 3 posts ] 




Board index » WineHQ » Wine Help


Who is online

Users browsing this forum: Google [Bot] and 17 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: