WineHQ
Wine Forums

Board index » WineHQ » Wine Help




 Page 1 of 1 [ 1 post ] 



 
Author Message
 Post Posted: Mon Feb 04, 2019 7:05 am 
Offline
Newbie
Newbie

Joined: Mon Feb 04, 2019 6:54 am
Posts: 1
I have succesfully installed Age of Empires 3 (with expansions) on Wine 3.0.

I added the 4 missing DLL's using winetricks, not through downloading:
mfc42.dll
quartz.dll
d3dx9_36.dll
Even l3codecx.ax I could add through winetricks in stead of taking it from another windows installation.

Patching worked flawlessly and the game starts and runs perfectly... in Singleplayer.

I use a program called Voobly to connect to p2p lobbies which can play multiplayer AoE3 through LAN.
Voobly installed without issue, I can connect to lobbies without issue etc etc. But I don't think it's a Voobly problem.

When starting the game, the host's room should be visible inside AoE3's in-game LAN interface, but it isn't. It doesn't show up so I can't join.

I double checked and game version between me and the host are identical.
I've read that you need to add DirectPlay through winetricks to make multiplayer work. I did so, it added successfully, but still no LAN.
I've yet to check if it is a problem on my side, or on my host's Windows side, but if anyone could help me further in the meantime, I would be very grateful!


Top 
Display posts from previous:  Sort by  
 
 Page 1 of 1 [ 1 post ] 




Board index » WineHQ » Wine Help


Who is online

Users browsing this forum: Google [Bot] and 19 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: