WineHQ
Wine Forums

Board index » WineHQ » Wine Help




 Page 1 of 1 [ 2 posts ] 



 
Author Message
 Post Posted: Sun Jul 15, 2018 6:20 pm 
Offline
Newbie
Newbie

Joined: Sun Jul 15, 2018 4:26 pm
Posts: 2
I am trying to install The Sims 4 on wine-3.12 (I just use "wine setup.exe" command: no winecfg or anything like that) - and having some silly issues. Here is the error I receive at 0.1% of the install:

Code:
ISDone.dll

An error occurred when unpacking: unable to write data to disk!
Unarc.dll returned an error code: -11
ERROR: archive data corrupted (decompression fails)


After finding that this error is caused by insufficient space for decompression I tried moving the install location around to different locations - every time getting the same error! I have about 700GB of free space on my laptop, and the game is only 17GB so I feel like there may be another issue.

Another thing to note: I have installed this same exact file on other windows machines without issue so I know the source itself is okay!

Any ideas? Thank you so much in advance!!


Top 
 Post Posted: Mon Jul 16, 2018 11:57 am 
Offline
Level 4
Level 4

Joined: Thu Aug 14, 2014 10:10 am
Posts: 161
Duplicate of:
viewtopic.php?f=8&t=30889


Top 
Display posts from previous:  Sort by  
 
 Page 1 of 1 [ 2 posts ] 




Board index » WineHQ » Wine Help


Who is online

Users browsing this forum: Bing [Bot] and 10 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: