WineHQ
Wine Forums

Board index » WineHQ » Website Issues




 Page 1 of 1 [ 1 post ] 



 
Author Message
 Post Posted: Thu Jun 27, 2019 8:07 am 
Offline
Level 2
Level 2

Joined: Sat Jun 15, 2019 10:35 am
Posts: 13
Why is this server running probably on an really old debian server? Its Debian 8 from 2015.
Because of this really old debian server, also the used Apache version is really old. Its 2.4.10 from July 2014.

This all causes the issue, that modern security functions cant be enabled. HTTP/2, TLS1.3, ... all of that is not enabled on this server. Could you please update the server-OS?

You can wait 2-3 weeks and then install Debian 10 that would be released on 6 July 2019.


Top 
Display posts from previous:  Sort by  
 
 Page 1 of 1 [ 1 post ] 




Board index » WineHQ » Website Issues


Who is online

Users browsing this forum: No registered users and 1 guest

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: