WineHQ
Wine Forums

Board index » WineHQ » Website Issues




 Page 1 of 1 [ 3 posts ] 



 
Author Message
 Post Posted: Thu Jan 25, 2018 7:04 pm 
Offline
Newbie
Newbie

Joined: Thu Jan 25, 2018 6:55 pm
Posts: 3
Hello, I have see a color problem on the battlerite appdb page that don't appear correctly with chrome, opera or vivaldi (I have tested on linux).
The page work fine on firefox
This is the link of the page:
https://appdb.winehq.org/objectManager. ... &iId=17588
https://appdb.winehq.org/objectManager. ... &iId=33842


Attachments:
File comment: The left is the right color with firefox and on the right how the page appear on chrome
screenshot of the bug.png
screenshot of the bug.png [ 183.6 KiB | Viewed 1757 times ]
Top 
 Post Posted: Thu Jan 25, 2018 8:04 pm 
Offline
Moderator
Moderator
User avatar

Joined: Tue Mar 25, 2008 10:30 pm
Posts: 12491
Thanks for pointing that out; I've fixed it. The cause is https://bugs.winehq.org/show_bug.cgi?id=34647, though this is the first time (that I'm aware of) it didn't also cause problems in Firefox.


Top 
 Post Posted: Thu Jan 25, 2018 8:16 pm 
Offline
Newbie
Newbie

Joined: Thu Jan 25, 2018 6:55 pm
Posts: 3
Okay very quick fix well played :D
(I don't know if I need or if I can mark this resolved?)


Top 
Display posts from previous:  Sort by  
 
 Page 1 of 1 [ 3 posts ] 




Board index » WineHQ » Website Issues


Who is online

Users browsing this forum: No registered users and 1 guest

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: