Search found 519 matches

by spoon0042
Tue Jun 15, 2021 4:44 pm
Forum: Linux
Topic: Wine, Starforce and Trackmania Sunrise Extreme
Replies: 2
Views: 93

Re: Wine, Starforce and Trackmania Sunrise Extreme

You could try wine 5.10, that was the first version with a fix for that particular bug, to check that it ever worked. Unfortunately it's difficult to tell if there were other bugfixes implementing some other needed functionality without a bunch of reading through old bug reports. It's possible it ne...
by spoon0042
Thu May 06, 2021 7:53 pm
Forum: Linux
Topic: how to link the prefetch with hdd
Replies: 2
Views: 587

Re: how to link the prefetch with hdd

If Origin is anything like Steam you may be able to copy things over (or symlink if you're feeling adventurous). Somehow anyway, I'm not familiar with it but it's an idea.
by spoon0042
Thu May 06, 2021 7:47 pm
Forum: Linux
Topic: Steam GUI Glitch on Wine 6.7 Staging
Replies: 3
Views: 1403

Re: Steam GUI Glitch on Wine 6.7 Staging

Have you already disabled GPU acceleration in settings? iirc that improves things somewhat.
by spoon0042
Tue May 04, 2021 2:01 pm
Forum: Linux
Topic: Error when trying to run winecfg or open any Wine application
Replies: 3
Views: 1116

Re: Error when trying to run winecfg or open any Wine application

I see a bug was reported: https://bugs.winehq.org/show_bug.cgi?id=51086

To be clear was a wine upgrade where the problem started? If you are able to install 6.6 or some previous version and have things work that would be useful information.
by spoon0042
Thu Apr 29, 2021 3:06 pm
Forum: Linux
Topic: Error when trying to run winecfg or open any Wine application
Replies: 3
Views: 1116

Re: Error when trying to run winecfg or open any Wine application

I assume this is with 6.7? You probably want to file a bug. Also can you check if creating a 32-bit prefix works?
by spoon0042
Thu Apr 29, 2021 2:55 pm
Forum: Linux
Topic: Gameranger wine6
Replies: 1
Views: 633

Re: Gameranger wine6

If 6.7 is available, upgrade. This was a bug in 6.6.

https://bugs.winehq.org/show_bug.cgi?id=50978
by spoon0042
Thu Apr 29, 2021 2:54 pm
Forum: Linux
Topic: Can't launch installer
Replies: 1
Views: 620

Re: Can't launch installer

If 6.7 is available, upgrade. This may be a bug that was in 6.6. Or if you're unlucky it's something else.

https://bugs.winehq.org/show_bug.cgi?id=50978
by spoon0042
Thu Apr 29, 2021 2:52 pm
Forum: Linux
Topic: Wine can't find ALL the DLLs! But they exist...
Replies: 1
Views: 691

Re: Wine can't find ALL the DLLs! But they exist...

If 6.7 is available, upgrade. This was a bug in 6.6.

https://bugs.winehq.org/show_bug.cgi?id=50978
by spoon0042
Tue Apr 27, 2021 6:30 am
Forum: Linux
Topic: WordPerfect 2020 thinks I am running Windows XP
Replies: 7
Views: 1000

Re: WordPerfect 2020 thinks I am running Windows XP

Oh. It looks like winehq no longer builds packages for stretch, only the current stable release (buster) and testing. fwiw I think I tried with 6.5 or 6.6.
by spoon0042
Sun Apr 25, 2021 7:35 pm
Forum: Linux
Topic: WordPerfect 2020 thinks I am running Windows XP
Replies: 7
Views: 1000

Re: WordPerfect 2020 thinks I am running Windows XP

You could try a more recent version, either devel or staging, 6.7 just released Friday.

I was able to start installing the trial version but it appears to use some DRM that prevented going further.
by spoon0042
Fri Apr 23, 2021 4:56 pm
Forum: Linux
Topic: Wine 6.6 not opening anything
Replies: 6
Views: 944

Re: Wine 6.6 not opening anything

6.7 released today, once packages are available can you check that things are working again?
by spoon0042
Thu Apr 22, 2021 7:44 pm
Forum: Linux
Topic: WordPerfect 2020 thinks I am running Windows XP
Replies: 7
Views: 1000

Re: WordPerfect 2020 thinks I am running Windows XP

What wine version are you using? And can you post any terminal output?
by spoon0042
Thu Apr 22, 2021 11:21 am
Forum: Linux
Topic: Wine 6.6 not opening anything
Replies: 6
Views: 944

Re: Wine 6.6 not opening anything

Can you run wine from a terminal and post the output? Like 'cd' to the directory of something that doesn't work then 'wine program.exe'

There is a bug or two currently causing issues, you may have to downgrade temporarily.
by spoon0042
Thu Apr 22, 2021 11:14 am
Forum: Linux
Topic: downgrading MESA 21 with Pacman commands
Replies: 5
Views: 317

Re: downgrading MESA 21 with Pacman commands

It just sets an environment variable, after entering that then run wine from the same terminal / bash session. If it works. Unfortunately if it doesn't you may be stuck with downgrading.
by spoon0042
Wed Apr 21, 2021 5:06 pm
Forum: Linux
Topic: downgrading MESA 21 with Pacman commands
Replies: 5
Views: 317

Re: downgrading MESA 21 with Pacman commands

Reverting to an older version shouldn't cause any issues, unless something else specifically depends on mesa 21 which is unlikely. That said 'pacman -Q' only queries the status of packages, you'd need some other command to actually reinstall 20. I think anyway, I don't know arch really. Good news th...
by spoon0042
Wed Apr 21, 2021 4:56 pm
Forum: Linux
Topic: New Bug Report of wine 6.6.1
Replies: 2
Views: 566

Re: New Bug Report of wine 6.6.1

This looks like https://bugs.winehq.org/show_bug.cgi?id=50978

Should be fixed when 6.7 releases (though you could verify if you can build wine yourself).
by spoon0042
Mon Apr 19, 2021 6:13 pm
Forum: Linux
Topic: need wine-6.5 (Staging) .deb file (to revert to earlier version of winehq-staging on Ubuntu)
Replies: 7
Views: 1087

Re: need wine-6.5 (Staging) .deb file (to revert to earlier version of winehq-staging on Ubuntu)

You can poke around in https://dl.winehq.org/wine-builds/ubuntu/dists/ and find the packages, yes. If you install those but don't add the repository nothing should try to replace or upgrade them, if that's what you want. If you're already using the winehq repo it'd be easier to just force apt to ins...
by spoon0042
Sun Apr 18, 2021 3:34 pm
Forum: Linux
Topic: How to find a winecfg Graphics setting that works for BOTH 2D and 3D view
Replies: 3
Views: 538

Re: How to find a winecfg Graphics setting that works for BOTH 2D and 3D view

You'll probably want to file a bug. I'm not aware of any generic advice beyond running with or without a virtual desktop and you've covered that. With any luck someone may suggest some debug options that point somewhere, and having the source may help as well so be sure to mention that.
by spoon0042
Sun Apr 18, 2021 3:28 pm
Forum: Linux
Topic: foobar2000 crash in Wine 6.6
Replies: 3
Views: 334

Re: foobar2000 crash in Wine 6.6

Alternatively installing native vcrun2015 with winetricks is reported to work on the foobar forum.

https://hydrogenaud.io/index.php?topic= ... #msg996196
by spoon0042
Fri Apr 16, 2021 6:33 pm
Forum: Linux
Topic: foobar2000 crash in Wine 6.6
Replies: 3
Views: 334

Re: foobar2000 crash in Wine 6.6

For me it seems to work with winecfg set to Windows 7 (default). It may still be worth filing a bug though if it doesn't work with other settings.
by spoon0042
Tue Apr 13, 2021 12:13 pm
Forum: Linux
Topic: Application could not be started
Replies: 9
Views: 2247

Re: Application could not be started

You probably still have your distro's wine 5.0 packages installed. If you want you can remove those and install the winehq-staging=6.4~bionic-1 package to make staging the "default". As it is you'll find it in /opt/wine-staging.
by spoon0042
Mon Apr 12, 2021 5:03 pm
Forum: Linux
Topic: Application could not be started
Replies: 9
Views: 2247

Re: Application could not be started

I think 'focal' is the correct version for your Mint version, did you follow the instructions here to install? -> https://wiki.winehq.org/Ubuntu

In any case you can do a 'apt policy wine-staging | head -20' to check which versions apt knows about.
by spoon0042
Mon Apr 12, 2021 1:00 pm
Forum: Linux
Topic: Application could not be started
Replies: 9
Views: 2247

Re: Application could not be started

First you should, assuming you haven't already, try 6.6 which released Friday and may or may not fix things. Failing that you can use apt to install older versions by specifying them like so: sudo apt install wine-devel=6.4~focal-1 wine-devel-i386=6.4~focal-1 wine-devel-amd64=6.4~focal-1 (add winehq...
by spoon0042
Sun Apr 11, 2021 6:18 pm
Forum: Linux
Topic: Error when running application: fixme:font:get_name_record_codepage encoding 20 not handled, platform 1
Replies: 10
Views: 8909

Re: Error when running application: fixme:font:get_name_record_codepage encoding 20 not handled, platform 1

That should do it. Check for typos, and that you're setting it correctly? You would want either (assuming bash of course)

Code: Select all

WINEDEBUG=fixme-font winecfg
or

Code: Select all

export WINEDEBUG=fixme-font
winecfg
by spoon0042
Thu Apr 08, 2021 6:00 pm
Forum: Linux
Topic: JobOrder database client fails to connect
Replies: 1
Views: 324

Re: JobOrder database client fails to connect

00ea:err:winediag:ODBC32_SQLDrivers No ODBC drivers could be found. Check the settings for your libodbc provider. This line could point to some additional setup being needed, or needing to install native db libraries. Either way the first thing to try would be upgrading wine, the current stable rel...